<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Rotavirus Warning Issued - Hua Hin Today English Newspaper Info Reports Events News Social Life</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.huahintoday.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued.jpg" /><link rel="icon" type="image/png" href="http://www.huahintoday.com/wp-content/uploads/2018/01/fav-hua-hin-today.png">
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.huahintoday.com/health-news/rotavirus-warning-issued/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.huahintoday.com\/","name":"Hua Hin Today English Newspaper Info Reports Events News Social Life","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.huahintoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.huahintoday.com\/health-news\/rotavirus-warning-issued\/","sameAs":["https:\/\/www.facebook.com\/huahintodaynews","https:\/\/www.linkedin.com\/company\/hua-hin-today","https:\/\/www.youtube.com\/user\/HuaHinToday","https:\/\/twitter.com\/huahintoday"],"@id":"#organization","name":"Hua Hin Today","logo":"http:\/\/www.huahintoday.com\/wp-content\/uploads\/2017\/02\/huahintodaylogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info Reports Events News Social Life &raquo; Feed" href="http://www.huahintoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info Reports Events News Social Life &raquo; Comments Feed" href="http://www.huahintoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info Reports Events News Social Life &raquo; Rotavirus Warning Issued Comments Feed" href="http://www.huahintoday.com/health-news/rotavirus-warning-issued/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.huahintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.huahintoday.com/wp-content/plugins/1google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.huahintoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.huahintoday.com/wp-content/themes/newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/plugins/float-left-right-advertising/floatads.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://www.huahintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.huahintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.huahintoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://www.huahintoday.com/?p=26128' />
<link rel="alternate" type="application/json+oembed" href="http://www.huahintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.huahintoday.com%2Fhealth-news%2Frotavirus-warning-issued%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.huahintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.huahintoday.com%2Fhealth-news%2Frotavirus-warning-issued%2F&#038;format=xml" />
<meta property="fb:app_id" content="254822727925697"/><script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://www.huahintoday.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.673_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.huahintoday.com\/wp-admin\/","wpRestNonce":"12f7770aee","wpRestUrl":"http:\/\/www.huahintoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('http://www.huahintoday.com/wp-content/uploads/2018/01/8.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.huahintoday.com/wp-content/uploads/2018/01/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('http://www.huahintoday.com/wp-content/uploads/2018/01/8.jpg');
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.huahintoday.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.huahintoday.com/category/health-news/",
                                "name": "Spa &amp; Health"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.huahintoday.com/health-news/rotavirus-warning-issued/",
                                "name": "Rotavirus Warning Issued"                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-26128 single-format-standard rotavirus-warning-issued global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-25203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25199"><a href="http://www.huahintoday.com/category/local-news/">Hua Hin News</a></li>
<li id="menu-item-25198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25198"><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &#038; Sports</a></li>
<li id="menu-item-25200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25200"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Wine</a></li>
<li id="menu-item-25201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25201"><a href="http://www.huahintoday.com/category/thailand-news/">Thailand News</a></li>
<li id="menu-item-25202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25202"><a href="http://www.huahintoday.com/category/health-news/">Spa &#038; Health</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.huahintoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, February 6, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-25185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25185"><a href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25187" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25187"><a href="https://issuu.com/huahintoday">E-Newspaper</a></li>
<li id="menu-item-25186" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25186"><a href="http://www.huahintoday.com/calendar/">Offers &#038; Promotion</a></li>
<li id="menu-item-25188" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25188"><a href="http://www.huahintoday.com/properties/">Properties</a></li>
<li id="menu-item-25322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-25322"><a href="#">Homepages</a>
<ul class="sub-menu">
	<li id="menu-item-25323" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25323"><a href="http://www.huahintoday.com/homepage-fashion/">Homepage – Fashion</a></li>
	<li id="menu-item-25324" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25324"><a href="http://www.huahintoday.com/homepage-big-slide/">Homepage – Big Slide</a></li>
	<li id="menu-item-25325" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25325"><a href="http://www.huahintoday.com/homepage-loop/">Homepage – Loop</a></li>
	<li id="menu-item-25326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25326"><a href="http://www.huahintoday.com/homepage-magazine/">Homepage – Magazine</a></li>
	<li id="menu-item-25327" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25327"><a href="http://www.huahintoday.com/homepage-newsmag/">Homepage – Newsmag</a></li>
	<li id="menu-item-25328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25328"><a href="http://www.huahintoday.com/homepage-newspaper/">Homepage – Newspaper</a></li>
	<li id="menu-item-25329" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25329"><a href="http://www.huahintoday.com/homepage-infinite-scroll/">Homepage – Infinite Scroll</a></li>
	<li id="menu-item-25330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25330"><a href="http://www.huahintoday.com/homepage-full-post-featured/">Homepage – Full Post Featured</a></li>
	<li id="menu-item-25331" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25331"><a href="http://www.huahintoday.com/homepage-sport/">Homepage – Sport</a></li>
	<li id="menu-item-25332" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25332"><a href="http://www.huahintoday.com/homepage-tech/">Homepage – Tech</a></li>
	<li id="menu-item-25333" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25333"><a href="http://www.huahintoday.com/homepage-video/">Homepage – Video</a></li>
	<li id="menu-item-25334" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25334"><a href="http://www.huahintoday.com/homepage-blog/">Homepage – Blog</a></li>
	<li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25335"><a href="http://www.huahintoday.com/homepage-fashion/">Homepage – Fashion</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.huahintoday.com/">
            <img class="td-retina-data" data-retina="http://www.huahintoday.com/wp-content/uploads/2018/01/hua-hin-today-red-logo.png" src="http://www.huahintoday.com/wp-content/uploads/2018/01/huahintoday-logo-red.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/>
            <span class="td-visual-hidden">Hua Hin Today English Newspaper Info Reports Events News Social Life</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a78bd2d4851c_rand td_block_template_1"><div class="td-all-devices"><a href="#" target="_blank"><img src="http://www.huahintoday.com/wp-content/uploads/2018/01/worawana-huahin-hotel.jpg"/></a></div> <style type="text/css">.sg-popup-overlay-1,
					.sg-popup-content-1 {
						z-index: 9999 !important;
					}
					#sg-popup-content-wrapper-1 {
						padding: 2px !important;
					}</style><script type='text/javascript'>SG_POPUP_DATA[1] ={"id":"1","title":"E-Newspaper Hua Hin Today","type":"html","effect":"No effect","0":"width","1":"280px","height":"224px","delay":0,"duration":1,"2":"initialWidth","3":"1000","initialHeight":"0","width":"280px","buttonDelayValue":0,"escKey":"on","isActiveStatus":"on","scrolling":"on","disable-page-scrolling":"","scaling":"","reposition":"on","overlayClose":"on","reopenAfterSubmission":"","contentClick":"on","content-click-behavior":"close","click-redirect-to-url":"","redirect-to-new-tab":"","opacity":"0","popup-background-opacity":"1","sgOverlayColor":"","sg-content-background-color":"","popupFixed":"on","fixedPostion":"3","popup-dimension-mode":"customMode","popup-responsive-dimension-measure":"auto","maxWidth":"","maxHeight":"","initialWidth":"1000","closeButton":"on","theme":"colorbox2.css","sgTheme3BorderColor":"","sgTheme3BorderRadius":"0","onScrolling":"","inActivityStatus":"","inactivity-timout":"0","beforeScrolingPrsent":0,"forMobile":"","openMobile":"","repeatPopup":"on","popup-appear-number-limit":"1","save-cookie-page-level":"","autoClosePopup":"","countryStatus":"","showAllPages":"all","allPagesStatus":"","allPostsStatus":"","allCustomPostsStatus":"","allSelectedPages":"","showAllPosts":"all","showAllCustomPosts":"all","allSelectedPosts":"","allSelectedCustomPosts":"","posts-all-categories":"","all-custom-posts":"","sg-user-status":"","loggedin-user":"true","popup-timer-status":"","popup-schedule-status":"","popup-start-timer":"Jan 31 18 07:39","popup-finish-timer":"","schedule-start-weeks":"","schedule-start-time":"07:39","schedule-end-time":"","allowCountries":"","countryName":"","countryIso":"","disablePopup":"","disablePopupOverlay":"","popupClosingTimer":"","yesButtonLabel":"","noButtonLabel":"","restrictionUrl":"","yesButtonBackgroundColor":"","noButtonBackgroundColor":"","yesButtonTextColor":"","noButtonTextColor":"","yesButtonRadius":0,"noButtonRadius":0,"sgRestrictionExpirationTime":0,"restrictionCookeSavingLevel":"","pushToBottom":"","onceExpiresTime":"7","sgOverlayCustomClasss":"sg-popup-overlay","sgContentCustomClasss":"sg-popup-content","popup-z-index":"9999","popup-content-padding":"2","theme-close-text":"Close","socialButtons":"{\u0022sgTwitterStatus\u0022:\u0022\u0022,\u0022sgFbStatus\u0022:\u0022\u0022,\u0022sgEmailStatus\u0022:\u0022\u0022,\u0022sgLinkedinStatus\u0022:\u0022\u0022,\u0022sgGoogleStatus\u0022:\u0022\u0022,\u0022sgPinterestStatus\u0022:\u0022\u0022,\u0022pushToBottom\u0022:\u0022\u0022}","socialOptions":"{\u0022sgSocialTheme\u0022:\u0022\u0022,\u0022sgSocialButtonsSize\u0022:\u0022\u0022,\u0022sgSocialLabel\u0022:\u0022\u0022,\u0022sgSocialShareCount\u0022:\u0022\u0022,\u0022sgRoundButton\u0022:\u0022\u0022,\u0022fbShareLabel\u0022:\u0022\u0022,\u0022lindkinLabel\u0022:\u0022\u0022,\u0022sgShareUrl\u0022:null,\u0022shareUrlType\u0022:\u0022\u0022,\u0022googLelabel\u0022:\u0022\u0022,\u0022twitterLabel\u0022:\u0022\u0022,\u0022pinterestLabel\u0022:\u0022\u0022,\u0022sgMailSubject\u0022:\u0022\u0022,\u0022sgMailLable\u0022:\u0022\u0022}","countdownOptions":"{\u0022pushToBottom\u0022:\u0022\u0022,\u0022countdownNumbersBgColor\u0022:\u0022\u0022,\u0022countdownNumbersTextColor\u0022:\u0022\u0022,\u0022sg-due-date\u0022:\u0022\u0022,\u0022countdown-position\u0022:\u0022\u0022,\u0022counts-language\u0022:\u0022\u0022,\u0022sg-time-zone\u0022:\u0022\u0022,\u0022sg-countdown-type\u0022:\u0022\u0022,\u0022countdown-autoclose\u0022:\u0022\u0022}","exitIntentOptions":"{\u0022exit-intent-type\u0022:\u0022\u0022,\u0022exit-intent-expire-time\u0022:\u0022\u0022,\u0022exit-intent-alert\u0022:\u0022\u0022}","videoOptions":"{\u0022video-autoplay\u0022:\u0022\u0022}","fblikeOptions":"{\u0022fblike-like-url\u0022:null,\u0022fblike-layout\u0022:\u0022\u0022,\u0022fblike-dont-show-share-button\u0022:\u0022\u0022,\u0022fblike-close-popup-after-like\u0022:\u0022\u0022}","repetitivePopup":"","repetitivePopupPeriod":"60","randomPopup":"","popupOpenSound":"","popupOpenSoundFile":"http:\/\/www.huahintoday.com\/wp-content\/plugins\/popup-builder\/files\/lib\/popupOpenSound.wav","popupContentBgImage":"","popupContentBgImageUrl":"","popupContentBackgroundSize":"cover","popupContentBackgroundRepeat":"no-repeat","html":"\u003Cp\u003E\u003Ca href=\u0022https:\/\/issuu.com\/huahintoday\u0022 target=\u0022_blank\u0022 rel=\u0022noopener\u0022\u003E\u003Cimg class=\u0022alignnone wp-image-396\u0022 src=\u0022http:\/\/www.huahintoday.com\/wp-content\/uploads\/2018\/01\/digital-version.jpg\u0022 alt=\u0022\u0022 width=\u0022280px\u0022 height=\u0022224px\u0022 \/\u003E\u003C\/a\u003E\u003C\/p\u003E","customEvent":"0"};</script><script type="text/javascript">

			sgAddEvent(window, 'load',function() {
				var sgPoupFrontendObj = new SGPopup();
				sgPoupFrontendObj.popupOpenById(1)
			});
		</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.huahintoday.com/">
			<img src="http://www.huahintoday.com/wp-content/uploads/2018/01/today-news.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.huahintoday.com/">
			<img class="td-retina-data" data-retina="http://www.huahintoday.com/wp-content/uploads/2018/01/hua-hin-today-red-logo.png" src="http://www.huahintoday.com/wp-content/uploads/2018/01/huahintoday-logo-red.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25199"><a href="http://www.huahintoday.com/category/local-news/">Hua Hin News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a78bd2d4c42b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5a78bd2d4c42b" ><script>var block_td_uid_2_5a78bd2d4c42b = new tdBlock();
block_td_uid_2_5a78bd2d4c42b.id = "td_uid_2_5a78bd2d4c42b";
block_td_uid_2_5a78bd2d4c42b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2746","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a78bd2d4c42b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a78bd2d4c42b_rand","tdc_css_class_style":"td_uid_2_5a78bd2d4c42b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a78bd2d4c42b.td_column_number = "3";
block_td_uid_2_5a78bd2d4c42b.block_type = "td_block_mega_menu";
block_td_uid_2_5a78bd2d4c42b.post_count = "5";
block_td_uid_2_5a78bd2d4c42b.found_posts = "2507";
block_td_uid_2_5a78bd2d4c42b.header_color = "";
block_td_uid_2_5a78bd2d4c42b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a78bd2d4c42b.max_num_pages = "502";
tdBlocksArray.push(block_td_uid_2_5a78bd2d4c42b);
</script><div id=td_uid_2_5a78bd2d4c42b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/successful-year-hua-hin-consumer-protection-centre/" rel="bookmark" title="A Successful Year for the Hua Hin Consumer Protection Centre"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/02/successful-year-hua-hin-consumer-protection-centre-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/02/successful-year-hua-hin-consumer-protection-centre-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/02/successful-year-hua-hin-consumer-protection-centre-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A Successful Year for the Hua Hin Consumer Protection Centre" title="A Successful Year for the Hua Hin Consumer Protection Centre"/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/successful-year-hua-hin-consumer-protection-centre/" rel="bookmark" title="A Successful Year for the Hua Hin Consumer Protection Centre">A Successful Year for the Hua Hin Consumer Protection Centre</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/1000-sook-1000-thai-pleasures-2/" rel="bookmark" title="‘1,000 Sook’; 1,000 Thai Pleasures"><img width="218" height="144" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2014/12/Sook.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2014/12/Sook.jpg 783w, http://www.huahintoday.com/wp-content/uploads/2014/12/Sook-300x198.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="1,000 Sook 1,000 Thai Pleasures" title="‘1,000 Sook’; 1,000 Thai Pleasures"/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/1000-sook-1000-thai-pleasures-2/" rel="bookmark" title="‘1,000 Sook’; 1,000 Thai Pleasures">‘1,000 Sook’; 1,000 Thai Pleasures</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/following-progress-housing-construction-poor/" rel="bookmark" title="Following the Progress of Housing Construction for the Poor"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/08/low-season-hua-hin.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/08/low-season-hua-hin.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/08/low-season-hua-hin-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/08/low-season-hua-hin-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/08/low-season-hua-hin-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="It’s the low season in Hua Hin" title="Following the Progress of Housing Construction for the Poor"/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/following-progress-housing-construction-poor/" rel="bookmark" title="Following the Progress of Housing Construction for the Poor">Following the Progress of Housing Construction for the Poor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/water-pipeline-extensions-resolve-water-shortages/" rel="bookmark" title="Water Pipeline Extensions to Resolve Water Shortages"><img width="218" height="146" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2015/06/Progress-of-the-Governments-Water-Resource-Management-Plan.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2015/06/Progress-of-the-Governments-Water-Resource-Management-Plan.jpg 1070w, http://www.huahintoday.com/wp-content/uploads/2015/06/Progress-of-the-Governments-Water-Resource-Management-Plan-300x201.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2015/06/Progress-of-the-Governments-Water-Resource-Management-Plan-1024x685.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="Progress of the Government’s Water Resource Management Plan" title="Water Pipeline Extensions to Resolve Water Shortages"/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/water-pipeline-extensions-resolve-water-shortages/" rel="bookmark" title="Water Pipeline Extensions to Resolve Water Shortages">Water Pipeline Extensions to Resolve Water Shortages</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/kui-buri-farmers-adjust-life-wild-jumbos/" rel="bookmark" title="Kui Buri Farmers Adjust to Life with Wild Jumbos"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/02/kui-buri-farmers-adjust-life-wild-jumbos-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/02/kui-buri-farmers-adjust-life-wild-jumbos-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/02/kui-buri-farmers-adjust-life-wild-jumbos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kui Buri Farmers Adjust to Life with Wild Jumbos" title="Kui Buri Farmers Adjust to Life with Wild Jumbos"/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/kui-buri-farmers-adjust-life-wild-jumbos/" rel="bookmark" title="Kui Buri Farmers Adjust to Life with Wild Jumbos">Kui Buri Farmers Adjust to Life with Wild Jumbos</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a78bd2d4c42b" data-td_block_id="td_uid_2_5a78bd2d4c42b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a78bd2d4c42b" data-td_block_id="td_uid_2_5a78bd2d4c42b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25198"><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &#038; Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a78bd2d526ac_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a78bd2d526ac" ><script>var block_td_uid_3_5a78bd2d526ac = new tdBlock();
block_td_uid_3_5a78bd2d526ac.id = "td_uid_3_5a78bd2d526ac";
block_td_uid_3_5a78bd2d526ac.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a78bd2d526ac_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a78bd2d526ac_rand","tdc_css_class_style":"td_uid_3_5a78bd2d526ac_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5a78bd2d526ac.td_column_number = "3";
block_td_uid_3_5a78bd2d526ac.block_type = "td_block_mega_menu";
block_td_uid_3_5a78bd2d526ac.post_count = "5";
block_td_uid_3_5a78bd2d526ac.found_posts = "422";
block_td_uid_3_5a78bd2d526ac.header_color = "";
block_td_uid_3_5a78bd2d526ac.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a78bd2d526ac.max_num_pages = "85";
tdBlocksArray.push(block_td_uid_3_5a78bd2d526ac);
</script><div id=td_uid_3_5a78bd2d526ac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/golf-sports-news/golf-championship-odds-2018-tiger-woods-20-1-win-major-year/" rel="bookmark" title="Golf Championship Odds 2018: Tiger Woods at 20-1 to Win a Major This Year"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/golf-championship-odds-2018-tiger-woods-20-1-win-major-year.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/golf-championship-odds-2018-tiger-woods-20-1-win-major-year.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/golf-championship-odds-2018-tiger-woods-20-1-win-major-year-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/golf-championship-odds-2018-tiger-woods-20-1-win-major-year-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/golf-championship-odds-2018-tiger-woods-20-1-win-major-year-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Golf Championship Odds 2018" title="Golf Championship Odds 2018: Tiger Woods at 20-1 to Win a Major This Year"/></a></div>                <a href="http://www.huahintoday.com/category/golf-sports-news/" class="td-post-category">Golf &amp; Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/golf-sports-news/golf-championship-odds-2018-tiger-woods-20-1-win-major-year/" rel="bookmark" title="Golf Championship Odds 2018: Tiger Woods at 20-1 to Win a Major This Year">Golf Championship Odds 2018: Tiger Woods at 20-1 to Win a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/golf-sports-news/rotary-club-royal-hua-hin-8th-annual-charity-golf-tournament-banyan/" rel="bookmark" title="Rotary Club of Royal Hua Hin 8th Annual Charity Golf Tournament at Banyan"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/rotary-club-royal-hua-hin-8th-annual-charity-golf-tournament-banyan.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/rotary-club-royal-hua-hin-8th-annual-charity-golf-tournament-banyan.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/rotary-club-royal-hua-hin-8th-annual-charity-golf-tournament-banyan-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/rotary-club-royal-hua-hin-8th-annual-charity-golf-tournament-banyan-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/rotary-club-royal-hua-hin-8th-annual-charity-golf-tournament-banyan-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Rotary Club of Royal Hua Hin" title="Rotary Club of Royal Hua Hin 8th Annual Charity Golf Tournament at Banyan"/></a></div>                <a href="http://www.huahintoday.com/category/golf-sports-news/" class="td-post-category">Golf &amp; Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/golf-sports-news/rotary-club-royal-hua-hin-8th-annual-charity-golf-tournament-banyan/" rel="bookmark" title="Rotary Club of Royal Hua Hin 8th Annual Charity Golf Tournament at Banyan">Rotary Club of Royal Hua Hin 8th Annual Charity Golf Tournament&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/golf-sports-news/world-tennis-stars-grace-true-arena-hua-hin/" rel="bookmark" title="World Tennis Stars Grace True Arena Hua Hin"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/world-tennis-stars-grace-true-arena-hua-hin.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/world-tennis-stars-grace-true-arena-hua-hin.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/world-tennis-stars-grace-true-arena-hua-hin-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/world-tennis-stars-grace-true-arena-hua-hin-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/world-tennis-stars-grace-true-arena-hua-hin-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="World Tennis Stars Grace True Arena Hua Hin" title="World Tennis Stars Grace True Arena Hua Hin"/></a></div>                <a href="http://www.huahintoday.com/category/golf-sports-news/" class="td-post-category">Golf &amp; Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/golf-sports-news/world-tennis-stars-grace-true-arena-hua-hin/" rel="bookmark" title="World Tennis Stars Grace True Arena Hua Hin">World Tennis Stars Grace True Arena Hua Hin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/golf-sports-news/donald-trump-golfer-us-president-really-can-play/" rel="bookmark" title="Donald Trump the Golfer; the US President Really Can Play"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/donald-trump-golfer-us-president-really-can-play.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/donald-trump-golfer-us-president-really-can-play.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/donald-trump-golfer-us-president-really-can-play-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/donald-trump-golfer-us-president-really-can-play-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/donald-trump-golfer-us-president-really-can-play-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump the Golfer; the US President Really Can Play" title="Donald Trump the Golfer; the US President Really Can Play"/></a></div>                <a href="http://www.huahintoday.com/category/golf-sports-news/" class="td-post-category">Golf &amp; Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/golf-sports-news/donald-trump-golfer-us-president-really-can-play/" rel="bookmark" title="Donald Trump the Golfer; the US President Really Can Play">Donald Trump the Golfer; the US President Really Can Play</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/golf-sports-news/red-mountain-hua-hin-world-cup-2016-2/" rel="bookmark" title="The Red Mountain Hua Hin World Cup"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/red-mountain-hua-hin-world-cup-2016.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/red-mountain-hua-hin-world-cup-2016.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/red-mountain-hua-hin-world-cup-2016-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/red-mountain-hua-hin-world-cup-2016-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/red-mountain-hua-hin-world-cup-2016-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="The Red Mountain Hua Hin World Cup 2016" title="The Red Mountain Hua Hin World Cup"/></a></div>                <a href="http://www.huahintoday.com/category/golf-sports-news/" class="td-post-category">Golf &amp; Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/golf-sports-news/red-mountain-hua-hin-world-cup-2016-2/" rel="bookmark" title="The Red Mountain Hua Hin World Cup">The Red Mountain Hua Hin World Cup</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a78bd2d526ac" data-td_block_id="td_uid_3_5a78bd2d526ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a78bd2d526ac" data-td_block_id="td_uid_3_5a78bd2d526ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25200"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Wine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5a78bd2d587b1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a78bd2d587b1" ><script>var block_td_uid_4_5a78bd2d587b1 = new tdBlock();
block_td_uid_4_5a78bd2d587b1.id = "td_uid_4_5a78bd2d587b1";
block_td_uid_4_5a78bd2d587b1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2290","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a78bd2d587b1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a78bd2d587b1_rand","tdc_css_class_style":"td_uid_4_5a78bd2d587b1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5a78bd2d587b1.td_column_number = "3";
block_td_uid_4_5a78bd2d587b1.block_type = "td_block_mega_menu";
block_td_uid_4_5a78bd2d587b1.post_count = "5";
block_td_uid_4_5a78bd2d587b1.found_posts = "227";
block_td_uid_4_5a78bd2d587b1.header_color = "";
block_td_uid_4_5a78bd2d587b1.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a78bd2d587b1.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_4_5a78bd2d587b1);
</script><div id=td_uid_4_5a78bd2d587b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/food-wine/shoreline-dining-great-day-amari/" rel="bookmark" title="Shoreline Dining, a Great Day at the Amari"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/shoreline-dining-great-day-amari.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/shoreline-dining-great-day-amari.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/shoreline-dining-great-day-amari-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/shoreline-dining-great-day-amari-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/shoreline-dining-great-day-amari-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Shoreline Dining, a Great Day at the Amari" title="Shoreline Dining, a Great Day at the Amari"/></a></div>                <a href="http://www.huahintoday.com/category/food-wine/" class="td-post-category">Food &amp; Wine</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/food-wine/shoreline-dining-great-day-amari/" rel="bookmark" title="Shoreline Dining, a Great Day at the Amari">Shoreline Dining, a Great Day at the Amari</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/food-wine/redesigned-rocks-bar-now-ready-cape-nidhra-hotel-hua-hin/" rel="bookmark" title="Redesigned ‘On the Rocks’ Bar Is Now Ready at Cape Nidhra Hotel, Hua Hin"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/redesigned-rocks-bar-now-ready-cape-nidhra-hotel-hua-hin.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/redesigned-rocks-bar-now-ready-cape-nidhra-hotel-hua-hin.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/redesigned-rocks-bar-now-ready-cape-nidhra-hotel-hua-hin-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/redesigned-rocks-bar-now-ready-cape-nidhra-hotel-hua-hin-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/redesigned-rocks-bar-now-ready-cape-nidhra-hotel-hua-hin-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Redesigned ‘On the Rocks’ Bar" title="Redesigned ‘On the Rocks’ Bar Is Now Ready at Cape Nidhra Hotel, Hua Hin"/></a></div>                <a href="http://www.huahintoday.com/category/food-wine/" class="td-post-category">Food &amp; Wine</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/food-wine/redesigned-rocks-bar-now-ready-cape-nidhra-hotel-hua-hin/" rel="bookmark" title="Redesigned ‘On the Rocks’ Bar Is Now Ready at Cape Nidhra Hotel, Hua Hin">Redesigned ‘On the Rocks’ Bar Is Now Ready at Cape Nidhra&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/food-wine/cant-eat-spicy-tips-help-eat-thai-food-like-local/" rel="bookmark" title="Can’t Eat spicy? &#8211; Some Tips to Help You Eat Thai Food Like a Local"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/cant-eat-spicy-tips-help-eat-thai-food-like-local.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/cant-eat-spicy-tips-help-eat-thai-food-like-local.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/cant-eat-spicy-tips-help-eat-thai-food-like-local-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/cant-eat-spicy-tips-help-eat-thai-food-like-local-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/cant-eat-spicy-tips-help-eat-thai-food-like-local-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Can’t Eat spicy?" title="Can’t Eat spicy? &#8211; Some Tips to Help You Eat Thai Food Like a Local"/></a></div>                <a href="http://www.huahintoday.com/category/food-wine/" class="td-post-category">Food &amp; Wine</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/food-wine/cant-eat-spicy-tips-help-eat-thai-food-like-local/" rel="bookmark" title="Can’t Eat spicy? &#8211; Some Tips to Help You Eat Thai Food Like a Local">Can’t Eat spicy? &#8211; Some Tips to Help You Eat Thai&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/food-wine/food-consumer-travel-2018/" rel="bookmark" title="Food and Consumer Travel for 2018"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/food-consumer-travel-2018.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/food-consumer-travel-2018.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/food-consumer-travel-2018-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/food-consumer-travel-2018-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/food-consumer-travel-2018-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Food and Consumer Travel for 2018" title="Food and Consumer Travel for 2018"/></a></div>                <a href="http://www.huahintoday.com/category/food-wine/" class="td-post-category">Food &amp; Wine</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/food-wine/food-consumer-travel-2018/" rel="bookmark" title="Food and Consumer Travel for 2018">Food and Consumer Travel for 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/food-wine/chef-jakub-mares/" rel="bookmark" title="Chef Jakub Mares, Executive Chef, all restaurants, Sheraton Hua Hin Resort &#038; Spa"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/chef-jakub-mares.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/chef-jakub-mares.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/chef-jakub-mares-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/chef-jakub-mares-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/chef-jakub-mares-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Chef Jakub Mares" title="Chef Jakub Mares, Executive Chef, all restaurants, Sheraton Hua Hin Resort &#038; Spa"/></a></div>                <a href="http://www.huahintoday.com/category/food-wine/" class="td-post-category">Food &amp; Wine</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/food-wine/chef-jakub-mares/" rel="bookmark" title="Chef Jakub Mares, Executive Chef, all restaurants, Sheraton Hua Hin Resort &#038; Spa">Chef Jakub Mares, Executive Chef, all restaurants, Sheraton Hua Hin Resort&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a78bd2d587b1" data-td_block_id="td_uid_4_5a78bd2d587b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a78bd2d587b1" data-td_block_id="td_uid_4_5a78bd2d587b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25201"><a href="http://www.huahintoday.com/category/thailand-news/">Thailand News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5a78bd2d5ea15_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5a78bd2d5ea15" ><script>var block_td_uid_5_5a78bd2d5ea15 = new tdBlock();
block_td_uid_5_5a78bd2d5ea15.id = "td_uid_5_5a78bd2d5ea15";
block_td_uid_5_5a78bd2d5ea15.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a78bd2d5ea15_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a78bd2d5ea15_rand","tdc_css_class_style":"td_uid_5_5a78bd2d5ea15_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a78bd2d5ea15.td_column_number = "3";
block_td_uid_5_5a78bd2d5ea15.block_type = "td_block_mega_menu";
block_td_uid_5_5a78bd2d5ea15.post_count = "5";
block_td_uid_5_5a78bd2d5ea15.found_posts = "1070";
block_td_uid_5_5a78bd2d5ea15.header_color = "";
block_td_uid_5_5a78bd2d5ea15.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a78bd2d5ea15.max_num_pages = "214";
tdBlocksArray.push(block_td_uid_5_5a78bd2d5ea15);
</script><div id=td_uid_5_5a78bd2d5ea15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/foreign-tourist-numbers-december-2017-record-high/" rel="bookmark" title="Foreign Tourist Numbers in December 2017 a Record High"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/02/foreign-tourist-numbers-december-2017-record-high-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/02/foreign-tourist-numbers-december-2017-record-high-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/02/foreign-tourist-numbers-december-2017-record-high-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Foreign Tourist Numbers in December 2017 a Record High" title="Foreign Tourist Numbers in December 2017 a Record High"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">Thailand News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/foreign-tourist-numbers-december-2017-record-high/" rel="bookmark" title="Foreign Tourist Numbers in December 2017 a Record High">Foreign Tourist Numbers in December 2017 a Record High</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/400000-chinese-visitors-thailand-predicted-chinese-new-year/" rel="bookmark" title="400,000 Chinese Visitors to Thailand Predicted for Chinese New Year"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/03/chinese-swap-hometown-comforts-lunar-new-year-abroad.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/03/chinese-swap-hometown-comforts-lunar-new-year-abroad.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/03/chinese-swap-hometown-comforts-lunar-new-year-abroad-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/03/chinese-swap-hometown-comforts-lunar-new-year-abroad-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/03/chinese-swap-hometown-comforts-lunar-new-year-abroad-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Chinese Swap" title="400,000 Chinese Visitors to Thailand Predicted for Chinese New Year"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">Thailand News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/400000-chinese-visitors-thailand-predicted-chinese-new-year/" rel="bookmark" title="400,000 Chinese Visitors to Thailand Predicted for Chinese New Year">400,000 Chinese Visitors to Thailand Predicted for Chinese New Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/everyday-dangerous-day-thailands-roads/" rel="bookmark" title="Everyday is a Dangerous Day on Thailand’s Roads"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2016/11/action-plan-aims-to-cut-road-carnage.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2016/11/action-plan-aims-to-cut-road-carnage.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2016/11/action-plan-aims-to-cut-road-carnage-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2016/11/action-plan-aims-to-cut-road-carnage-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2016/11/action-plan-aims-to-cut-road-carnage-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Action Plan Aims to Cut Road Carnage" title="Everyday is a Dangerous Day on Thailand’s Roads"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">Thailand News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/everyday-dangerous-day-thailands-roads/" rel="bookmark" title="Everyday is a Dangerous Day on Thailand’s Roads">Everyday is a Dangerous Day on Thailand’s Roads</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/book-flights-thailand-30-days-ahead-saturday-november-save/" rel="bookmark" title="Book flights From Thailand 30 Days Ahead  on a Saturday in November to Save"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/02/book-flights-thailand-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/02/book-flights-thailand-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/02/book-flights-thailand-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Book flights From Thailand 30 Days Ahead on a Saturday in November to Save" title="Book flights From Thailand 30 Days Ahead  on a Saturday in November to Save"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">Thailand News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/book-flights-thailand-30-days-ahead-saturday-november-save/" rel="bookmark" title="Book flights From Thailand 30 Days Ahead  on a Saturday in November to Save">Book flights From Thailand 30 Days Ahead  on a Saturday&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/10-year-plan-increase-thailands-air-traffic-capacity/" rel="bookmark" title="10 year Plan to Increase Thailand’s Air Traffic Capacity"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/02/airport-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/02/airport-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/02/airport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="10 year Plan to Increase Thailand’s Air Traffic Capacity" title="10 year Plan to Increase Thailand’s Air Traffic Capacity"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">Thailand News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/10-year-plan-increase-thailands-air-traffic-capacity/" rel="bookmark" title="10 year Plan to Increase Thailand’s Air Traffic Capacity">10 year Plan to Increase Thailand’s Air Traffic Capacity</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a78bd2d5ea15" data-td_block_id="td_uid_5_5a78bd2d5ea15"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a78bd2d5ea15" data-td_block_id="td_uid_5_5a78bd2d5ea15"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-25202"><a href="http://www.huahintoday.com/category/health-news/">Spa &#038; Health</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a78bd2d6457e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5a78bd2d6457e" ><script>var block_td_uid_6_5a78bd2d6457e = new tdBlock();
block_td_uid_6_5a78bd2d6457e.id = "td_uid_6_5a78bd2d6457e";
block_td_uid_6_5a78bd2d6457e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2125","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a78bd2d6457e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a78bd2d6457e_rand","tdc_css_class_style":"td_uid_6_5a78bd2d6457e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a78bd2d6457e.td_column_number = "3";
block_td_uid_6_5a78bd2d6457e.block_type = "td_block_mega_menu";
block_td_uid_6_5a78bd2d6457e.post_count = "5";
block_td_uid_6_5a78bd2d6457e.found_posts = "103";
block_td_uid_6_5a78bd2d6457e.header_color = "";
block_td_uid_6_5a78bd2d6457e.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a78bd2d6457e.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_6_5a78bd2d6457e);
</script><div id=td_uid_6_5a78bd2d6457e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/health-news/rotavirus-warning-issued/" rel="bookmark" title="Rotavirus Warning Issued"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rotavirus Warning Issued" title="Rotavirus Warning Issued"/></a></div>                <a href="http://www.huahintoday.com/category/health-news/" class="td-post-category">Spa &amp; Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/health-news/rotavirus-warning-issued/" rel="bookmark" title="Rotavirus Warning Issued">Rotavirus Warning Issued</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/health-news/people-type-2-diabetes-underestimate-cardiovascular-risk/" rel="bookmark" title="People with Type 2 Diabetes Underestimate their Cardiovascular Risk"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/02/heart-health-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/02/heart-health-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/02/heart-health-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="People with Type 2 Diabetes Underestimate their Cardiovascular Risk" title="People with Type 2 Diabetes Underestimate their Cardiovascular Risk"/></a></div>                <a href="http://www.huahintoday.com/category/health-news/" class="td-post-category">Spa &amp; Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/health-news/people-type-2-diabetes-underestimate-cardiovascular-risk/" rel="bookmark" title="People with Type 2 Diabetes Underestimate their Cardiovascular Risk">People with Type 2 Diabetes Underestimate their Cardiovascular Risk</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/health-news/your-massage-matters/" rel="bookmark" title="Your Massage Matters"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/your-massage-matters.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/your-massage-matters.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/your-massage-matters-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/your-massage-matters-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/your-massage-matters-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Your Massage Matters" title="Your Massage Matters"/></a></div>                <a href="http://www.huahintoday.com/category/health-news/" class="td-post-category">Spa &amp; Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/health-news/your-massage-matters/" rel="bookmark" title="Your Massage Matters">Your Massage Matters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/health-news/facial-rejuvenation-amari-breeze-spa/" rel="bookmark" title="A Facial Rejuvenation at the Amari Breeze Spa"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/facial-rejuvenation-amari-breeze-spa.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/facial-rejuvenation-amari-breeze-spa.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/facial-rejuvenation-amari-breeze-spa-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/facial-rejuvenation-amari-breeze-spa-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/facial-rejuvenation-amari-breeze-spa-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="A Facial Rejuvenation at the Amari Breeze Spa" title="A Facial Rejuvenation at the Amari Breeze Spa"/></a></div>                <a href="http://www.huahintoday.com/category/health-news/" class="td-post-category">Spa &amp; Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/health-news/facial-rejuvenation-amari-breeze-spa/" rel="bookmark" title="A Facial Rejuvenation at the Amari Breeze Spa">A Facial Rejuvenation at the Amari Breeze Spa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/health-news/down-syndrome/" rel="bookmark" title="Down syndrome"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/Healthlab.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/Healthlab.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/Healthlab-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/Healthlab-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/Healthlab-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Down syndrome" title="Down syndrome"/></a></div>                <a href="http://www.huahintoday.com/category/health-news/" class="td-post-category">Spa &amp; Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/health-news/down-syndrome/" rel="bookmark" title="Down syndrome">Down syndrome</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a78bd2d6457e" data-td_block_id="td_uid_6_5a78bd2d6457e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a78bd2d6457e" data-td_block_id="td_uid_6_5a78bd2d6457e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.huahintoday.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.huahintoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Spa &amp;amp; Health" class="entry-crumb" href="http://www.huahintoday.com/category/health-news/">Spa &amp; Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rotavirus Warning Issued</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-26128" class="post-26128 post type-post status-publish format-standard has-post-thumbnail hentry category-health-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.huahintoday.com/category/health-news/">Spa &amp; Health</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Rotavirus Warning Issued</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.huahintoday.com/author/huahintoday/">Hua Hin Today</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T16:18:27+00:00" >February 5, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.huahintoday.com/health-news/rotavirus-warning-issued/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-26128">45</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_7_5a78bd2d6d798" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.huahintoday.com%2Fhealth-news%2Frotavirus-warning-issued%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rotavirus+Warning+Issued&url=http%3A%2F%2Fwww.huahintoday.com%2Fhealth-news%2Frotavirus-warning-issued%2F&via=Hua+Hin+Today+English+Newspaper+Info+Reports+Events+News+Social+Life" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.huahintoday.com/health-news/rotavirus-warning-issued/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.huahintoday.com/health-news/rotavirus-warning-issued/&amp;media=http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued.jpg&description=Rotavirus+Warning+Issued" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rotavirus Warning Issued %0A%0A http://www.huahintoday.com/health-news/rotavirus-warning-issued/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_7_5a78bd2d6d798">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued.jpg" data-caption="Rotavirus Warning Issued"><img width="696" height="342" class="entry-thumb td-modal-image" src="http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued-696x342.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued-696x342.jpg 696w, http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued-300x147.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued-768x377.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued-324x160.jpg 324w, http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued-533x261.jpg 533w, http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued-854x420.jpg 854w, http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued.jpg 944w" sizes="(max-width: 696px) 100vw, 696px" alt="Rotavirus Warning Issued" title="Rotavirus Warning Issued"/></a><figcaption class="wp-caption-text">Rotavirus Warning Issued</figcaption></figure></div>
        <p>The Diseases Control Department has warned people to eat well-cooked food, clean their hands with soap before and after preparing food to prevent contracting Rotavirus.</p>
<p>The department reported that during its monitoring of diarrhea cases, it was discovered that more adults were infected with Rotavirus which is the common cause of diarrhea disease. Out of 32 patients who suffered from diarrhea, 30 of them were caused by Rotavirus. Information from the department for 2015-17 showed that there were altogether 1,510 cases of diarrhea from Rotavirus, but there were no fatalities. However, the department predicted more diarrhea cases due to the cold weather which enable Rotavirus to multiply and persist longer in the environment. Also, the change of weather has made people more susceptible to falling sick.</p>
<p>Rotavirus-induced diarrhea stems from eating food which was not well cooked or not clean or dirty drinking water or from using things which were stained with the virus. The symptoms include fever, vomiting, stomach pain and watery diarrhoea. There is no specific treatment for rotavirus. For people with healthy immune systems, rotavirus infection of the bowel (gastroenteritis) is a self-limited illness, lasting for only a few days. The treatment consists of increased fluid intake (oral rehydration) to prevent dehydration. About one in 40 children with rotavirus infection of the bowel requires hospitalisation for intravenous fluid.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><p><fb:comments-count href=http://www.huahintoday.com/health-news/rotavirus-warning-issued/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.huahintoday.com/health-news/rotavirus-warning-issued/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_8_5a78bd2d6fbd8_rand td_block_template_1"><div class="td-all-devices"><a href="http://www.worawana.com/" target="_blank"><img src="http://www.huahintoday.com/wp-content/uploads/2018/01/worawana-huahin-hotel.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_uid_9_5a78bd2d6fec7" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.huahintoday.com%2Fhealth-news%2Frotavirus-warning-issued%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rotavirus+Warning+Issued&url=http%3A%2F%2Fwww.huahintoday.com%2Fhealth-news%2Frotavirus-warning-issued%2F&via=Hua+Hin+Today+English+Newspaper+Info+Reports+Events+News+Social+Life" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.huahintoday.com/health-news/rotavirus-warning-issued/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.huahintoday.com/health-news/rotavirus-warning-issued/&amp;media=http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued.jpg&description=Rotavirus+Warning+Issued" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rotavirus Warning Issued %0A%0A http://www.huahintoday.com/health-news/rotavirus-warning-issued/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_9_5a78bd2d6fec7">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.huahintoday.com/thailand-news/foreign-tourist-numbers-december-2017-record-high/">Foreign Tourist Numbers in December 2017 a Record High</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.huahintoday.com/local-news/successful-year-hua-hin-consumer-protection-centre/">A Successful Year for the Hua Hin Consumer Protection Centre</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.huahintoday.com/author/huahintoday/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.huahintoday.com/author/huahintoday/">Hua Hin Today</a></span></div><div class="td-author-url"><a href="http://www.huahintoday.com">http://www.huahintoday.com</a></div><div class="td-author-description">Hua Hin Today is a monthly, principally English language newspaper, published in Hua Hin, Thailand. The paper was established in 2003. The paper is distributed throughout the Provinces of Phetchaburi and Prachuap Khiri Khan with a focus on the towns of Hua Hin, Cha-Am and Pranburi.  It is the only English language newspaper in this region.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/huahintoday" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hua Hin Today"></span><meta itemprop="datePublished" content="2018-02-05T16:18:27+00:00"><meta itemprop="dateModified" content="2018-02-05T16:18:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.huahintoday.com/health-news/rotavirus-warning-issued/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.huahintoday.com/wp-content/uploads/2018/01/huahintoday-logo-red.png"></span><meta itemprop="name" content="Hua Hin Today English Newspaper Info Reports Events News Social Life"></span><meta itemprop="headline " content="Rotavirus Warning Issued"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.huahintoday.com/wp-content/uploads/2018/02/rotavirus-warning-issued.jpg"><meta itemprop="width" content="944"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5a78bd2d7259d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5a78bd2d7259d" ><script>var block_td_uid_10_5a78bd2d7259d = new tdBlock();
block_td_uid_10_5a78bd2d7259d.id = "td_uid_10_5a78bd2d7259d";
block_td_uid_10_5a78bd2d7259d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a78bd2d7259d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a78bd2d7259d_rand","tdc_css_class_style":"td_uid_10_5a78bd2d7259d_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":26128,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_10_5a78bd2d7259d.td_column_number = "3";
block_td_uid_10_5a78bd2d7259d.block_type = "td_block_related_posts";
block_td_uid_10_5a78bd2d7259d.post_count = "3";
block_td_uid_10_5a78bd2d7259d.found_posts = "102";
block_td_uid_10_5a78bd2d7259d.header_color = "";
block_td_uid_10_5a78bd2d7259d.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a78bd2d7259d.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_10_5a78bd2d7259d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5a78bd2d7303a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5a78bd2d7259d" href="#">RELATED ARTICLES</a><a id="td_uid_12_5a78bd2d73078" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5a78bd2d7259d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5a78bd2d7259d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/health-news/people-type-2-diabetes-underestimate-cardiovascular-risk/" rel="bookmark" title="People with Type 2 Diabetes Underestimate their Cardiovascular Risk"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/02/heart-health-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/02/heart-health-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/02/heart-health-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="People with Type 2 Diabetes Underestimate their Cardiovascular Risk" title="People with Type 2 Diabetes Underestimate their Cardiovascular Risk"/></a></div>                <a href="http://www.huahintoday.com/category/health-news/" class="td-post-category">Spa &amp; Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/health-news/people-type-2-diabetes-underestimate-cardiovascular-risk/" rel="bookmark" title="People with Type 2 Diabetes Underestimate their Cardiovascular Risk">People with Type 2 Diabetes Underestimate their Cardiovascular Risk</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/health-news/your-massage-matters/" rel="bookmark" title="Your Massage Matters"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/your-massage-matters.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/your-massage-matters.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/your-massage-matters-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/your-massage-matters-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/your-massage-matters-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="Your Massage Matters" title="Your Massage Matters"/></a></div>                <a href="http://www.huahintoday.com/category/health-news/" class="td-post-category">Spa &amp; Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/health-news/your-massage-matters/" rel="bookmark" title="Your Massage Matters">Your Massage Matters</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/health-news/facial-rejuvenation-amari-breeze-spa/" rel="bookmark" title="A Facial Rejuvenation at the Amari Breeze Spa"><img width="218" height="145" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/facial-rejuvenation-amari-breeze-spa.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/facial-rejuvenation-amari-breeze-spa.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/facial-rejuvenation-amari-breeze-spa-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/facial-rejuvenation-amari-breeze-spa-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/facial-rejuvenation-amari-breeze-spa-480x320.jpg 480w" sizes="(max-width: 218px) 100vw, 218px" alt="A Facial Rejuvenation at the Amari Breeze Spa" title="A Facial Rejuvenation at the Amari Breeze Spa"/></a></div>                <a href="http://www.huahintoday.com/category/health-news/" class="td-post-category">Spa &amp; Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/health-news/facial-rejuvenation-amari-breeze-spa/" rel="bookmark" title="A Facial Rejuvenation at the Amari Breeze Spa">A Facial Rejuvenation at the Amari Breeze Spa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a78bd2d7259d" data-td_block_id="td_uid_10_5a78bd2d7259d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a78bd2d7259d" data-td_block_id="td_uid_10_5a78bd2d7259d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/health-news/rotavirus-warning-issued/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_5a78bd2d76e19_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_14_5a78bd2d77128_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5a78bd2d77128" ><script>var block_td_uid_14_5a78bd2d77128 = new tdBlock();
block_td_uid_14_5a78bd2d77128.id = "td_uid_14_5a78bd2d77128";
block_td_uid_14_5a78bd2d77128.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5a78bd2d77128_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5a78bd2d77128_rand","tdc_css_class_style":"td_uid_14_5a78bd2d77128_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5a78bd2d77128.td_column_number = "1";
block_td_uid_14_5a78bd2d77128.block_type = "td_block_7";
block_td_uid_14_5a78bd2d77128.post_count = "4";
block_td_uid_14_5a78bd2d77128.found_posts = "4444";
block_td_uid_14_5a78bd2d77128.header_color = "";
block_td_uid_14_5a78bd2d77128.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a78bd2d77128.max_num_pages = "1111";
tdBlocksArray.push(block_td_uid_14_5a78bd2d77128);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_14_5a78bd2d77128 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/motoring/volkswagen-previews-next-touareg/" rel="bookmark" title="Volkswagen Previews Next Touareg"><img width="100" height="67" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2016/05/vw.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2016/05/vw.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2016/05/vw-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2016/05/vw-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2016/05/vw-480x320.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" alt="Volkswagen Previews Next Touareg" title="Volkswagen Previews Next Touareg"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/motoring/volkswagen-previews-next-touareg/" rel="bookmark" title="Volkswagen Previews Next Touareg">Volkswagen Previews Next Touareg</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-30T13:53:56+00:00" >May 30, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/motoring/world-car-year-2017/" rel="bookmark" title="World Car of the Year 2017"><img width="100" height="67" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/04/world-car-year-2017.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/04/world-car-year-2017.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/04/world-car-year-2017-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/04/world-car-year-2017-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/04/world-car-year-2017-480x320.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" alt="World Car of the Year 2017" title="World Car of the Year 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/motoring/world-car-year-2017/" rel="bookmark" title="World Car of the Year 2017">World Car of the Year 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-27T15:22:11+00:00" >April 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/world-news/guy-ritchie-hopes-hard-work-pays-off-with-holmes/" rel="bookmark" title="Guy Ritchie hopes hard work pays off with &#8216;Holmes&#8217;"><img width="100" height="70" class="entry-thumb" src="http://www.huahintoday.com/wp-content/themes/newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/world-news/guy-ritchie-hopes-hard-work-pays-off-with-holmes/" rel="bookmark" title="Guy Ritchie hopes hard work pays off with &#8216;Holmes&#8217;">Guy Ritchie hopes hard work pays off with &#8216;Holmes&#8217;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2009-12-01T06:58:04+00:00" >December 1, 2009</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/world-news/michael-moore-jeff-garlin-announce-mi-comedy-fest/" rel="bookmark" title="Michael Moore, Jeff Garlin announce MI comedy fest"><img width="100" height="70" class="entry-thumb" src="http://www.huahintoday.com/wp-content/themes/newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/world-news/michael-moore-jeff-garlin-announce-mi-comedy-fest/" rel="bookmark" title="Michael Moore, Jeff Garlin announce MI comedy fest">Michael Moore, Jeff Garlin announce MI comedy fest</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2009-12-01T06:13:15+00:00" >December 1, 2009</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_14_5a78bd2d77128" data-td_block_id="td_uid_14_5a78bd2d77128">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_15_5a78bd2d7e3fa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5a78bd2d7e3fa" ><script>var block_td_uid_15_5a78bd2d7e3fa = new tdBlock();
block_td_uid_15_5a78bd2d7e3fa.id = "td_uid_15_5a78bd2d7e3fa";
block_td_uid_15_5a78bd2d7e3fa.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HOT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_5a78bd2d7e3fa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a78bd2d7e3fa_rand","tdc_css_class_style":"td_uid_15_5a78bd2d7e3fa_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5a78bd2d7e3fa.td_column_number = "1";
block_td_uid_15_5a78bd2d7e3fa.block_type = "td_block_15";
block_td_uid_15_5a78bd2d7e3fa.post_count = "4";
block_td_uid_15_5a78bd2d7e3fa.found_posts = "4444";
block_td_uid_15_5a78bd2d7e3fa.header_color = "";
block_td_uid_15_5a78bd2d7e3fa.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a78bd2d7e3fa.max_num_pages = "1111";
tdBlocksArray.push(block_td_uid_15_5a78bd2d7e3fa);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_15_5a78bd2d7e3fa class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/kfe-offers-leasing-of-mri-for-service-at-the-hua-hin-hospital/" rel="bookmark" title="KF&#038;E offers leasing of MRI for service at The Hua-Hin Hospital"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/themes/newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/kfe-offers-leasing-of-mri-for-service-at-the-hua-hin-hospital/" rel="bookmark" title="KF&#038;E offers leasing of MRI for service at The Hua-Hin Hospital">KF&#038;E offers leasing of MRI for service at The Hua-Hin Hospital</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/hua-hin-hills-vineyard-experience-fine-dining-wining-perfect-vineyard-setting/" rel="bookmark" title="THE HUA HIN HILLS VINEYARD EXPERIENCE Fine Dining and Wining in a Perfect Vineyard Setting"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/themes/newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/hua-hin-hills-vineyard-experience-fine-dining-wining-perfect-vineyard-setting/" rel="bookmark" title="THE HUA HIN HILLS VINEYARD EXPERIENCE Fine Dining and Wining in a Perfect Vineyard Setting">THE HUA HIN HILLS VINEYARD EXPERIENCE Fine Dining and Wining in...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/world-news/artest-disagrees-backlash-tiger/" rel="bookmark" title="Artest disagrees with backlash against Tiger"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/themes/newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.huahintoday.com/category/world-news/" class="td-post-category">World</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/world-news/artest-disagrees-backlash-tiger/" rel="bookmark" title="Artest disagrees with backlash against Tiger">Artest disagrees with backlash against Tiger</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/thailand-wants-increase-european-tourist-visits/" rel="bookmark" title="Thailand wants to increase European tourist visits"><img width="218" height="148" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2014/09/Thailand-wants-to-imcrease-European-tourists-visits.jpg" alt="Thailand wants to increase European tourist visits" title="Thailand wants to increase European tourist visits"/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/thailand-wants-increase-european-tourist-visits/" rel="bookmark" title="Thailand wants to increase European tourist visits">Thailand wants to increase European tourist visits</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5a78bd2d7e3fa" data-td_block_id="td_uid_15_5a78bd2d7e3fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5a78bd2d7e3fa" data-td_block_id="td_uid_15_5a78bd2d7e3fa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_17_5a78bd2d85a19_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_17_5a78bd2d85a19" ><script>var block_td_uid_17_5a78bd2d85a19 = new tdBlock();
block_td_uid_17_5a78bd2d85a19.id = "td_uid_17_5a78bd2d85a19";
block_td_uid_17_5a78bd2d85a19.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5a78bd2d85a19_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5a78bd2d85a19_rand","tdc_css_class_style":"td_uid_17_5a78bd2d85a19_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5a78bd2d85a19.td_column_number = "1";
block_td_uid_17_5a78bd2d85a19.block_type = "td_block_7";
block_td_uid_17_5a78bd2d85a19.post_count = "3";
block_td_uid_17_5a78bd2d85a19.found_posts = "5";
block_td_uid_17_5a78bd2d85a19.header_color = "";
block_td_uid_17_5a78bd2d85a19.ajax_pagination_infinite_stop = "";
block_td_uid_17_5a78bd2d85a19.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_17_5a78bd2d85a19);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_17_5a78bd2d85a19 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/hua-hins-highest-holiday/" rel="bookmark" title="Hua Hin’s Highest Holiday"><img width="100" height="67" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/hua-hins-highest-holiday.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/hua-hins-highest-holiday.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/hua-hins-highest-holiday-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/hua-hins-highest-holiday-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/hua-hins-highest-holiday-480x320.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" alt="Hua Hin’s Highest Holiday" title="Hua Hin’s Highest Holiday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/hua-hins-highest-holiday/" rel="bookmark" title="Hua Hin’s Highest Holiday">Hua Hin’s Highest Holiday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-27T15:35:58+00:00" >December 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/golf-sports-news/golf-championship-odds-2018-tiger-woods-20-1-win-major-year/" rel="bookmark" title="Golf Championship Odds 2018: Tiger Woods at 20-1 to Win a Major This Year"><img width="100" height="67" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/golf-championship-odds-2018-tiger-woods-20-1-win-major-year.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/golf-championship-odds-2018-tiger-woods-20-1-win-major-year.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/golf-championship-odds-2018-tiger-woods-20-1-win-major-year-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/golf-championship-odds-2018-tiger-woods-20-1-win-major-year-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/golf-championship-odds-2018-tiger-woods-20-1-win-major-year-480x320.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" alt="Golf Championship Odds 2018" title="Golf Championship Odds 2018: Tiger Woods at 20-1 to Win a Major This Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/golf-sports-news/golf-championship-odds-2018-tiger-woods-20-1-win-major-year/" rel="bookmark" title="Golf Championship Odds 2018: Tiger Woods at 20-1 to Win a Major This Year">Golf Championship Odds 2018: Tiger Woods at 20-1 to Win a...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-27T15:02:04+00:00" >December 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/real-estate-property/proud-adds-holiday-inn-vana-nava-growing-hua-hin-portfolio/" rel="bookmark" title="Proud Adds Holiday Inn Vana Nava  to a Growing Hua Hin Portfolio"><img width="100" height="67" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2017/12/proud-adds-holiday-inn-vana-nava-growing-hua-hin-portfolio.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2017/12/proud-adds-holiday-inn-vana-nava-growing-hua-hin-portfolio.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2017/12/proud-adds-holiday-inn-vana-nava-growing-hua-hin-portfolio-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2017/12/proud-adds-holiday-inn-vana-nava-growing-hua-hin-portfolio-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2017/12/proud-adds-holiday-inn-vana-nava-growing-hua-hin-portfolio-480x320.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" alt="Proud Adds Holiday Inn Vana Nava to a Growing Hua Hin Portfolio" title="Proud Adds Holiday Inn Vana Nava  to a Growing Hua Hin Portfolio"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/real-estate-property/proud-adds-holiday-inn-vana-nava-growing-hua-hin-portfolio/" rel="bookmark" title="Proud Adds Holiday Inn Vana Nava  to a Growing Hua Hin Portfolio">Proud Adds Holiday Inn Vana Nava  to a Growing Hua...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T18:14:03+00:00" >December 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Banks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/banks_in_hua_hin.php">Banks in Hua Hin</a></li>
<li><a title="Hua Hin Event Entertainment" href="http://www.huahintoday.com/events/">Hua Hin Event Entertainment</a></li>
<li><a title="Hua Hin Elephant Rides" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_elephant_rides.php">Hua Hin Elephant Rides</a></li>
<li><a title="Dining in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Dining in Hua Hin</a></li>
<li><a title="King's Cup Elephant Polo" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_kings_cup_elephant_polo_tournament.php">King&#8217;s Cup Elephant Polo</a></li>
<li><a title="Hua Hin Pubs" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_pubs.php">Hua Hin Pubs</a></li>
<li><a title="Credit Card and Changing money" href="http://www.huahintoday.com/information/e/huahin_info_general/credit_card_changing_money_in_hua_hin.php">Credit Card &amp; Changing Money</a></li>
<li><a title="Hua Hin Universities" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_universities.php">Hua Hin Universities</a></li>
<li><a title="Hua Hin Market Village" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_market_village.php">Hua Hin Market Village</a></li>
<li><a title="Hospitals in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hospitals_in_hua_hin.php">Hospitals in Hua Hin</a></li>
<li><a title="Traffic in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/traffic_in_hua_hin.php">Traffic in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_town.php" title="Hua Hin Town">Hua Hin Town</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_history.php" title="Hua Hin History">Hua Hin History</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_beaches.php" title="Hua Hin Beaches">Hua Hin Beaches</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/renting_a_motorbike_in_hua_hin.php" title="Renting a motorbike in Hua Hin">Renting a motorbike</a></li>
</ul>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>7 Large Shopping Malls in Hua Hin</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-26128-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=jsV9U89rTio&#038;_=1" /><a href="https://www.youtube.com/watch?v=jsV9U89rTio">https://www.youtube.com/watch?v=jsV9U89rTio</a></video></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_18_5a78bd2d8a99f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_18_5a78bd2d8a99f" ><script>var block_td_uid_18_5a78bd2d8a99f = new tdBlock();
block_td_uid_18_5a78bd2d8a99f.id = "td_uid_18_5a78bd2d8a99f";
block_td_uid_18_5a78bd2d8a99f.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5a78bd2d8a99f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a78bd2d8a99f_rand","tdc_css_class_style":"td_uid_18_5a78bd2d8a99f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5a78bd2d8a99f.td_column_number = "1";
block_td_uid_18_5a78bd2d8a99f.block_type = "td_block_7";
block_td_uid_18_5a78bd2d8a99f.post_count = "3";
block_td_uid_18_5a78bd2d8a99f.found_posts = "4444";
block_td_uid_18_5a78bd2d8a99f.header_color = "";
block_td_uid_18_5a78bd2d8a99f.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a78bd2d8a99f.max_num_pages = "1482";
tdBlocksArray.push(block_td_uid_18_5a78bd2d8a99f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_18_5a78bd2d8a99f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/movies-entertainment/5740/" rel="bookmark" title=""><img width="100" height="70" class="entry-thumb" src="http://www.huahintoday.com/wp-content/themes/newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/movies-entertainment/5740/" rel="bookmark" title=""></a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-01-31T05:39:54+00:00" >January 31, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/traditional-art-thailand-tattoos-sak-yant/" rel="bookmark" title="THE TRADITIONAL ART OF THAILAND TATTOOS – SAK YANT"><img width="100" height="70" class="entry-thumb" src="http://www.huahintoday.com/wp-content/themes/newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/traditional-art-thailand-tattoos-sak-yant/" rel="bookmark" title="THE TRADITIONAL ART OF THAILAND TATTOOS – SAK YANT">THE TRADITIONAL ART OF THAILAND TATTOOS – SAK YANT</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-09-10T07:33:07+00:00" >September 10, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/food-wine/air-space-landed-runway-khao-takiab-doors-open/" rel="bookmark" title="Air Space Has Landed on the Runway in Khao Takiab and the Doors are Open"><img width="100" height="67" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2016/09/air-space-landed-runway-khao-takiab-doors-open.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2016/09/air-space-landed-runway-khao-takiab-doors-open.jpg 900w, http://www.huahintoday.com/wp-content/uploads/2016/09/air-space-landed-runway-khao-takiab-doors-open-300x200.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2016/09/air-space-landed-runway-khao-takiab-doors-open-768x512.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2016/09/air-space-landed-runway-khao-takiab-doors-open-480x320.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" alt="Air Space Has Landed on the Runway in Khao Takiab and the Doors are Open" title="Air Space Has Landed on the Runway in Khao Takiab and the Doors are Open"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/food-wine/air-space-landed-runway-khao-takiab-doors-open/" rel="bookmark" title="Air Space Has Landed on the Runway in Khao Takiab and the Doors are Open">Air Space Has Landed on the Runway in Khao Takiab and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-02T15:15:03+00:00" >September 2, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>The City of Hua Hin</span></h4>			<div class="textwidget"><ul>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_tourism_authority_of_thailand_office.php" title="Tourism Authority of Thailand">Tourism Authority of Thailand</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_transportation.php" title="Hua Hin Transportation">Hua Hin Transportation</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_travel_by_train.php" title="Travel by Train in Hua Hin">Travel by Train in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/landline_telephone_cell_phone_systems_hua_hin.php" title="Landline Telephone">Landline Telephone</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/landline_telephone_cell_phone_systems_hua_hin.php" title="Cell Phone Systems">Cell Phone Systems</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php" title="Dining in Hua Hin, Restaurants">Dining in Hua Hin, Restaurants</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/climate_weather_hua_hin.php" title="Hua Hin Weather &#038; Climate">Hua Hin Weather &amp; Climate</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_golf.php" title="Golf in Hua Hin">Golf in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_attractions.php" title="Hua Hin Attractions">Hua Hin Attractions</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/eating_out_in_hua_hin.php" title="Eating Out in Hua Hin">Eating Out in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/insurance_in_hua_hin.php" title="Insurance in Hua Hin">Insurance in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_immigration_office.php" title="Immigration Office in Hua Hin">Immigration Office in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_tourist_police.php" title="Tourist Police in Hua Hin">Tourist Police in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/renting_a_car_in_hua_hin.php" title="Renting a Car in Hua Hin">Renting a Car in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_local_markets.php" title="Hua Hin Local Markets">Hua Hin Local Markets</a></li>
</ul>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>7 Beaches close to Hua Hin City Center</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-26128-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=sYkhbzyJOio&#038;_=2" /><a href="https://www.youtube.com/watch?v=sYkhbzyJOio">https://www.youtube.com/watch?v=sYkhbzyJOio</a></video></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_19_5a78bd2d98317_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5a78bd2d98317" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.huahintoday.com/category/local-news/">Hua Hin News<span class="td-cat-no">2507</span></a></li><li><a href="http://www.huahintoday.com/category/thailand-news/">Thailand News<span class="td-cat-no">1070</span></a></li><li><a href="http://www.huahintoday.com/category/world-news/">World<span class="td-cat-no">967</span></a></li><li><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &amp; Sports<span class="td-cat-no">422</span></a></li><li><a href="http://www.huahintoday.com/category/food-wine/">Food &amp; Wine<span class="td-cat-no">227</span></a></li><li><a href="http://www.huahintoday.com/category/health-news/">Spa &amp; Health<span class="td-cat-no">103</span></a></li><li><a href="http://www.huahintoday.com/category/real-estate-property/">Real Estate<span class="td-cat-no">94</span></a></li><li><a href="http://www.huahintoday.com/category/motoring/">Motoring<span class="td-cat-no">61</span></a></li><li><a href="http://www.huahintoday.com/category/movies-entertainment/">Entertainment<span class="td-cat-no">59</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Town</span></h4>			<div class="textwidget"><ul>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_watersports.php" title="Hua Hin Watersports">Hua Hin Watersports</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_fitness_centres.php" title="Hua Hin Fitness Centres">Hua Hin Fitness Centres</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_hotels_resorts.php" title="Hua Hin Hotels and Resorts">Hua Hin Hotels and Resorts</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/police_and_traffic_police_in_hua_hin.php" title="Traffic police in Hua Hin">Traffic police in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/thailands_passports_visas.php" title="Thailand’s Passports &#038; Visas">Thailand’s Passports &amp; Visas</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_cost_of_living.php" title="Cost of Living in Hua Hin">Cost of Living in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_internet.php" title="Hua Hin Internet">Hua Hin Internet</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/tuk_tuks_in_hua_hin.php" title="Tuk Tuks in Hua Hin">Tuk Tuks in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/motorbike_taxis_in_hua_hin.php" title="Motorbike Taxis in Hua Hin">Motorbike Taxis in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/education_in_hua_hin.php" title="Education in Hua Hin">Education in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/living_in_hua_hin.php" title="Living in Hua Hin">Living in Hua Hin</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_nightlife.php" title="Hua Hin Nightlife">Hua Hin Nightlife</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_jazz_festival.php" title="Hua Hin Jazz Festival">Hua Hin Jazz Festival</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_activities.php" title="Hua Hin Activities">Hua Hin Activities</a></li>
<li><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_beaches.php" title="Hua Hin Beaches">Hua Hin Beaches</a></li>
</ul>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Top 12 Must-See Attractions in Hua Hin</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-26128-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=QhB5hkLoHrg&#038;_=3" /><a href="https://www.youtube.com/watch?v=QhB5hkLoHrg">https://www.youtube.com/watch?v=QhB5hkLoHrg</a></video></div></aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.huahintoday.com/"><img src="http://www.huahintoday.com/wp-content/uploads/2018/01/hua-hin-today-white-logo.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Hua Hin Today is an English newspaper reporting on events, news and social life in Hua Hin<div class="footer-email-wrap">Contact us: <a href="mailto:visa@huahintoday.com">visa@huahintoday.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-25047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25047"><a title="Home" href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25048"><a href="#">Privacy</a></li>
<li id="menu-item-25049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25049"><a href="#">Advertisement</a></li>
<li id="menu-item-25197" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25197"><a href="http://www.huahintoday.com/business-directory/">Business List</a></li>
<li id="menu-item-25336" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25336"><a href="https://www.facebook.com/groups/huahintoday/">Forum</a></li>
<li id="menu-item-25050" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25050"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 Hua Hin Today Newspaper                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div style="display:none"><div id="sg-popup-content-wrapper-1"><p><a href="https://issuu.com/huahintoday" target="_blank" rel="noopener"><img class="alignnone wp-image-396" src="http://www.huahintoday.com/wp-content/uploads/2018/01/digital-version.jpg" alt="" width="280px" height="224px" /></a></p></div></div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/health-news/facial-hair-must-fashion-trends-men/" rel="bookmark" title="Facial Hair and Must Have Fashion Trends for Men"><img width="100" height="61" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2014/09/Facial-Hair-and-Must-Have-Fashion-Trends-for-Men.png" srcset="http://www.huahintoday.com/wp-content/uploads/2014/09/Facial-Hair-and-Must-Have-Fashion-Trends-for-Men.png 384w, http://www.huahintoday.com/wp-content/uploads/2014/09/Facial-Hair-and-Must-Have-Fashion-Trends-for-Men-300x182.png 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Fashion Trends for Men" title="Facial Hair and Must Have Fashion Trends for Men"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/health-news/facial-hair-must-fashion-trends-men/" rel="bookmark" title="Facial Hair and Must Have Fashion Trends for Men">Facial Hair and Must Have Fashion Trends for Men</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-09-29T07:28:15+00:00" >September 29, 2014</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/health-news/teeth-whitening-home-remedies/" rel="bookmark" title="Teeth Whitening Home Remedies"><img width="100" height="70" class="entry-thumb" src="http://www.huahintoday.com/wp-content/themes/newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/health-news/teeth-whitening-home-remedies/" rel="bookmark" title="Teeth Whitening Home Remedies">Teeth Whitening Home Remedies</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-16T06:26:24+00:00" >July 16, 2015</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5a78bd2d9fd54
    -->

    	    
    		<script type="text/javascript">
            var clientWidth	=	window.screen.width;
            if(clientWidth >= 1280){
                document.write('<div id="divAdRight" style="position: absolute; top: 0px; width:200px; height:728px; overflow:hidden;"> <a href="http://www.huahintoday.com/advertising/" target="_blank"><img src="http://www.huahintoday.com/wp-content/uploads/2018/02/banner-right.jpg" alt="" /></a></div><div id="divAdLeft" style="position: absolute; top: 0px; width:200px; height:728px; overflow:hidden;"><a href="http://www.huahintoday.com" target="_blank"><img src="http://www.huahintoday.com/wp-content/uploads/2018/01/corner-112-1.jpg" alt="" /></a></div>');	
                
                var MainContentW = 1100;
                var LeftBannerW = 200;
                var RightBannerW = 200;
                var LeftAdjust = 10;
                var RightAdjust = 10;
                var TopAdjust = 200;
                ShowAdDiv();
                window.onresize=ShowAdDiv; 
            }
        </script>
        
<link rel='stylesheet' id='sg_animate-css'  href='http://www.huahintoday.com/wp-content/plugins/popup-builder/style/animate.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sg_colorbox_theme-css'  href='http://www.huahintoday.com/wp-content/plugins/popup-builder/style/sgcolorbox/sgthemes.css?ver=2.673' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.huahintoday.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.huahintoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.huahintoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/themes/newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/plugins/popup-builder/javascript/sg_resize.js?ver=2.673'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SGPBParams = {"ajaxUrl":"http:\/\/www.huahintoday.com\/wp-admin\/admin-ajax.php","ajaxNonce":"3aaaa2a84d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/plugins/popup-builder/javascript/sg_popup_frontend.js?ver=2.673'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/plugins/popup-builder/javascript/sg_popup_init.js?ver=2.673'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/plugins/popup-builder/javascript/jquery.sgcolorbox-min.js?ver=2.673'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=254822727925697&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.huahintoday.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.huahintoday.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a78bd2da091e"></textarea>
						<div id="td_live_css_uid_1_5a78bd2da091e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a78bd2da091e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a78bd2da091e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>