<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai - Hua Hin Today English Newspaper Info Reports Events News Social Life</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.huahintoday.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.huahintoday.com/wp-content/uploads/2018/08/adidas.jpg" /><link rel="icon" type="image/png" href="http://www.huahintoday.com/wp-content/uploads/2018/01/fav-hua-hin-today.png">
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info Reports Events News Social Life &raquo; Feed" href="http://www.huahintoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info Reports Events News Social Life &raquo; Comments Feed" href="http://www.huahintoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info Reports Events News Social Life &raquo; Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai Comments Feed" href="http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.huahintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.huahintoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.huahintoday.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.37' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.huahintoday.com/wp-content/themes/newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.huahintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.huahintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.huahintoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.huahintoday.com/?p=28517' />
<link rel="alternate" type="application/json+oembed" href="http://www.huahintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.huahintoday.com%2Fthailand-news%2Funcle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.huahintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.huahintoday.com%2Fthailand-news%2Funcle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai%2F&#038;format=xml" />
<meta property="fb:app_id" content="254822727925697"/>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.huahintoday.com\/wp-admin\/","wpRestNonce":"e0a9cc81b5","wpRestUrl":"http:\/\/www.huahintoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('http://www.huahintoday.com/wp-content/uploads/2018/01/8.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.huahintoday.com/wp-content/uploads/2018/01/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('http://www.huahintoday.com/wp-content/uploads/2018/01/8.jpg');
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.huahintoday.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.huahintoday.com/category/thailand-news/",
                                "name": "News from Thailand"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/",
                                "name": "Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag..."                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-28517 single-format-standard uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-25203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-27667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27667"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27668"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-25199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25199"><a href="http://www.huahintoday.com/category/local-news/">Hua Hin News</a></li>
<li id="menu-item-25201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25201"><a href="http://www.huahintoday.com/category/thailand-news/">News from Thailand</a></li>
<li id="menu-item-27657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27657"><a href="#">Promotion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
	<li id="menu-item-27659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27659"><a href="#">Events</a></li>
</ul>
</li>
<li id="menu-item-27649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27649"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27650"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Entertainment</a></li>
	<li id="menu-item-27651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27651"><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &#038; Sports</a></li>
	<li id="menu-item-27654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27654"><a href="http://www.huahintoday.com/category/motoring/">Motoring</a></li>
	<li id="menu-item-27653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27653"><a href="http://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
	<li id="menu-item-27652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27652"><a href="http://www.huahintoday.com/category/health-news/">Spa, Health &#038; Wellness</a></li>
	<li id="menu-item-27655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27655"><a href="http://www.huahintoday.com/category/editors-notes/">Letters to the Editor</a></li>
	<li id="menu-item-27656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27656"><a href="http://www.huahintoday.com/category/people-around-town/">People Around the Town</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.huahintoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, August 15, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-25185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25185"><a href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25187" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25187"><a href="https://issuu.com/huahintoday">E-Newspaper</a></li>
<li id="menu-item-25186" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25186"><a href="http://www.huahintoday.com/calendar/">Offers &#038; Promotion</a></li>
<li id="menu-item-25188" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25188"><a href="http://www.huahintoday.com/properties/">Properties</a></li>
<li id="menu-item-26923" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26923"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
<li id="menu-item-25322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-25322"><a href="#">Homepages</a>
<ul class="sub-menu">
	<li id="menu-item-25323" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25323"><a href="http://www.huahintoday.com/homepage-fashion/">Homepage – Fashion</a></li>
	<li id="menu-item-25324" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25324"><a href="http://www.huahintoday.com/homepage-big-slide/">Homepage – Big Slide</a></li>
	<li id="menu-item-25325" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25325"><a href="http://www.huahintoday.com/homepage-loop/">Homepage – Loop</a></li>
	<li id="menu-item-25326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25326"><a href="http://www.huahintoday.com/homepage-magazine/">Homepage – Magazine</a></li>
	<li id="menu-item-25327" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25327"><a href="http://www.huahintoday.com/homepage-newsmag/">Homepage – Newsmag</a></li>
	<li id="menu-item-25328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25328"><a href="http://www.huahintoday.com/homepage-newspaper/">Homepage – Newspaper</a></li>
	<li id="menu-item-25329" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25329"><a href="http://www.huahintoday.com/homepage-infinite-scroll/">Homepage – Infinite Scroll</a></li>
	<li id="menu-item-25330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25330"><a href="http://www.huahintoday.com/homepage-full-post-featured/">Homepage – Full Post Featured</a></li>
	<li id="menu-item-25331" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25331"><a href="http://www.huahintoday.com/homepage-sport/">Homepage – Sport</a></li>
	<li id="menu-item-25332" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25332"><a href="http://www.huahintoday.com/homepage-tech/">Homepage – Tech</a></li>
	<li id="menu-item-25333" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25333"><a href="http://www.huahintoday.com/homepage-video/">Homepage – Video</a></li>
	<li id="menu-item-25334" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25334"><a href="http://www.huahintoday.com/homepage-blog/">Homepage – Blog</a></li>
	<li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25335"><a href="http://www.huahintoday.com/homepage-fashion/">Homepage – Fashion</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.huahintoday.com/">
            <img class="td-retina-data" data-retina="http://www.huahintoday.com/wp-content/uploads/2018/01/hua-hin-today-red-logo.png" src="http://www.huahintoday.com/wp-content/uploads/2018/01/huahintoday-logo-red.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/>
            <span class="td-visual-hidden">Hua Hin Today English Newspaper Info Reports Events News Social Life</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b7371dc242c3_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.centarahotelsresorts.com/centaragrand/chbr/" target="_blank"><img src="http://www.huahintoday.com/wp-content/uploads/2018/03/centara-hua-hin.jpg"/></a></div> </div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.huahintoday.com/">
			<img src="http://www.huahintoday.com/wp-content/uploads/2018/01/today-news.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.huahintoday.com/">
			<img class="td-retina-data" data-retina="http://www.huahintoday.com/wp-content/uploads/2018/01/hua-hin-today-red-logo.png" src="http://www.huahintoday.com/wp-content/uploads/2018/01/huahintoday-logo-red.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27667"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27668"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25199"><a href="http://www.huahintoday.com/category/local-news/">Hua Hin News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b7371dc27050_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5b7371dc27050" ><script>var block_td_uid_2_5b7371dc27050 = new tdBlock();
block_td_uid_2_5b7371dc27050.id = "td_uid_2_5b7371dc27050";
block_td_uid_2_5b7371dc27050.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2746","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b7371dc27050_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b7371dc27050_rand","tdc_css_class_style":"td_uid_2_5b7371dc27050_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5b7371dc27050.td_column_number = "3";
block_td_uid_2_5b7371dc27050.block_type = "td_block_mega_menu";
block_td_uid_2_5b7371dc27050.post_count = "5";
block_td_uid_2_5b7371dc27050.found_posts = "2610";
block_td_uid_2_5b7371dc27050.header_color = "";
block_td_uid_2_5b7371dc27050.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b7371dc27050.max_num_pages = "522";
tdBlocksArray.push(block_td_uid_2_5b7371dc27050);
</script><div id=td_uid_2_5b7371dc27050 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/police-work-quickly-arrest-a-serious-offender/" rel="bookmark" title="Police Work Quickly Arrest a Serious Offender"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/police-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/police-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/police-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Police Work Quickly Arrest a Serious Offender" title="Police Work Quickly Arrest a Serious Offender"/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/police-work-quickly-arrest-a-serious-offender/" rel="bookmark" title="Police Work Quickly Arrest a Serious Offender">Police Work Quickly Arrest a Serious Offender</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/a-new-pedestrian-overpass-on-phetchakasem-road-please-stay-off-the-road/" rel="bookmark" title="A New Pedestrian Overpass on Phetchakasem Road; Please Stay Off the Road!"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/a-new-pedestrian-overpass-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/a-new-pedestrian-overpass-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/a-new-pedestrian-overpass-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A New Pedestrian Overpass on Phetchakasem Road; Please Stay Off the Road!" title="A New Pedestrian Overpass on Phetchakasem Road; Please Stay Off the Road!"/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/a-new-pedestrian-overpass-on-phetchakasem-road-please-stay-off-the-road/" rel="bookmark" title="A New Pedestrian Overpass on Phetchakasem Road; Please Stay Off the Road!">A New Pedestrian Overpass on Phetchakasem Road; Please Stay Off the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/otop-farm-outlet-opening/" rel="bookmark" title="OTOP Farm Outlet Opening"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/otop-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/otop-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/otop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="OTOP Farm Outlet Opening" title="OTOP Farm Outlet Opening"/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/otop-farm-outlet-opening/" rel="bookmark" title="OTOP Farm Outlet Opening">OTOP Farm Outlet Opening</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/banana-plant-carving-competition/" rel="bookmark" title="Banana Plant Carving Competition"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/banana-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/banana-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/banana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Banana Plant Carving Competition" title="Banana Plant Carving Competition"/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/banana-plant-carving-competition/" rel="bookmark" title="Banana Plant Carving Competition">Banana Plant Carving Competition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/shrimp-day/" rel="bookmark" title="Shrimp Day"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/day-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/day-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/day-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Shrimp Day" title="Shrimp Day"/></a></div>                <a href="http://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/shrimp-day/" rel="bookmark" title="Shrimp Day">Shrimp Day</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b7371dc27050" data-td_block_id="td_uid_2_5b7371dc27050"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b7371dc27050" data-td_block_id="td_uid_2_5b7371dc27050"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-25201"><a href="http://www.huahintoday.com/category/thailand-news/">News from Thailand</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5b7371dc2e89a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5b7371dc2e89a" ><script>var block_td_uid_3_5b7371dc2e89a = new tdBlock();
block_td_uid_3_5b7371dc2e89a.id = "td_uid_3_5b7371dc2e89a";
block_td_uid_3_5b7371dc2e89a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b7371dc2e89a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b7371dc2e89a_rand","tdc_css_class_style":"td_uid_3_5b7371dc2e89a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5b7371dc2e89a.td_column_number = "3";
block_td_uid_3_5b7371dc2e89a.block_type = "td_block_mega_menu";
block_td_uid_3_5b7371dc2e89a.post_count = "5";
block_td_uid_3_5b7371dc2e89a.found_posts = "1143";
block_td_uid_3_5b7371dc2e89a.header_color = "";
block_td_uid_3_5b7371dc2e89a.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b7371dc2e89a.max_num_pages = "229";
tdBlocksArray.push(block_td_uid_3_5b7371dc2e89a);
</script><div id=td_uid_3_5b7371dc2e89a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/" rel="bookmark" title="Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/adidas-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/adidas-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/adidas-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai" title="Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/" rel="bookmark" title="Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai">Uncle Mea and His Wheelchair Raising Funds on the Way to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/thailand-to-fast-track-the-thai-riviera-project/" rel="bookmark" title="Thailand to Fast-track the Thai Riviera Project"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/huahin-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/huahin-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/huahin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Thailand to Fast-track the Thai Riviera Project" title="Thailand to Fast-track the Thai Riviera Project"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/thailand-to-fast-track-the-thai-riviera-project/" rel="bookmark" title="Thailand to Fast-track the Thai Riviera Project">Thailand to Fast-track the Thai Riviera Project</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/depreciation-in-the-thai-baht-forecast/" rel="bookmark" title="Depreciation in the Thai Baht Forecast"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/money-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/money-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/money-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Depreciation in the Thai Baht Forecast" title="Depreciation in the Thai Baht Forecast"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/depreciation-in-the-thai-baht-forecast/" rel="bookmark" title="Depreciation in the Thai Baht Forecast">Depreciation in the Thai Baht Forecast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/war-on-plastic-has-many-clutching-at-straws/" rel="bookmark" title="War on Plastic Has Many Clutching at Straws"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/war-on-plastic-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/war-on-plastic-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/war-on-plastic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="War on Plastic Has Many Clutching at Straws" title="War on Plastic Has Many Clutching at Straws"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/war-on-plastic-has-many-clutching-at-straws/" rel="bookmark" title="War on Plastic Has Many Clutching at Straws">War on Plastic Has Many Clutching at Straws</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/wet-wet-wet-marina-growth-proposed-for-the-gulf/" rel="bookmark" title="Wet, Wet, Wet!; Marina Growth Proposed for the Gulf"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/874512-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/874512-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/874512-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wet, Wet, Wet!; Marina Growth Proposed for the Gulf"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/wet-wet-wet-marina-growth-proposed-for-the-gulf/" rel="bookmark" title="Wet, Wet, Wet!; Marina Growth Proposed for the Gulf">Wet, Wet, Wet!; Marina Growth Proposed for the Gulf</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b7371dc2e89a" data-td_block_id="td_uid_3_5b7371dc2e89a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b7371dc2e89a" data-td_block_id="td_uid_3_5b7371dc2e89a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27657"><a href="#">Promotion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27658"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27659"><a href="#">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27649"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27650"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27651"><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &#038; Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27654"><a href="http://www.huahintoday.com/category/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27653"><a href="http://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27652"><a href="http://www.huahintoday.com/category/health-news/">Spa, Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27655"><a href="http://www.huahintoday.com/category/editors-notes/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27656"><a href="http://www.huahintoday.com/category/people-around-town/">People Around the Town</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.huahintoday.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.huahintoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News from Thailand" class="entry-crumb" href="http://www.huahintoday.com/category/thailand-news/">News from Thailand</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-28517" class="post-28517 post type-post status-publish format-standard has-post-thumbnail hentry category-thailand-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.huahintoday.com/category/thailand-news/">News from Thailand</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.huahintoday.com/author/huahintoday/">Hua Hin Today</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-08T11:41:30+00:00" >August 8, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28517">173</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_4_5b7371dc37e5b" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.huahintoday.com%2Fthailand-news%2Funcle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Uncle+Mea+and+His+Wheelchair+Raising+Funds+on+the+Way+to+Chiag+Mai&url=http%3A%2F%2Fwww.huahintoday.com%2Fthailand-news%2Funcle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai%2F&via=Hua+Hin+Today+English+Newspaper+Info+Reports+Events+News+Social+Life" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/&amp;media=http://www.huahintoday.com/wp-content/uploads/2018/08/adidas.jpg&description=Uncle+Mea+and+His+Wheelchair+Raising+Funds+on+the+Way+to+Chiag+Mai" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai %0A%0A http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5b7371dc37e5b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.huahintoday.com/wp-content/uploads/2018/08/adidas.jpg" data-caption="Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai"><img width="696" height="466" class="entry-thumb td-modal-image" src="http://www.huahintoday.com/wp-content/uploads/2018/08/adidas-696x466.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/adidas-696x466.jpg 696w, http://www.huahintoday.com/wp-content/uploads/2018/08/adidas-300x201.jpg 300w, http://www.huahintoday.com/wp-content/uploads/2018/08/adidas-768x514.jpg 768w, http://www.huahintoday.com/wp-content/uploads/2018/08/adidas-628x420.jpg 628w, http://www.huahintoday.com/wp-content/uploads/2018/08/adidas.jpg 888w" sizes="(max-width: 696px) 100vw, 696px" alt="Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai" title="Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai"/></a><figcaption class="wp-caption-text">Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai</figcaption></figure></div>
        <p>Uncle Mea is wheeling his wheelchair to raise funds to help disabled people around Thailand. Uncle Mea is Satit Chantarungsri, a 55-year-old from Phitsanulok, who has sclerosis affecting the lower down part of his body with severe muscular weakness. His wheelchair journey commenced in Songkhla on June 9th and will conclude in Chiang Mai, a distance of 1,400 kilometres.</p><div class="huahi-content-1" id="huahi-2112525687"><p><a href="http://www.huahintoday.com/calendar/spa/shine-blissful-summer-at-sheraton-hua-hin-pranburi-villas/">Shine Blissful Summer at Sheraton Hua Hin Pranburi Villas, 3,500 Baht net per person/ 7,350 Baht net per pair</a></p></div>
<p>Before his arrival in Hua Hin, he stayed at Kuiburi for one night and passed by the Panyanukul School for children with disabilities. His arrival in Hua Hin was on the 26th day of his journey to raise money to help children with disabilities. There are volunteers to facilitate traffic and his fan club have come to participate. People who were aware of the project were eager to donate and support the venture with donations of nearly 1 million THB being received before arriving in Hua Hin Uncle Mea became famous with a wheelchair journey from Phitsanulok to Siriraj Hospital to sign the blessings of His Majesty King Bhumibol Adulyadej and to attend the mourning of His Majesty at the Grand Palace.</p>
<p>This was in recognition of the graciousness of His Majesty the King who provided assistance to educate his disabled children for a chance to finish university. The goal of the current journey is to raise at least 4.8 million THB to assist disabled chaildren at 48 schools across the country. This equates to one hundred thousand THB per school.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><p><comments-count href="http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/"></comments-count> comments</p><div class="fb-comments" data-href="http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
<div class="huahi-after-content" id="huahi-530793937"><p><a href="http://www.huahintoday.com/calendar/tea-buffet/mangolicious-creations/">Mangolicious Creations, Daily from 10:00 a.m. to 6:00 p.m. at The Museum Coffee &amp; Tea Conner, Starting from Baht 150++, Centara Grand Beach Resort &amp; Villas Hua Hin</a></p></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5b7371dc3b7db_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.dusit.com/dusitthani/huahin/" target="_blank"><img src="http://www.huahintoday.com/wp-content/uploads/2018/03/dusit-thani-hua-hin.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_uid_6_5b7371dc3bbe9" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.huahintoday.com%2Fthailand-news%2Funcle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Uncle+Mea+and+His+Wheelchair+Raising+Funds+on+the+Way+to+Chiag+Mai&url=http%3A%2F%2Fwww.huahintoday.com%2Fthailand-news%2Funcle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai%2F&via=Hua+Hin+Today+English+Newspaper+Info+Reports+Events+News+Social+Life" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/&amp;media=http://www.huahintoday.com/wp-content/uploads/2018/08/adidas.jpg&description=Uncle+Mea+and+His+Wheelchair+Raising+Funds+on+the+Way+to+Chiag+Mai" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai %0A%0A http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5b7371dc3bbe9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.huahintoday.com/local-news/police-work-quickly-arrest-a-serious-offender/">Police Work Quickly Arrest a Serious Offender</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.huahintoday.com/author/huahintoday/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.huahintoday.com/author/huahintoday/">Hua Hin Today</a></span></div><div class="td-author-url"><a href="http://www.huahintoday.com">http://www.huahintoday.com</a></div><div class="td-author-description">Hua Hin Today is a monthly, principally English language newspaper, published in Hua Hin, Thailand. The paper was established in 2003. The paper is distributed throughout the Provinces of Phetchaburi and Prachuap Khiri Khan with a focus on the towns of Hua Hin, Cha-Am and Pranburi.  It is the only English language newspaper in this region.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/huahintoday" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hua Hin Today"></span><meta itemprop="datePublished" content="2018-08-08T11:41:30+00:00"><meta itemprop="dateModified" content="2018-08-08T11:41:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.huahintoday.com/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.huahintoday.com/wp-content/uploads/2018/01/huahintoday-logo-red.png"></span><meta itemprop="name" content="Hua Hin Today English Newspaper Info Reports Events News Social Life"></span><meta itemprop="headline " content="Uncle Mea and His Wheelchair Raising Funds on the Way to Chiag Mai"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.huahintoday.com/wp-content/uploads/2018/08/adidas.jpg"><meta itemprop="width" content="888"><meta itemprop="height" content="594"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_7_5b7371dc3e132_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5b7371dc3e132" ><script>var block_td_uid_7_5b7371dc3e132 = new tdBlock();
block_td_uid_7_5b7371dc3e132.id = "td_uid_7_5b7371dc3e132";
block_td_uid_7_5b7371dc3e132.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5b7371dc3e132_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5b7371dc3e132_rand","tdc_css_class_style":"td_uid_7_5b7371dc3e132_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":28517,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_7_5b7371dc3e132.td_column_number = "3";
block_td_uid_7_5b7371dc3e132.block_type = "td_block_related_posts";
block_td_uid_7_5b7371dc3e132.post_count = "3";
block_td_uid_7_5b7371dc3e132.found_posts = "1142";
block_td_uid_7_5b7371dc3e132.header_color = "";
block_td_uid_7_5b7371dc3e132.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b7371dc3e132.max_num_pages = "381";
tdBlocksArray.push(block_td_uid_7_5b7371dc3e132);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5b7371dc40aeb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5b7371dc3e132" href="#">RELATED ARTICLES</a><a id="td_uid_9_5b7371dc40b2a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5b7371dc3e132" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5b7371dc3e132 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/thailand-to-fast-track-the-thai-riviera-project/" rel="bookmark" title="Thailand to Fast-track the Thai Riviera Project"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/huahin-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/huahin-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/huahin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Thailand to Fast-track the Thai Riviera Project" title="Thailand to Fast-track the Thai Riviera Project"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/thailand-to-fast-track-the-thai-riviera-project/" rel="bookmark" title="Thailand to Fast-track the Thai Riviera Project">Thailand to Fast-track the Thai Riviera Project</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/depreciation-in-the-thai-baht-forecast/" rel="bookmark" title="Depreciation in the Thai Baht Forecast"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/money-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/money-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/money-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Depreciation in the Thai Baht Forecast" title="Depreciation in the Thai Baht Forecast"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/depreciation-in-the-thai-baht-forecast/" rel="bookmark" title="Depreciation in the Thai Baht Forecast">Depreciation in the Thai Baht Forecast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/thailand-news/war-on-plastic-has-many-clutching-at-straws/" rel="bookmark" title="War on Plastic Has Many Clutching at Straws"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/war-on-plastic-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/war-on-plastic-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/08/war-on-plastic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="War on Plastic Has Many Clutching at Straws" title="War on Plastic Has Many Clutching at Straws"/></a></div>                <a href="http://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/thailand-news/war-on-plastic-has-many-clutching-at-straws/" rel="bookmark" title="War on Plastic Has Many Clutching at Straws">War on Plastic Has Many Clutching at Straws</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5b7371dc3e132" data-td_block_id="td_uid_7_5b7371dc3e132"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5b7371dc3e132" data-td_block_id="td_uid_7_5b7371dc3e132"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/thailand-news/uncle-mea-and-his-wheelchair-raising-funds-on-the-way-to-chiag-mai/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_10_5b7371dc44587_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5b7371dc4487f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5b7371dc4487f" ><script>var block_td_uid_11_5b7371dc4487f = new tdBlock();
block_td_uid_11_5b7371dc4487f.id = "td_uid_11_5b7371dc4487f";
block_td_uid_11_5b7371dc4487f.atts = '{"limit":"4","sort":"comment_count","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3726","category_ids":"","custom_title":"Travel & Lifestyle","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5b7371dc4487f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5b7371dc4487f_rand","tdc_css_class_style":"td_uid_11_5b7371dc4487f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5b7371dc4487f.td_column_number = "1";
block_td_uid_11_5b7371dc4487f.block_type = "td_block_7";
block_td_uid_11_5b7371dc4487f.post_count = "4";
block_td_uid_11_5b7371dc4487f.found_posts = "7";
block_td_uid_11_5b7371dc4487f.header_color = "#";
block_td_uid_11_5b7371dc4487f.ajax_pagination_infinite_stop = "";
block_td_uid_11_5b7371dc4487f.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_11_5b7371dc4487f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Travel &amp; Lifestyle</span></h4></div><div id=td_uid_11_5b7371dc4487f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/travel-lifestyle/trees-turned-to-stone-in-tak-province/" rel="bookmark" title="Trees Turned To Stone in Tak Province"><img width="100" height="70" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/05/tak-tree-100x70.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/05/tak-tree-100x70.jpg 100w, http://www.huahintoday.com/wp-content/uploads/2018/05/tak-tree-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Trees Turned To Stone in Tak Province" title="Trees Turned To Stone in Tak Province"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/travel-lifestyle/trees-turned-to-stone-in-tak-province/" rel="bookmark" title="Trees Turned To Stone in Tak Province">Trees Turned To Stone in Tak Province</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-14T14:29:18+00:00" >May 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/travel-lifestyle/add-some-colour-to-your-life-at-kaeng-krachan-national-park/" rel="bookmark" title="Add Some Colour to Your Life  at Kaeng Krachan National Park"><img width="100" height="70" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/05/add-some-colour-to-your-life-at-kaeng-krachan-national-park-100x70.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/05/add-some-colour-to-your-life-at-kaeng-krachan-national-park-100x70.jpg 100w, http://www.huahintoday.com/wp-content/uploads/2018/05/add-some-colour-to-your-life-at-kaeng-krachan-national-park-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Add Some Colour to Your Life at Kaeng Krachan National Park" title="Add Some Colour to Your Life  at Kaeng Krachan National Park"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/travel-lifestyle/add-some-colour-to-your-life-at-kaeng-krachan-national-park/" rel="bookmark" title="Add Some Colour to Your Life  at Kaeng Krachan National Park">Add Some Colour to Your Life  at Kaeng Krachan National...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-14T13:29:09+00:00" >May 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/travel-lifestyle/thailand-wins-best-wedding-destination-award/" rel="bookmark" title="Thailand Wins ‘Best Wedding Destination’ Award"><img width="100" height="70" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/06/thailand-wins-best-wedding-destination-award-100x70.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/06/thailand-wins-best-wedding-destination-award-100x70.jpg 100w, http://www.huahintoday.com/wp-content/uploads/2018/06/thailand-wins-best-wedding-destination-award-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Thailand Wins ‘Best Wedding Destination’ AwardThailand Wins ‘Best Wedding Destination’ Award" title="Thailand Wins ‘Best Wedding Destination’ Award"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/travel-lifestyle/thailand-wins-best-wedding-destination-award/" rel="bookmark" title="Thailand Wins ‘Best Wedding Destination’ Award">Thailand Wins ‘Best Wedding Destination’ Award</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-04T21:38:29+00:00" >June 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/travel-lifestyle/kl-singapore-worlds-busiest-overseas-route/" rel="bookmark" title="KL-Singapore World’s Busiest Overseas Route"><img width="100" height="70" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/06/singapore-malaysia-thailand-100x70.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/06/singapore-malaysia-thailand-100x70.jpg 100w, http://www.huahintoday.com/wp-content/uploads/2018/06/singapore-malaysia-thailand-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="KL-Singapore World’s Busiest Overseas Route" title="KL-Singapore World’s Busiest Overseas Route"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/travel-lifestyle/kl-singapore-worlds-busiest-overseas-route/" rel="bookmark" title="KL-Singapore World’s Busiest Overseas Route">KL-Singapore World’s Busiest Overseas Route</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-04T21:36:35+00:00" >June 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_11_5b7371dc4487f" data-td_block_id="td_uid_11_5b7371dc4487f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_12_5b7371dc4919b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5b7371dc4919b" ><script>var block_td_uid_12_5b7371dc4919b = new tdBlock();
block_td_uid_12_5b7371dc4919b.id = "td_uid_12_5b7371dc4919b";
block_td_uid_12_5b7371dc4919b.atts = '{"limit":"4","sort":"oldest_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3734","category_ids":"","custom_title":"People Around the Town","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5b7371dc4919b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5b7371dc4919b_rand","tdc_css_class_style":"td_uid_12_5b7371dc4919b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5b7371dc4919b.td_column_number = "1";
block_td_uid_12_5b7371dc4919b.block_type = "td_block_15";
block_td_uid_12_5b7371dc4919b.post_count = "4";
block_td_uid_12_5b7371dc4919b.found_posts = "5";
block_td_uid_12_5b7371dc4919b.header_color = "#";
block_td_uid_12_5b7371dc4919b.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b7371dc4919b.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_12_5b7371dc4919b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">People Around the Town</span></h4></div><div id=td_uid_12_5b7371dc4919b class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/people-around-town/gm-franck-rodriguez-reaching-for-the-sky-at-the-holiday-inn/" rel="bookmark" title="GM Franck Rodriguez, Reaching For the Sky at the Holiday Inn"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/04/holiday-inn-gm-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/04/holiday-inn-gm-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/04/holiday-inn-gm-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="GM Franck Rodriguez, Reaching For the Sky at the Holiday Inn" title="GM Franck Rodriguez, Reaching For the Sky at the Holiday Inn"/></a></div>                <a href="http://www.huahintoday.com/category/people-around-town/" class="td-post-category">People Around the Town</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/people-around-town/gm-franck-rodriguez-reaching-for-the-sky-at-the-holiday-inn/" rel="bookmark" title="GM Franck Rodriguez, Reaching For the Sky at the Holiday Inn">GM Franck Rodriguez, Reaching For the Sky at the Holiday Inn</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/people-around-town/michelin-starred-chef-thomas-buhner-in-hua-hin/" rel="bookmark" title="Michelin-Starred Chef Thomas Bühner In Hua Hin"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/06/michelin-starred-chef-thomas-buhner-in-hua-hin-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/06/michelin-starred-chef-thomas-buhner-in-hua-hin-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/06/michelin-starred-chef-thomas-buhner-in-hua-hin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Michelin-Starred Chef Thomas Bühner In Hua Hin" title="Michelin-Starred Chef Thomas Bühner In Hua Hin"/></a></div>                <a href="http://www.huahintoday.com/category/people-around-town/" class="td-post-category">People Around the Town</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/people-around-town/michelin-starred-chef-thomas-buhner-in-hua-hin/" rel="bookmark" title="Michelin-Starred Chef Thomas Bühner In Hua Hin">Michelin-Starred Chef Thomas Bühner In Hua Hin</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/people-around-town/a-higher-level-of-service-at-the-novotel/" rel="bookmark" title="A Higher Level of Service at the Novotel"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/06/a-higher-level-of-service-at-the-novotel-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/06/a-higher-level-of-service-at-the-novotel-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/06/a-higher-level-of-service-at-the-novotel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A Higher Level of Service at the Novotel" title="A Higher Level of Service at the Novotel"/></a></div>                <a href="http://www.huahintoday.com/category/people-around-town/" class="td-post-category">People Around the Town</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/people-around-town/a-higher-level-of-service-at-the-novotel/" rel="bookmark" title="A Higher Level of Service at the Novotel">A Higher Level of Service at the Novotel</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.huahintoday.com/people-around-town/centara-hua-hin-gm-david-martens-appointed-as-corporate-director-of-operations/" rel="bookmark" title="Centara Hua Hin GM David Martens Appointed as Corporate Director of Operations"><img width="218" height="150" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/06/centara-hua-hin-gm-david-martens-appointed-as-corporate-director-of-operations-218x150.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/06/centara-hua-hin-gm-david-martens-appointed-as-corporate-director-of-operations-218x150.jpg 218w, http://www.huahintoday.com/wp-content/uploads/2018/06/centara-hua-hin-gm-david-martens-appointed-as-corporate-director-of-operations-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Centara Hua Hin GM David Martens Appointed as Corporate Director of Operations" title="Centara Hua Hin GM David Martens Appointed as Corporate Director of Operations"/></a></div>                <a href="http://www.huahintoday.com/category/people-around-town/" class="td-post-category">People Around the Town</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/people-around-town/centara-hua-hin-gm-david-martens-appointed-as-corporate-director-of-operations/" rel="bookmark" title="Centara Hua Hin GM David Martens Appointed as Corporate Director of Operations">Centara Hua Hin GM David Martens Appointed as Corporate Director of...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5b7371dc4919b" data-td_block_id="td_uid_12_5b7371dc4919b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5b7371dc4919b" data-td_block_id="td_uid_12_5b7371dc4919b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Banks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/banks_in_hua_hin.php">Banks</a></li>
<li><a title="Hua Hin Event Entertainment" href="http://www.huahintoday.com/events/">Event Entertainment</a></li>
<li><a title="Hua Hin Elephant Rides" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_elephant_rides.php">Elephant Rides</a></li>
<li><a title="Dining in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Dining in the city</a></li>
<li><a title="King's Cup Elephant Polo" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_kings_cup_elephant_polo_tournament.php">King&#8217;s Cup Elephant Polo</a></li>
<li><a title="Hua Hin Pubs" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_pubs.php">Pubs and Bars, Nightlife</a></li>
<li><a title="Credit Card and Changing money" href="http://www.huahintoday.com/information/e/huahin_info_general/credit_card_changing_money_in_hua_hin.php">Credit Card &amp; Changing Money</a></li>
<li><a title="Hua Hin Universities" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_universities.php">Universities</a></li>
<li><a title="Hua Hin Market Village" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_market_village.php">Hua Hin Market Village</a></li>
<li><a title="Hospitals in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hospitals_in_hua_hin.php">Hospitals and Clinics</a></li>
<li><a title="Traffic in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/traffic_in_hua_hin.php">Traffic and streets</a></li>
<li><a title="Renting a motorbike in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/renting_a_motorbike_in_hua_hin.php">Renting a motorbike</a></li>
</ul>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>7 Large Shopping Malls in Hua Hin</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-28517-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=jsV9U89rTio&#038;_=1" /><a href="https://www.youtube.com/watch?v=jsV9U89rTio">https://www.youtube.com/watch?v=jsV9U89rTio</a></video></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Tourism Authority of Thailand" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_tourism_authority_of_thailand_office.php">Tourism Authority of Thailand</a></li>
<li><a title="Hua Hin Transportation" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_transportation.php">Transportation</a></li>
<li><a title="Travel by Train in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_travel_by_train.php">Travel by Train</a></li>
<li><a title="Landline Telephone" href="http://www.huahintoday.com/information/e/huahin_info_general/landline_telephone_cell_phone_systems_hua_hin.php">Landline Telephone</a></li>
<li><a title="Cell Phone Systems" href="http://www.huahintoday.com/information/e/huahin_info_general/landline_telephone_cell_phone_systems_hua_hin.php">Cell Phone Systems</a></li>
<li><a title="Dining in Hua Hin, Restaurants" href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Dining in the city, Restaurants</a></li>
<li><a title="Hua Hin Weather &amp; Climate" href="http://www.huahintoday.com/information/e/huahin_info_general/climate_weather_hua_hin.php">Hua Hin Weather &amp; Climate</a></li>
<li><a title="Insurance in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/insurance_in_hua_hin.php">Insurance in Hua Hin</a></li>
<li><a title="Immigration Office in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_immigration_office.php">Immigration Office and Visas</a></li>
<li><a title="Tourist Police in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_tourist_police.php">Tourist Police</a></li>
<li><a title="Renting a Car in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/renting_a_car_in_hua_hin.php">Renting a Car, what you need to know</a></li>
<li><a title="Hua Hin Local Markets" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_local_markets.php">Local Markets</a></li>
</ul>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>7 Beaches close to Hua Hin City Center</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-28517-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=sYkhbzyJOio&#038;_=2" /><a href="https://www.youtube.com/watch?v=sYkhbzyJOio">https://www.youtube.com/watch?v=sYkhbzyJOio</a></video></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Hua Hin Watersports" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_watersports.php">Hua Hin Watersports</a></li>
<li><a title="Hua Hin Fitness Centres" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_fitness_centres.php">Hua Hin Fitness Centres</a></li>
<li><a title="Hua Hin Hotels and Resorts" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_hotels_resorts.php">Hua Hin Hotels and Resorts</a></li>
<li><a title="Traffic police in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/police_and_traffic_police_in_hua_hin.php">Traffic police in Hua Hin</a></li>
<li><a title="Thailand’s Passports &amp; Visas" href="http://www.huahintoday.com/information/e/huahin_info_general/thailands_passports_visas.php">Thailand’s Passports &amp; Visas</a></li>
<li><a title="Cost of Living in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_cost_of_living.php">Cost of Living in Hua Hin</a></li>
<li><a title="Hua Hin Internet" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_internet.php">Hua Hin Internet</a></li>
<li><a title="Tuk Tuks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/tuk_tuks_in_hua_hin.php">Tuk Tuks in Hua Hin</a></li>
<li><a title="Motorbike Taxis in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/motorbike_taxis_in_hua_hin.php">Motorbike Taxis in Hua Hin</a></li>
<li><a title="Education in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/education_in_hua_hin.php">Education in Hua Hin</a></li>
<li><a title="Living in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/living_in_hua_hin.php">Living in Hua Hin</a></li>
<li><a title="Hua Hin Nightlife" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_nightlife.php">Hua Hin Nightlife</a></li>
</ul>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Top 12 Must-See Attractions in Hua Hin</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-28517-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=QhB5hkLoHrg&#038;_=3" /><a href="https://www.youtube.com/watch?v=QhB5hkLoHrg">https://www.youtube.com/watch?v=QhB5hkLoHrg</a></video></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.huahintoday.com/"><img src="http://www.huahintoday.com/wp-content/uploads/2018/01/hua-hin-today-white-logo.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Hua Hin Today is an English newspaper reporting on events, news and social life in Hua Hin<div class="footer-email-wrap">Contact us: <a href="mailto:visa@huahintoday.com">visa@huahintoday.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-25047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25047"><a title="Home" href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25048"><a href="#">Privacy</a></li>
<li id="menu-item-25049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25049"><a href="#">Advertisement</a></li>
<li id="menu-item-25197" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25197"><a href="http://www.huahintoday.com/business-directory/">Business List</a></li>
<li id="menu-item-25050" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25050"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 Hua Hin Today Newspaper                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>			<div id="divFLRARight" style="display: none;position: absolute;top: 0px;width:200px;height:728px;overflow:hidden;z-index:999;"><a href="http://www.huahintoday.com/advertising/" target="_blank"><img src="http://www.huahintoday.com/wp-content/uploads/2018/04/banner-right-side.jpg"  width ="200" alt="" /></a></div>
			<div id="divFLRALeft" style="display: none;position: absolute;top: 0px;width:200px;height:728px;overflow:hidden;z-index:999;"><a href="https://www.facebook.com/corner112.huahin" target="_blank"><img src="http://www.huahintoday.com/wp-content/uploads/2018/01/corner-112-1.jpg"  width ="200" alt="" /></a></div>
			                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">More Stories</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/police-work-quickly-arrest-a-serious-offender/" rel="bookmark" title="Police Work Quickly Arrest a Serious Offender"><img width="100" height="70" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/police-100x70.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/police-100x70.jpg 100w, http://www.huahintoday.com/wp-content/uploads/2018/08/police-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Police Work Quickly Arrest a Serious Offender" title="Police Work Quickly Arrest a Serious Offender"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/police-work-quickly-arrest-a-serious-offender/" rel="bookmark" title="Police Work Quickly Arrest a Serious Offender">Police Work Quickly Arrest a Serious Offender</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-08T11:40:14+00:00" >August 8, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.huahintoday.com/local-news/a-new-pedestrian-overpass-on-phetchakasem-road-please-stay-off-the-road/" rel="bookmark" title="A New Pedestrian Overpass on Phetchakasem Road; Please Stay Off the Road!"><img width="100" height="70" class="entry-thumb" src="http://www.huahintoday.com/wp-content/uploads/2018/08/a-new-pedestrian-overpass-100x70.jpg" srcset="http://www.huahintoday.com/wp-content/uploads/2018/08/a-new-pedestrian-overpass-100x70.jpg 100w, http://www.huahintoday.com/wp-content/uploads/2018/08/a-new-pedestrian-overpass-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="A New Pedestrian Overpass on Phetchakasem Road; Please Stay Off the Road!" title="A New Pedestrian Overpass on Phetchakasem Road; Please Stay Off the Road!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.huahintoday.com/local-news/a-new-pedestrian-overpass-on-phetchakasem-road-please-stay-off-the-road/" rel="bookmark" title="A New Pedestrian Overpass on Phetchakasem Road; Please Stay Off the Road!">A New Pedestrian Overpass on Phetchakasem Road; Please Stay Off the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-08T11:04:53+00:00" >August 8, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5b7371dc556f7
    -->

    <div style="position:absolute;top: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-28308" data-id="28308" data-events="[&quot;&quot;]" data-options="YTo0OTp7czo5OiJzZ3BiLXR5cGUiO3M6NDoiaHRtbCI7czoxNjoic2dwYi1wb3B1cC1kZWxheSI7aTowO3M6MTQ6InNncGItaXMtYWN0aXZlIjtzOjI6Im9uIjtzOjE3OiJzZ3BiLXBvcHVwLXRoZW1lcyI7czoxMjoic2dwYi10aGVtZS0yIjtzOjI2OiJzZ3BiLW9wZW4tYW5pbWF0aW9uLWVmZmVjdCI7czo5OiJObyBlZmZlY3QiO3M6MjU6InNncGItb3Blbi1hbmltYXRpb24tc3BlZWQiO2k6MTtzOjE1OiJzZ3BiLW9wZW4tc291bmQiO3M6MDoiIjtzOjE0OiJzZ3BiLXNvdW5kLXVybCI7czo4ODoiaHR0cDovL3d3dy5odWFoaW50b2RheS5jb20vd3AtY29udGVudC9wbHVnaW5zL3BvcHVwLWJ1aWxkZXIvZmlsZXMvbGliL3BvcHVwT3BlblNvdW5kLndhdiI7czoyNToic2dwYi1wb3B1cC1kaW1lbnNpb24tbW9kZSI7czoxMDoiY3VzdG9tTW9kZSI7czozMzoic2dwYi1yZXNwb25zaXZlLWRpbWVuc2lvbi1tZWFzdXJlIjtzOjQ6ImF1dG8iO3M6MTA6InNncGItd2lkdGgiO3M6NToiMjgwcHgiO3M6MTE6InNncGItaGVpZ2h0IjtzOjU6IjIyNHB4IjtzOjE0OiJzZ3BiLW1heC13aWR0aCI7czowOiIiO3M6MTU6InNncGItbWF4LWhlaWdodCI7czowOiIiO3M6MTI6InNncGItZXNjLWtleSI7czoyOiJvbiI7czoyNDoic2dwYi1lbmFibGUtY2xvc2UtYnV0dG9uIjtzOjI6Im9uIjtzOjIzOiJzZ3BiLWNsb3NlLWJ1dHRvbi1kZWxheSI7aTowO3M6Mjk6InNncGItZW5hYmxlLWNvbnRlbnQtc2Nyb2xsaW5nIjtzOjI6Im9uIjtzOjI3OiJzZ3BiLWRpc2FibGUtcGFnZS1zY3JvbGxpbmciO3M6MDoiIjtzOjE4OiJzZ3BiLW92ZXJsYXktY2xpY2siO3M6Mjoib24iO3M6MTg6InNncGItY29udGVudC1jbGljayI7czoyOiJvbiI7czoyNzoic2dwYi1jb250ZW50LWNsaWNrLWJlaGF2aW9yIjtzOjU6ImNsb3NlIjtzOjI2OiJzZ3BiLWNsaWNrLXJlZGlyZWN0LXRvLXVybCI7czowOiIiO3M6MjQ6InNncGItcmVkaXJlY3QtdG8tbmV3LXRhYiI7czowOiIiO3M6MzM6InNncGItcmVvcGVuLWFmdGVyLWZvcm0tc3VibWlzc2lvbiI7czowOiIiO3M6MjU6InNncGItc2hvdy1wb3B1cC1zYW1lLXVzZXIiO3M6Mjoib24iO3M6MzE6InNncGItc2hvdy1wb3B1cC1zYW1lLXVzZXItY291bnQiO3M6MToiMSI7czozMjoic2dwYi1zaG93LXBvcHVwLXNhbWUtdXNlci1leHBpcnkiO3M6MToiNyI7czozNjoic2dwYi1zaG93LXBvcHVwLXNhbWUtdXNlci1wYWdlLWxldmVsIjtzOjA6IiI7czoyMDoic2dwYi1zaG93LWJhY2tncm91bmQiO3M6Mjoib24iO3M6MjY6InNncGItYmFja2dyb3VuZC1pbWFnZS1tb2RlIjtzOjU6ImNvdmVyIjtzOjIxOiJzZ3BiLWJhY2tncm91bmQtaW1hZ2UiO3M6MDoiIjtzOjE4OiJzZ3BiLW92ZXJsYXktY29sb3IiO3M6MDoiIjtzOjIxOiJzZ3BiLWJhY2tncm91bmQtY29sb3IiO3M6MDoiIjtzOjIwOiJzZ3BiLWNvbnRlbnQtb3BhY2l0eSI7czoxOiIxIjtzOjIwOiJzZ3BiLW92ZXJsYXktb3BhY2l0eSI7czoxOiIwIjtzOjI1OiJzZ3BiLW92ZXJsYXktY3VzdG9tLWNsYXNzIjtzOjE2OiJzZy1wb3B1cC1vdmVybGF5IjtzOjI1OiJzZ3BiLWNvbnRlbnQtY3VzdG9tLWNsYXNzIjtzOjE2OiJzZy1wb3B1cC1jb250ZW50IjtzOjE4OiJzZ3BiLXBvcHVwLXotaW5kZXgiO3M6NDoiOTk5OSI7czoyMDoic2dwYi1jb250ZW50LXBhZGRpbmciO2k6MjtzOjE2OiJzZ3BiLXBvcHVwLWZpeGVkIjtzOjI6Im9uIjtzOjI1OiJzZ3BiLXBvcHVwLWZpeGVkLXBvc2l0aW9uIjtzOjE6IjMiO3M6MTY6InNncGItYnV0dG9uLXRleHQiO3M6NToiQ2xvc2UiO3M6MTg6InNncGItYm9yZGVyLXJhZGl1cyI7czoxOiIwIjtzOjE3OiJzZ3BiLWJvcmRlci1jb2xvciI7czo3OiIjMDAwMDAwIjtzOjIzOiJzZ3BiLWJ1dHRvbi1pbWFnZS13aWR0aCI7aToyMDtzOjI0OiJzZ3BiLWJ1dHRvbi1pbWFnZS1oZWlnaHQiO2k6MjA7czoyNToic2dwYi1lbmFibGUtcG9wdXAtb3ZlcmxheSI7czoyOiJvbiI7czoxMjoic2dwYi1wb3N0LWlkIjtpOjI4MzA4O30=">
								<div class="sgpb-popup-builder-content-28308 sgpb-popup-builder-content-html"><div class="sgpb-main-html-content-wrapper"><p><a href="https://issuu.com/huahintoday" target="_blank" rel="noopener"><img class="alignnone wp-image-396" src="http://www.huahintoday.com/wp-content/uploads/2018/01/digital-version.jpg" alt="" width="280px" height="224px" /></a></p>
</div></div>
							</div>
						  </div><link rel='stylesheet' id='theme.css-css'  href='http://www.huahintoday.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='http://www.huahintoday.com/wp-content/plugins/popup-builder/public/css/animate.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.huahintoday.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.huahintoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.huahintoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/themes/newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "http:\/\/www.huahintoday.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_PARAMS = {"ajaxUrl":"http:\/\/www.huahintoday.com\/wp-admin\/admin-ajax.php","nonce":"2e36bdf15c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"http:\/\/www.huahintoday.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"http:\/\/www.huahintoday.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"http:\/\/www.huahintoday.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"http:\/\/www.huahintoday.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"http:\/\/www.huahintoday.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"http:\/\/www.huahintoday.com\/","isPreview":"","convertedIdsReverse":{"28308":1},"dontShowPopupExpireTime":"365"};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.0.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flra_array = {"MainContentW":"1100","LeftBannerW":"200","RightBannerW":"200","LeftAdjust":"0","RightAdjust":"0","TopAdjust":"300","TopAdjustScroll":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.huahintoday.com/wp-content/plugins/devvn-float-left-right-ads/left-right-ads/float-left-right.js?ver=1.0.7'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=254822727925697&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.huahintoday.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.huahintoday.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b7371dc5613c"></textarea>
						<div id="td_live_css_uid_1_5b7371dc5613c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b7371dc5613c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b7371dc5613c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!-- google analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52992442-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- end google analytics -->

</body>
</html>