<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<script data-ad-client="ca-pub-3066328128862126" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>BUMRUNGRAD INTERNATIONAL HOSPITAL - Hua Hin Today English Newspaper Info, Reports, Events and News Social Life</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.huahintoday.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//huahintoday.b-cdn.net' /><meta property="og:image" content="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7.png" /><link rel="icon" type="image/png" href="https://huahintoday.b-cdn.net/wp-content/uploads/2018/01/fav-hua-hin-today.png">
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.huahintoday.com/health/bumrungrad-international-hospital-2/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.huahintoday.com/#website","url":"https://www.huahintoday.com/","name":"Hua Hin Today English Newspaper Info, Reports, Events and News Social Life","potentialAction":{"@type":"SearchAction","target":"https://www.huahintoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.huahintoday.com/health/bumrungrad-international-hospital-2/#primaryimage","url":"https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7.png","width":743,"height":459},{"@type":"WebPage","@id":"https://www.huahintoday.com/health/bumrungrad-international-hospital-2/#webpage","url":"https://www.huahintoday.com/health/bumrungrad-international-hospital-2/","inLanguage":"en-US","name":"BUMRUNGRAD INTERNATIONAL HOSPITAL - Hua Hin Today English Newspaper Info, Reports, Events and News Social Life","isPartOf":{"@id":"https://www.huahintoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.huahintoday.com/health/bumrungrad-international-hospital-2/#primaryimage"},"datePublished":"2020-08-10T04:22:38+00:00","dateModified":"2020-08-10T04:24:12+00:00","author":{"@id":"https://www.huahintoday.com/#/schema/person/be5bd24d0c31f0816d833b0e40a106df"}},{"@type":["Person"],"@id":"https://www.huahintoday.com/#/schema/person/be5bd24d0c31f0816d833b0e40a106df","name":"Larry Cadiz","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life &raquo; Feed" href="https://www.huahintoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life &raquo; Comments Feed" href="https://www.huahintoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life &raquo; BUMRUNGRAD INTERNATIONAL HOSPITAL Comments Feed" href="https://www.huahintoday.com/health/bumrungrad-international-hospital-2/feed/" />
<!-- huahintoday.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false">
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script>
<link rel='stylesheet' id='wp-block-library-css'  href='https://huahintoday.b-cdn.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://huahintoday.b-cdn.net/wp-content/themes/newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://huahintoday.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://huahintoday.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.huahintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.huahintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://huahintoday.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.7" />
<link rel='shortlink' href='https://www.huahintoday.com/?p=36044' />
<link rel="alternate" type="application/json+oembed" href="https://www.huahintoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huahintoday.com%2Fhealth%2Fbumrungrad-international-hospital-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.huahintoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huahintoday.com%2Fhealth%2Fbumrungrad-international-hospital-2%2F&#038;format=xml" />
<meta property="fb:app_id" content="254822727925697"/>		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<style>
.no-js img.lazyload { display: none; }
figure.wp-block-image img.lazyloading { min-width: 150px; }
.lazyload, .lazyloading { opacity: 0; }
.lazyloaded {
opacity: 1;
transition: opacity 400ms;
transition-delay: 0ms;
}
</style>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.huahintoday.com\/wp-admin\/","wpRestNonce":"714c0ba67a","wpRestUrl":"https:\/\/www.huahintoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.huahintoday.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.6";
var td_get_template_directory_uri="https:\/\/www.huahintoday.com\/wp-content\/themes\/newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="https:\/\/www.facebook.com\/corner112.huahin\/";
var td_ad_background_click_target="_blank";
</script>
<!-- Header style compiled by theme -->
<style>
.block-title > span,
.block-title > span > a,
.block-title > a,
.block-title > label,
.widgettitle,
.widgettitle:after,
.td-trending-now-title,
.td-trending-now-wrapper:hover .td-trending-now-title,
.wpb_tabs li.ui-tabs-active a,
.wpb_tabs li:hover a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
.td_block_template_1 .td-related-title .td-cur-simple-item,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
.td-weather-information:before,
.td-weather-week:before,
.td_block_exchange .td-exchange-header:before,
.td-theme-wrap .td_block_template_3 .td-block-title > *,
.td-theme-wrap .td_block_template_4 .td-block-title > *,
.td-theme-wrap .td_block_template_7 .td-block-title > *,
.td-theme-wrap .td_block_template_9 .td-block-title:after,
.td-theme-wrap .td_block_template_10 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::after,
.td-theme-wrap .td_block_template_14 .td-block-title,
.td-theme-wrap .td_block_template_15 .td-block-title:before,
.td-theme-wrap .td_block_template_17 .td-block-title:before {
background-color: #222222;
}
.woocommerce div.product .woocommerce-tabs ul.tabs li.active {
background-color: #222222 !important;
}
.block-title,
.td_block_template_1 .td-related-title,
.wpb_tabs .wpb_tabs_nav,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
.woocommerce div.product .woocommerce-tabs ul.tabs:before,
.td-theme-wrap .td_block_template_5 .td-block-title > *,
.td-theme-wrap .td_block_template_17 .td-block-title,
.td-theme-wrap .td_block_template_17 .td-block-title::before {
border-color: #222222;
}
.td-theme-wrap .td_block_template_4 .td-block-title > *:before,
.td-theme-wrap .td_block_template_17 .td-block-title::after {
border-color: #222222 transparent transparent transparent;
}
.td-footer-wrapper,
.td-footer-wrapper .td_block_template_7 .td-block-title > *,
.td-footer-wrapper .td_block_template_17 .td-block-title,
.td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
background-color: #111111;
}
.td-footer-wrapper::before {
background-image: url('https://huahintoday.b-cdn.net/wp-content/uploads/2018/01/8.jpg');
}
.td-footer-wrapper::before {
background-size: cover;
}
.td-footer-wrapper::before {
background-position: center center;
}
.td-footer-wrapper::before {
opacity: 0.1;
}
.td-menu-background,
.td-search-background {
background-image: url('http://www.huahintoday.com/wp-content/uploads/2018/01/8.jpg');
}
.white-popup-block:before {
background-image: url('http://www.huahintoday.com/wp-content/uploads/2018/01/8.jpg');
}
</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.huahintoday.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.huahintoday.com/category/health/",
"name": "Health"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.huahintoday.com/health/bumrungrad-international-hospital-2/",
"name": "BUMRUNGRAD INTERNATIONAL HOSPITAL"                                
}
}    ]
}
</script>	<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-36044 single-format-standard bumrungrad-international-hospital-2 global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-25203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-27667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27667"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-27668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27668"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-25199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25199"><a href="https://www.huahintoday.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/basketball-sports/">Basketball</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/f1-race/">F1 Race</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/football-sports/">Football</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/golf/">Golf</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/grand-prix/">Grand Prix</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/kitesurfing/">Kitesurfing</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/motoring-sports/">Motoring</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/rugby-sports/">Rugby</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/tennis/">Tennis</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/water-sports/">Water Sports</a></li>
</ul>
</li>
<li id="menu-item-25201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25201"><a href="https://www.huahintoday.com/category/thailand-news/">News from Thailand</a></li>
<li id="menu-item-27657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27657"><a href="#">Promotion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
<li id="menu-item-27659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27659"><a href="#">Events</a></li>
</ul>
</li>
<li id="menu-item-27649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27649"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-27650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27650"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Entertainment</a></li>
<li id="menu-item-27651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27651"><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &#038; Sports</a></li>
<li id="menu-item-27654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27654"><a href="http://www.huahintoday.com/category/motoring/">Motoring</a></li>
<li id="menu-item-27653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27653"><a href="http://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
<li id="menu-item-27652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27652"><a href="http://www.huahintoday.com/category/health-news/">Spa, Health &#038; Wellness</a></li>
<li id="menu-item-27655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27655"><a href="http://www.huahintoday.com/category/editors-notes/">Letters to the Editor</a></li>
<li id="menu-item-27656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27656"><a href="http://www.huahintoday.com/category/people-around-town/">People Around the Town</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.huahintoday.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Monday, August 10, 2020
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-25185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25185"><a href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25187" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25187"><a href="https://issuu.com/huahintoday">E-Newspaper</a></li>
<li id="menu-item-25186" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25186"><a href="http://www.huahintoday.com/calendar/">Offers &#038; Promotion</a></li>
<li id="menu-item-25188" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25188"><a href="http://www.huahintoday.com/properties/">Properties</a></li>
<li id="menu-item-26923" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26923"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
<li id="menu-item-25322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-25322"><a href="#">Homepages</a>
<ul class="sub-menu">
<li id="menu-item-25323" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25323"><a href="https://www.huahintoday.com/homepage-fashion/">Homepage – Fashion</a></li>
<li id="menu-item-25324" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25324"><a href="https://www.huahintoday.com/homepage-big-slide/">Homepage – Big Slide</a></li>
<li id="menu-item-25325" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25325"><a href="https://www.huahintoday.com/homepage-loop/">Homepage – Loop</a></li>
<li id="menu-item-25326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25326"><a href="https://www.huahintoday.com/homepage-magazine/">Homepage – Magazine</a></li>
<li id="menu-item-25327" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25327"><a href="https://www.huahintoday.com/homepage-newsmag/">Homepage – Newsmag</a></li>
<li id="menu-item-25328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25328"><a href="https://www.huahintoday.com/homepage-newspaper/">Homepage – Newspaper</a></li>
<li id="menu-item-25329" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25329"><a href="https://www.huahintoday.com/homepage-infinite-scroll/">Homepage – Infinite Scroll</a></li>
<li id="menu-item-25330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25330"><a href="https://www.huahintoday.com/homepage-full-post-featured/">Homepage – Full Post Featured</a></li>
<li id="menu-item-25331" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25331"><a href="https://www.huahintoday.com/homepage-sport/">Homepage – Sport</a></li>
<li id="menu-item-25332" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25332"><a href="https://www.huahintoday.com/homepage-tech/">Homepage – Tech</a></li>
<li id="menu-item-25333" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25333"><a href="https://www.huahintoday.com/homepage-video/">Homepage – Video</a></li>
<li id="menu-item-25334" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25334"><a href="https://www.huahintoday.com/homepage-blog/">Homepage – Blog</a></li>
<li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25335"><a href="https://www.huahintoday.com/homepage-fashion/">Homepage – Fashion</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.huahintoday.com/">
<img  data-retina="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/hht-logo.png" src="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/huahintoday-logo.jpg" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript></noscript>
<span class="td-visual-hidden">Hua Hin Today English Newspaper Info, Reports, Events and News Social Life</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5f30cc54bbaec_rand td_block_template_1"><a href="http://www.majesticcreekcc.com" target="_blank">
<img data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/08/AD_MAJESTIC.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/08/AD_MAJESTIC.jpg"/></noscript>
</a>
</div>
</div>                </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.huahintoday.com/">
<img  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2018/01/today-news.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://huahintoday.b-cdn.net/wp-content/uploads/2018/01/today-news.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://www.huahintoday.com/">
<img  data-retina="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/hht-logo.png" src="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/huahintoday-logo.jpg" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript></noscript>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27667"><a href="#">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27668"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25199"><a href="https://www.huahintoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f30cc54bf78c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5f30cc54bf78c" ><script>var block_td_uid_2_5f30cc54bf78c = new tdBlock();
block_td_uid_2_5f30cc54bf78c.id = "td_uid_2_5f30cc54bf78c";
block_td_uid_2_5f30cc54bf78c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2746","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5f30cc54bf78c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5f30cc54bf78c_rand","tdc_css_class_style":"td_uid_2_5f30cc54bf78c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5f30cc54bf78c.td_column_number = "3";
block_td_uid_2_5f30cc54bf78c.block_type = "td_block_mega_menu";
block_td_uid_2_5f30cc54bf78c.post_count = "4";
block_td_uid_2_5f30cc54bf78c.found_posts = "3357";
block_td_uid_2_5f30cc54bf78c.header_color = "";
block_td_uid_2_5f30cc54bf78c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f30cc54bf78c.max_num_pages = "840";
tdBlocksArray.push(block_td_uid_2_5f30cc54bf78c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5f30cc54bf78c" id="td_uid_3_5f30cc54cca21" data-td_block_id="td_uid_2_5f30cc54bf78c" data-td_filter_value="" href="https://www.huahintoday.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_2_5f30cc54bf78c"  id="td_uid_4_5f30cc54ccaed" data-td_block_id="td_uid_2_5f30cc54bf78c" data-td_filter_value="3926" href="https://www.huahintoday.com/category/sports/basketball-sports/">Basketball</a><a class="mega-menu-sub-cat-td_uid_2_5f30cc54bf78c"  id="td_uid_5_5f30cc54ccbe6" data-td_block_id="td_uid_2_5f30cc54bf78c" data-td_filter_value="3928" href="https://www.huahintoday.com/category/sports/boxing-sports/">Boxing</a><a class="mega-menu-sub-cat-td_uid_2_5f30cc54bf78c"  id="td_uid_6_5f30cc54ccccd" data-td_block_id="td_uid_2_5f30cc54bf78c" data-td_filter_value="3914" href="https://www.huahintoday.com/category/sports/f1-race/">F1 Race</a><a class="mega-menu-sub-cat-td_uid_2_5f30cc54bf78c"  id="td_uid_7_5f30cc54ccd5b" data-td_block_id="td_uid_2_5f30cc54bf78c" data-td_filter_value="3901" href="https://www.huahintoday.com/category/sports/football-sports/">Football</a><a class="mega-menu-sub-cat-td_uid_2_5f30cc54bf78c"  id="td_uid_8_5f30cc54ccde1" data-td_block_id="td_uid_2_5f30cc54bf78c" data-td_filter_value="3900" href="https://www.huahintoday.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_2_5f30cc54bf78c"  id="td_uid_9_5f30cc54cce65" data-td_block_id="td_uid_2_5f30cc54bf78c" data-td_filter_value="3952" href="https://www.huahintoday.com/category/sports/grand-prix/">Grand Prix</a><a class="mega-menu-sub-cat-td_uid_2_5f30cc54bf78c"  id="td_uid_10_5f30cc54ccee8" data-td_block_id="td_uid_2_5f30cc54bf78c" data-td_filter_value="3904" href="https://www.huahintoday.com/category/sports/kitesurfing/">Kitesurfing</a><a class="mega-menu-sub-cat-td_uid_2_5f30cc54bf78c"  id="td_uid_11_5f30cc54ccf8c" data-td_block_id="td_uid_2_5f30cc54bf78c" data-td_filter_value="3935" href="https://www.huahintoday.com/category/sports/motoring-sports/">Motoring</a><a class="mega-menu-sub-cat-td_uid_2_5f30cc54bf78c"  id="td_uid_12_5f30cc54cd050" data-td_block_id="td_uid_2_5f30cc54bf78c" data-td_filter_value="3915" href="https://www.huahintoday.com/category/sports/rugby-sports/">Rugby</a><a class="mega-menu-sub-cat-td_uid_2_5f30cc54bf78c"  id="td_uid_13_5f30cc54cd0dc" data-td_block_id="td_uid_2_5f30cc54bf78c" data-td_filter_value="3902" href="https://www.huahintoday.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-td_uid_2_5f30cc54bf78c"  id="td_uid_14_5f30cc54cd165" data-td_block_id="td_uid_2_5f30cc54bf78c" data-td_filter_value="3911" href="https://www.huahintoday.com/category/sports/water-sports/">Water Sports</a></div></div><div id=td_uid_2_5f30cc54bf78c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/rugby-sports/leicester-tigers-sign-five-new-players/" rel="bookmark" title="Leicester Tigers sign five new players"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Leicester-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Leicester-100x70.jpg 100w"  alt="" title="Leicester Tigers sign five new players" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Leicester-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Leicester-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Leicester-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Leicester-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leicester Tigers sign five new players"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/rugby-sports/" class="td-post-category">Rugby</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/rugby-sports/leicester-tigers-sign-five-new-players/" rel="bookmark" title="Leicester Tigers sign five new players">Leicester Tigers sign five new players</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/olympic-figure-skater-dies-at-20/" rel="bookmark" title="Olympic Figure Skater dies at 20"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Ekatarina-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Ekatarina-100x70.jpg 100w"  alt="" title="Olympic Figure Skater dies at 20" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Ekatarina-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Ekatarina-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Ekatarina-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Ekatarina-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Olympic Figure Skater dies at 20"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/figure-skate/" class="td-post-category">Figure Skate</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/olympic-figure-skater-dies-at-20/" rel="bookmark" title="Olympic Figure Skater dies at 20">Olympic Figure Skater dies at 20</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/grand-prix/hamilton-wins-in-hungarian-grand-prix/" rel="bookmark" title="Hamilton wins in Hungarian Grand Prix"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Hamilton-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Hamilton-100x70.jpg 100w"  alt="" title="Hamilton wins in Hungarian Grand Prix" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Hamilton-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Hamilton-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Hamilton-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Hamilton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hamilton wins in Hungarian Grand Prix"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/grand-prix/" class="td-post-category">Grand Prix</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/grand-prix/hamilton-wins-in-hungarian-grand-prix/" rel="bookmark" title="Hamilton wins in Hungarian Grand Prix">Hamilton wins in Hungarian Grand Prix</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/football-sports/lionel-messi-claims-record-breaking-seventh-golden-boot/" rel="bookmark" title="Lionel Messi claims record-breaking seventh golden boot"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/messi-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/messi-100x70.jpg 100w"  alt="" title="Lionel Messi claims record-breaking seventh golden boot" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/messi-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/messi-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/messi-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/messi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lionel Messi claims record-breaking seventh golden boot"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/football-sports/" class="td-post-category">Football</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/football-sports/lionel-messi-claims-record-breaking-seventh-golden-boot/" rel="bookmark" title="Lionel Messi claims record-breaking seventh golden boot">Lionel Messi claims record-breaking seventh golden boot</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f30cc54bf78c" data-td_block_id="td_uid_2_5f30cc54bf78c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f30cc54bf78c" data-td_block_id="td_uid_2_5f30cc54bf78c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25201"><a href="https://www.huahintoday.com/category/thailand-news/">News from Thailand</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5f30cc54d2b4e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5f30cc54d2b4e" ><script>var block_td_uid_15_5f30cc54d2b4e = new tdBlock();
block_td_uid_15_5f30cc54d2b4e.id = "td_uid_15_5f30cc54d2b4e";
block_td_uid_15_5f30cc54d2b4e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5f30cc54d2b4e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5f30cc54d2b4e_rand","tdc_css_class_style":"td_uid_15_5f30cc54d2b4e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5f30cc54d2b4e.td_column_number = "3";
block_td_uid_15_5f30cc54d2b4e.block_type = "td_block_mega_menu";
block_td_uid_15_5f30cc54d2b4e.post_count = "5";
block_td_uid_15_5f30cc54d2b4e.found_posts = "1363";
block_td_uid_15_5f30cc54d2b4e.header_color = "";
block_td_uid_15_5f30cc54d2b4e.ajax_pagination_infinite_stop = "";
block_td_uid_15_5f30cc54d2b4e.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_15_5f30cc54d2b4e);
</script><div id=td_uid_15_5f30cc54d2b4e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/embassies-will-stop-issuing-letters-for-visa-extension/" rel="bookmark" title="Embassies to stop issuing letters for visa extension"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/canada-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/canada-100x70.jpg 100w"  alt="" title="Embassies to stop issuing letters for visa extension" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/canada-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/canada-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/canada-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/canada-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Embassies to stop issuing letters for visa extension"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/embassies-will-stop-issuing-letters-for-visa-extension/" rel="bookmark" title="Embassies to stop issuing letters for visa extension">Embassies to stop issuing letters for visa extension</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/deadline-for-amnesty-visa-is-approaching/" rel="bookmark" title="Deadline for amnesty visa is approaching"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/TAB5AD-1-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/TAB5AD-1-100x70.jpg 100w"  alt="" title="Deadline for amnesty visa is approaching" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/TAB5AD-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/TAB5AD-1-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/TAB5AD-1-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/TAB5AD-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deadline for amnesty visa is approaching"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/deadline-for-amnesty-visa-is-approaching/" rel="bookmark" title="Deadline for amnesty visa is approaching">Deadline for amnesty visa is approaching</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/philippine-embassy-announces-2-more-holidays-for-this-month/" rel="bookmark" title="Philippine Embassy announces 2 more holidays for this month"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/PE-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/PE-100x70.jpg 100w"  alt="" title="Philippine Embassy announces 2 more holidays for this month" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/PE-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/PE-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/PE-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/PE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Philippine Embassy announces 2 more holidays for this month"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/philippine-embassy-announces-2-more-holidays-for-this-month/" rel="bookmark" title="Philippine Embassy announces 2 more holidays for this month">Philippine Embassy announces 2 more holidays for this month</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/july-songkran-postponed-again/" rel="bookmark" title="July Songkran postponed again"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/06/songkran-ss-xlarge-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/06/songkran-ss-xlarge-100x70.jpg 100w"  alt="" title="July Songkran postponed again" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/06/songkran-ss-xlarge-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/06/songkran-ss-xlarge-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/06/songkran-ss-xlarge-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/06/songkran-ss-xlarge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="July Songkran postponed again"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/july-songkran-postponed-again/" rel="bookmark" title="July Songkran postponed again">July Songkran postponed again</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/cabinet-approves-4-day-weekend-holiday-in-july/" rel="bookmark" title="Cabinet approves 4-day weekend holiday in July"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/06/Holiday-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/06/Holiday-100x70.jpg 100w"  alt="" title="Cabinet approves 4-day weekend holiday in July" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/06/Holiday-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/06/Holiday-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/06/Holiday-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/06/Holiday-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cabinet approves 4-day weekend holiday in July"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/cabinet-approves-4-day-weekend-holiday-in-july/" rel="bookmark" title="Cabinet approves 4-day weekend holiday in July">Cabinet approves 4-day weekend holiday in July</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5f30cc54d2b4e" data-td_block_id="td_uid_15_5f30cc54d2b4e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5f30cc54d2b4e" data-td_block_id="td_uid_15_5f30cc54d2b4e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27657"><a href="#">Promotion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27658"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27659"><a href="#">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27649"><a href="#">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27650"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27651"><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &#038; Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27654"><a href="http://www.huahintoday.com/category/motoring/">Motoring</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27653"><a href="http://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27652"><a href="http://www.huahintoday.com/category/health-news/">Spa, Health &#038; Wellness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27655"><a href="http://www.huahintoday.com/category/editors-notes/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27656"><a href="http://www.huahintoday.com/category/people-around-town/">People Around the Town</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.huahintoday.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.huahintoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health" class="entry-crumb" href="https://www.huahintoday.com/category/health/">Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">BUMRUNGRAD INTERNATIONAL HOSPITAL</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-36044" class="post-36044 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-health-wellness" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="https://www.huahintoday.com/category/health/">Health</a></li><li class="entry-category"><a  href="https://www.huahintoday.com/category/health/health-wellness/">Health &amp; Wellness</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">BUMRUNGRAD INTERNATIONAL HOSPITAL</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.huahintoday.com/author/larry/">Larry Cadiz</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T11:22:38+00:00" >August 10, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.huahintoday.com/health/bumrungrad-international-hospital-2/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36044">4</span></div>                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_uid_16_5f30cc54dff7f" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huahintoday.com%2Fhealth%2Fbumrungrad-international-hospital-2%2F" onclick="">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BUMRUNGRAD+INTERNATIONAL+HOSPITAL&url=https%3A%2F%2Fwww.huahintoday.com%2Fhealth%2Fbumrungrad-international-hospital-2%2F&via=Hua+Hin+Today+English+Newspaper+Info%2C+Reports%2C+Events+and+News+Social+Life" onclick="">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.huahintoday.com/health/bumrungrad-international-hospital-2/" onclick="">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.huahintoday.com/health/bumrungrad-international-hospital-2/&amp;media=https://www.huahintoday.com/wp-content/uploads/2020/08/Aug-7.png&description=BUMRUNGRAD+INTERNATIONAL+HOSPITAL" onclick="">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BUMRUNGRAD INTERNATIONAL HOSPITAL %0A%0A https://www.huahintoday.com/health/bumrungrad-international-hospital-2/" onclick="">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_16_5f30cc54dff7f">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7.png" data-caption=""><img width="696" height="430"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7-696x430.png 696w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7-300x185.png 300w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7-356x220.png 356w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7-741x459.png 741w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7-680x420.png 680w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7.png 743w"  alt="" title="Aug 7" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7-696x430.png" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="430" class="entry-thumb td-modal-image" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7-696x430.png" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7-696x430.png 696w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7-300x185.png 300w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7-356x220.png 356w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7-741x459.png 741w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7-680x420.png 680w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7.png 743w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Aug 7"/></noscript></a></div>
<p>When Margo found Dr. Dhave, she felt like she have won the lottery. Dr. Dhave is a pediatric otolaryngologist at Bumrungrad International’s ENT Department. For him communication is key to establish the best treatment decision.</p>
<p>Learn more: <a href="https://bit.ly/3a2frRU">https://bit.ly/3a2frRU</a><br />
<a href="https://www.youtube.com/watch?v=kCRkqBy-0tE&amp;t=29s">https://www.youtube.com/watch?v=kCRkqBy-0tE&amp;t=29s</a></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><p><fb:comments-count href=https://www.huahintoday.com/health/bumrungrad-international-hospital-2/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.huahintoday.com/health/bumrungrad-international-hospital-2/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="huahi-after-content" id="huahi-1338457800"><p><a href="https://www.centarahotelsresorts.com/centaragrand/chbr/festive/">Centara Grand Beach Resort & Villas Hua Hin</a></p></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_17_5f30cc54e3153_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.dusit.com/dusitthani/huahin/" target="_blank"><img data-src="http://www.huahintoday.com/wp-content/uploads/2018/03/dusit-thani-hua-hin.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.huahintoday.com/wp-content/uploads/2018/03/dusit-thani-hua-hin.jpg"/></noscript></a></div></div>        </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div id="td_uid_18_5f30cc54e3a3f" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huahintoday.com%2Fhealth%2Fbumrungrad-international-hospital-2%2F" onclick="">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BUMRUNGRAD+INTERNATIONAL+HOSPITAL&url=https%3A%2F%2Fwww.huahintoday.com%2Fhealth%2Fbumrungrad-international-hospital-2%2F&via=Hua+Hin+Today+English+Newspaper+Info%2C+Reports%2C+Events+and+News+Social+Life" onclick="">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.huahintoday.com/health/bumrungrad-international-hospital-2/" onclick="">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.huahintoday.com/health/bumrungrad-international-hospital-2/&amp;media=https://www.huahintoday.com/wp-content/uploads/2020/08/Aug-7.png&description=BUMRUNGRAD+INTERNATIONAL+HOSPITAL" onclick="">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BUMRUNGRAD INTERNATIONAL HOSPITAL %0A%0A https://www.huahintoday.com/health/bumrungrad-international-hospital-2/" onclick="">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5f30cc54e3a3f">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.huahintoday.com/real-estate-property/sivana-hideaway/">Sivana Hideaway</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.huahintoday.com/author/larry/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.huahintoday.com/author/larry/">Larry Cadiz</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Larry Cadiz"></span><meta itemprop="datePublished" content="2020-08-10T11:22:38+00:00"><meta itemprop="dateModified" content="2020-08-10T11:24:12+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.huahintoday.com/health/bumrungrad-international-hospital-2/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://huahintoday.b-cdn.net/wp-content/uploads/2018/12/huahintoday-logo.jpg"></span><meta itemprop="name" content="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life"></span><meta itemprop="headline " content="BUMRUNGRAD INTERNATIONAL HOSPITAL"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Aug-7.png"><meta itemprop="width" content="743"><meta itemprop="height" content="459"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_19_5f30cc54e6169_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5f30cc54e6169" ><script>var block_td_uid_19_5f30cc54e6169 = new tdBlock();
block_td_uid_19_5f30cc54e6169.id = "td_uid_19_5f30cc54e6169";
block_td_uid_19_5f30cc54e6169.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5f30cc54e6169_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5f30cc54e6169_rand","tdc_css_class_style":"td_uid_19_5f30cc54e6169_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":36044,"live_filter_cur_post_author":"36","block_template_id":""}';
block_td_uid_19_5f30cc54e6169.td_column_number = "3";
block_td_uid_19_5f30cc54e6169.block_type = "td_block_related_posts";
block_td_uid_19_5f30cc54e6169.post_count = "3";
block_td_uid_19_5f30cc54e6169.found_posts = "26";
block_td_uid_19_5f30cc54e6169.header_color = "";
block_td_uid_19_5f30cc54e6169.ajax_pagination_infinite_stop = "";
block_td_uid_19_5f30cc54e6169.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_19_5f30cc54e6169);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_20_5f30cc54e8d1a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_19_5f30cc54e6169" href="#">RELATED ARTICLES</a><a id="td_uid_21_5f30cc54e8d2c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_19_5f30cc54e6169" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_19_5f30cc54e6169 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/health/health-wellness/seara-sports-thailand/" rel="bookmark" title="Seara Sports (Thailand)"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/Seara-1-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/Seara-1-100x70.jpg 100w"  alt="" title="Seara Sports (Thailand)" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/Seara-1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/Seara-1-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/Seara-1-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/Seara-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seara Sports (Thailand)"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/health/health-wellness/" class="td-post-category">Health &amp; Wellness</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/health/health-wellness/seara-sports-thailand/" rel="bookmark" title="Seara Sports (Thailand)">Seara Sports (Thailand)</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/health/govt-gearing-up-for-virus-reemergence/" rel="bookmark" title="Govt gearing up for virus reemergence"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/ready-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/ready-100x70.jpg 100w"  alt="" title="Govt gearing up for virus reemergence" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/ready-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/ready-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/ready-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/ready-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Govt gearing up for virus reemergence"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/health/govt-gearing-up-for-virus-reemergence/" rel="bookmark" title="Govt gearing up for virus reemergence">Govt gearing up for virus reemergence</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/health/health-wellness/bumrungrad-international-hospital/" rel="bookmark" title="Bumrungrad International Hospital"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/July-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/July-100x70.jpg 100w"  alt="" title="Bumrungrad International Hospital" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/July-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/July-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/July-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/07/July-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bumrungrad International Hospital"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/health/health-wellness/" class="td-post-category">Health &amp; Wellness</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/health/health-wellness/bumrungrad-international-hospital/" rel="bookmark" title="Bumrungrad International Hospital">Bumrungrad International Hospital</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5f30cc54e6169" data-td_block_id="td_uid_19_5f30cc54e6169"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5f30cc54e6169" data-td_block_id="td_uid_19_5f30cc54e6169"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/health/bumrungrad-international-hospital-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_22_5f30cc54ecc1f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<div class="td_block_wrap td_block_7 td_block_widget td_uid_23_5f30cc54ed48f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_23_5f30cc54ed48f" ><script>var block_td_uid_23_5f30cc54ed48f = new tdBlock();
block_td_uid_23_5f30cc54ed48f.id = "td_uid_23_5f30cc54ed48f";
block_td_uid_23_5f30cc54ed48f.atts = '{"limit":"4","sort":"comment_count","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3726","category_ids":"","custom_title":"Travel & Lifestyle","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_5f30cc54ed48f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5f30cc54ed48f_rand","tdc_css_class_style":"td_uid_23_5f30cc54ed48f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_5f30cc54ed48f.td_column_number = "1";
block_td_uid_23_5f30cc54ed48f.block_type = "td_block_7";
block_td_uid_23_5f30cc54ed48f.post_count = "4";
block_td_uid_23_5f30cc54ed48f.found_posts = "46";
block_td_uid_23_5f30cc54ed48f.header_color = "#";
block_td_uid_23_5f30cc54ed48f.ajax_pagination_infinite_stop = "";
block_td_uid_23_5f30cc54ed48f.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_23_5f30cc54ed48f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Travel &amp; Lifestyle</span></h4></div><div id=td_uid_23_5f30cc54ed48f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/world-news/russian-jet-carrying-233-people-crash-lands-in-a-cornfield-birds-got-sucked-into-both-engines/" rel="bookmark" title="Russian Jet Carrying 233 People Crash-lands in a Cornfield &#8211; Birds got sucked into both engines"><img width="100" height="70"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/08/17303702-7359351-image-a-1_1565854359298-100x70.jpg 100w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/08/17303702-7359351-image-a-1_1565854359298-218x150.jpg 218w"  alt="" title="Russian Jet Carrying 233 People Crash-lands in a Cornfield &#8211; Birds got sucked into both engines" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/08/17303702-7359351-image-a-1_1565854359298-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/08/17303702-7359351-image-a-1_1565854359298-100x70.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/08/17303702-7359351-image-a-1_1565854359298-100x70.jpg 100w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/08/17303702-7359351-image-a-1_1565854359298-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Russian Jet Carrying 233 People Crash-lands in a Cornfield &#8211; Birds got sucked into both engines"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/world-news/russian-jet-carrying-233-people-crash-lands-in-a-cornfield-birds-got-sucked-into-both-engines/" rel="bookmark" title="Russian Jet Carrying 233 People Crash-lands in a Cornfield &#8211; Birds got sucked into both engines">Russian Jet Carrying 233 People Crash-lands in a Cornfield &#8211; Birds...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-15T16:08:59+00:00" >August 15, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/travel-lifestyle/phra-nakhon-khiri-historic-monument-chakri-dynasty-phetchaburi/" rel="bookmark" title="Phra Nakhon Khiri; the Historic Monument to the Chakri Dynasty in Phetchaburi"><img width="100" height="70"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2018/11/phra-nakhon-khiri-100x70.jpg 100w, https://huahintoday.b-cdn.net/wp-content/uploads/2018/11/phra-nakhon-khiri-218x150.jpg 218w"  alt="Phra Nakhon Khiri; the Historic Monument to the Chakri Dynasty in Phetchaburi" title="Phra Nakhon Khiri; the Historic Monument to the Chakri Dynasty in Phetchaburi" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2018/11/phra-nakhon-khiri-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2018/11/phra-nakhon-khiri-100x70.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2018/11/phra-nakhon-khiri-100x70.jpg 100w, https://huahintoday.b-cdn.net/wp-content/uploads/2018/11/phra-nakhon-khiri-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Phra Nakhon Khiri; the Historic Monument to the Chakri Dynasty in Phetchaburi" title="Phra Nakhon Khiri; the Historic Monument to the Chakri Dynasty in Phetchaburi"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/travel-lifestyle/phra-nakhon-khiri-historic-monument-chakri-dynasty-phetchaburi/" rel="bookmark" title="Phra Nakhon Khiri; the Historic Monument to the Chakri Dynasty in Phetchaburi">Phra Nakhon Khiri; the Historic Monument to the Chakri Dynasty in...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-14T17:35:16+00:00" >November 14, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/travel-lifestyle/new-cruise-to-lan-ha-bay-vietnam/" rel="bookmark" title="New cruise to Lan Ha Bay, Vietnam"><img width="100" height="70"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/11/how-to-get-to-lan-ha-bay-1-100x70.jpg 100w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/11/how-to-get-to-lan-ha-bay-1-218x150.jpg 218w"  alt="" title="New cruise to Lan Ha Bay, Vietnam" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/11/how-to-get-to-lan-ha-bay-1-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/11/how-to-get-to-lan-ha-bay-1-100x70.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/11/how-to-get-to-lan-ha-bay-1-100x70.jpg 100w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/11/how-to-get-to-lan-ha-bay-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New cruise to Lan Ha Bay, Vietnam"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/travel-lifestyle/new-cruise-to-lan-ha-bay-vietnam/" rel="bookmark" title="New cruise to Lan Ha Bay, Vietnam">New cruise to Lan Ha Bay, Vietnam</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-27T11:32:58+00:00" >November 27, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/travel-lifestyle/phra-nakorn-khiri-festival-phetchaburi/" rel="bookmark" title="Phra Nakorn Khiri Festival Phetchaburi"><img width="100" height="70"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/02/phra-nakorn-khiri-festival--100x70.jpg 100w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/02/phra-nakorn-khiri-festival--218x150.jpg 218w"  alt="Phra Nakorn Khiri Festival Phetchaburi" title="Phra Nakorn Khiri Festival Phetchaburi" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/02/phra-nakorn-khiri-festival--100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/02/phra-nakorn-khiri-festival--100x70.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/02/phra-nakorn-khiri-festival--100x70.jpg 100w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/02/phra-nakorn-khiri-festival--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Phra Nakorn Khiri Festival Phetchaburi" title="Phra Nakorn Khiri Festival Phetchaburi"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/travel-lifestyle/phra-nakorn-khiri-festival-phetchaburi/" rel="bookmark" title="Phra Nakorn Khiri Festival Phetchaburi">Phra Nakorn Khiri Festival Phetchaburi</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-05T18:40:33+00:00" >February 5, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_23_5f30cc54ed48f" data-td_block_id="td_uid_23_5f30cc54ed48f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_24_5f30cc54f363d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_24_5f30cc54f363d" ><script>var block_td_uid_24_5f30cc54f363d = new tdBlock();
block_td_uid_24_5f30cc54f363d.id = "td_uid_24_5f30cc54f363d";
block_td_uid_24_5f30cc54f363d.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3734","category_ids":"","custom_title":"People Around the Town","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_5f30cc54f363d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_5f30cc54f363d_rand","tdc_css_class_style":"td_uid_24_5f30cc54f363d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_24_5f30cc54f363d.td_column_number = "1";
block_td_uid_24_5f30cc54f363d.block_type = "td_block_15";
block_td_uid_24_5f30cc54f363d.post_count = "4";
block_td_uid_24_5f30cc54f363d.found_posts = "18";
block_td_uid_24_5f30cc54f363d.header_color = "#";
block_td_uid_24_5f30cc54f363d.ajax_pagination_infinite_stop = "";
block_td_uid_24_5f30cc54f363d.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_24_5f30cc54f363d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">People Around the Town</span></h4></div><div id=td_uid_24_5f30cc54f363d class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/people-around-the-town/anantara-hua-hin-hosts-thailands-top-chef-exclusive-dining-experiences/" rel="bookmark" title="Anantara Hua Hin Hosts ‘Thailand’s Top Chef’ for Exclusive Dining Experiences"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/03/exclusive-dining-experiences-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/03/exclusive-dining-experiences-100x70.jpg 100w"  alt="Anantara Hua Hin Hosts ‘Thailand’s Top Chef’ for Exclusive Dining Experiences" title="Anantara Hua Hin Hosts ‘Thailand’s Top Chef’ for Exclusive Dining Experiences" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/03/exclusive-dining-experiences-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/03/exclusive-dining-experiences-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/03/exclusive-dining-experiences-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/03/exclusive-dining-experiences-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anantara Hua Hin Hosts ‘Thailand’s Top Chef’ for Exclusive Dining Experiences" title="Anantara Hua Hin Hosts ‘Thailand’s Top Chef’ for Exclusive Dining Experiences"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/people-around-the-town/" class="td-post-category">People Around the Town</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/people-around-the-town/anantara-hua-hin-hosts-thailands-top-chef-exclusive-dining-experiences/" rel="bookmark" title="Anantara Hua Hin Hosts ‘Thailand’s Top Chef’ for Exclusive Dining Experiences">Anantara Hua Hin Hosts ‘Thailand’s Top Chef’ for Exclusive Dining Experiences</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/people-around-the-town/jakub-mares/" rel="bookmark" title="Jakub Mares"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/03/jakub-mares-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/03/jakub-mares-100x70.jpg 100w"  alt="Jakub Mares" title="Jakub Mares" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/03/jakub-mares-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/03/jakub-mares-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/03/jakub-mares-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/03/jakub-mares-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jakub Mares" title="Jakub Mares"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/people-around-the-town/" class="td-post-category">People Around the Town</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/people-around-the-town/jakub-mares/" rel="bookmark" title="Jakub Mares">Jakub Mares</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/people-around-the-town/a-smile-thats-worth-the-effort/" rel="bookmark" title="A Smile that’s worth the Effort"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/11/1-2-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/11/1-2-100x70.jpg 100w"  alt="" title="A Smile that’s worth the Effort" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/11/1-2-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/11/1-2-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/11/1-2-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/11/1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Smile that’s worth the Effort"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/people-around-the-town/" class="td-post-category">People Around the Town</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/people-around-the-town/a-smile-thats-worth-the-effort/" rel="bookmark" title="A Smile that’s worth the Effort">A Smile that’s worth the Effort</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/people-around-the-town/andrew-stocks-interviewingdream-maker/" rel="bookmark" title="Andrew Stocks – “Interviewing a Dream Maker”"><img width="218" height="150"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/05/andrew-stocks-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/05/andrew-stocks-100x70.jpg 100w"  alt="Andrew Stocks – “Interviewing a Dream Maker”" title="Andrew Stocks – “Interviewing a Dream Maker”" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/05/andrew-stocks-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2019/05/andrew-stocks-218x150.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2019/05/andrew-stocks-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2019/05/andrew-stocks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Andrew Stocks – “Interviewing a Dream Maker”" title="Andrew Stocks – “Interviewing a Dream Maker”"/></noscript></a></div>                <a href="https://www.huahintoday.com/category/people-around-the-town/" class="td-post-category">People Around the Town</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/people-around-the-town/andrew-stocks-interviewingdream-maker/" rel="bookmark" title="Andrew Stocks – “Interviewing a Dream Maker”">Andrew Stocks – “Interviewing a Dream Maker”</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5f30cc54f363d" data-td_block_id="td_uid_24_5f30cc54f363d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5f30cc54f363d" data-td_block_id="td_uid_24_5f30cc54f363d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Banks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/banks_in_hua_hin.php">Banks</a></li>
<li><a title="Hua Hin Event Entertainment" href="http://www.huahintoday.com/events/">Event Entertainment</a></li>
<li><a title="Hua Hin Elephant Rides" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_elephant_rides.php">Elephant Rides</a></li>
<li><a title="Dining in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Dining in the city</a></li>
<li><a title="King's Cup Elephant Polo" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_kings_cup_elephant_polo_tournament.php">King&#8217;s Cup Elephant Polo</a></li>
<li><a title="Hua Hin Pubs" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_pubs.php">Pubs and Bars, Nightlife</a></li>
<li><a title="Credit Card and Changing money" href="http://www.huahintoday.com/information/e/huahin_info_general/credit_card_changing_money_in_hua_hin.php">Credit Card &amp; Changing Money</a></li>
<li><a title="Hua Hin Universities" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_universities.php">Universities</a></li>
<li><a title="Hua Hin Market Village" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_market_village.php">Hua Hin Market Village</a></li>
<li><a title="Hospitals in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hospitals_in_hua_hin.php">Hospitals and Clinics</a></li>
<li><a title="Traffic in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/traffic_in_hua_hin.php">Traffic and streets</a></li>
<li><a title="Renting a motorbike in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/renting_a_motorbike_in_hua_hin.php">Renting a motorbike</a></li>
</ul>
</div>
</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>7 Large Shopping Malls in Hua Hin</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-36044-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=jsV9U89rTio&#038;_=1" /><a href="https://www.youtube.com/watch?v=jsV9U89rTio">https://www.youtube.com/watch?v=jsV9U89rTio</a></video></div></aside>            </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Tourism Authority of Thailand" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_tourism_authority_of_thailand_office.php">Tourism Authority of Thailand</a></li>
<li><a title="Hua Hin Transportation" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_transportation.php">Transportation</a></li>
<li><a title="Travel by Train in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_travel_by_train.php">Travel by Train</a></li>
<li><a title="Landline Telephone" href="http://www.huahintoday.com/information/e/huahin_info_general/landline_telephone_cell_phone_systems_hua_hin.php">Landline Telephone</a></li>
<li><a title="Cell Phone Systems" href="http://www.huahintoday.com/information/e/huahin_info_general/landline_telephone_cell_phone_systems_hua_hin.php">Cell Phone Systems</a></li>
<li><a title="Dining in Hua Hin, Restaurants" href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Dining in the city, Restaurants</a></li>
<li><a title="Hua Hin Weather &amp; Climate" href="http://www.huahintoday.com/information/e/huahin_info_general/climate_weather_hua_hin.php">Hua Hin Weather &amp; Climate</a></li>
<li><a title="Insurance in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/insurance_in_hua_hin.php">Insurance in Hua Hin</a></li>
<li><a title="Immigration Office in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_immigration_office.php">Immigration Office and Visas</a></li>
<li><a title="Tourist Police in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_tourist_police.php">Tourist Police</a></li>
<li><a title="Renting a Car in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/renting_a_car_in_hua_hin.php">Renting a Car, what you need to know</a></li>
<li><a title="Hua Hin Local Markets" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_local_markets.php">Local Markets</a></li>
</ul>
</div>
</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>7 Beaches close to Hua Hin City Center</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-36044-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=sYkhbzyJOio&#038;_=2" /><a href="https://www.youtube.com/watch?v=sYkhbzyJOio">https://www.youtube.com/watch?v=sYkhbzyJOio</a></video></div></aside>            </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Hua Hin Watersports" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_watersports.php">Hua Hin Watersports</a></li>
<li><a title="Hua Hin Fitness Centres" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_fitness_centres.php">Hua Hin Fitness Centres</a></li>
<li><a title="Hua Hin Hotels and Resorts" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_hotels_resorts.php">Hua Hin Hotels and Resorts</a></li>
<li><a title="Traffic police in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/police_and_traffic_police_in_hua_hin.php">Traffic police in Hua Hin</a></li>
<li><a title="Thailand’s Passports &amp; Visas" href="http://www.huahintoday.com/information/e/huahin_info_general/thailands_passports_visas.php">Thailand’s Passports &amp; Visas</a></li>
<li><a title="Cost of Living in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_cost_of_living.php">Cost of Living in Hua Hin</a></li>
<li><a title="Hua Hin Internet" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_internet.php">Hua Hin Internet</a></li>
<li><a title="Tuk Tuks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/tuk_tuks_in_hua_hin.php">Tuk Tuks in Hua Hin</a></li>
<li><a title="Motorbike Taxis in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/motorbike_taxis_in_hua_hin.php">Motorbike Taxis in Hua Hin</a></li>
<li><a title="Education in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/education_in_hua_hin.php">Education in Hua Hin</a></li>
<li><a title="Living in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/living_in_hua_hin.php">Living in Hua Hin</a></li>
<li><a title="Hua Hin Nightlife" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_nightlife.php">Hua Hin Nightlife</a></li>
</ul>
</div>
</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Top 12 Must-See Attractions in Hua Hin</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-36044-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=QhB5hkLoHrg&#038;_=3" /><a href="https://www.youtube.com/watch?v=QhB5hkLoHrg">https://www.youtube.com/watch?v=QhB5hkLoHrg</a></video></div></aside>            </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.huahintoday.com/"><img  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2018/01/hua-hin-today-white-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://huahintoday.b-cdn.net/wp-content/uploads/2018/01/hua-hin-today-white-logo.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Hua Hin Today is an English newspaper reporting on events, news and social life in Hua Hin<div class="footer-email-wrap">Contact us: <a href="mailto:visa@huahintoday.com">visa@huahintoday.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div>        </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-25047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25047"><a title="Home" href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25048"><a href="#">Privacy</a></li>
<li id="menu-item-25049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25049"><a href="#">Advertisement</a></li>
<li id="menu-item-25197" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25197"><a href="http://www.huahintoday.com/business-directory/">Business List</a></li>
<li id="menu-item-25050" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25050"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2020 Hua Hin Today Newspaper                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<a rel="nofollow" style="display:none;" href="https://www.huahintoday.com/?blackhole=2e5ef62db1" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">More Stories</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/real-estate-property/sivana-hideaway/" rel="bookmark" title="Sivana Hideaway"><img width="100" height="70"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sivana-100x70.jpg 100w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sivana-218x150.jpg 218w"  alt="" title="Sivana Hideaway" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sivana-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sivana-100x70.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sivana-100x70.jpg 100w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sivana-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sivana Hideaway"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/real-estate-property/sivana-hideaway/" rel="bookmark" title="Sivana Hideaway">Sivana Hideaway</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T10:51:37+00:00" >August 10, 2020</time></span>                            </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/food-wine/sheraton-hua-hin/" rel="bookmark" title="Sheraton Hua Hin"><img width="100" height="70"   data-srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-100x70.jpg 100w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-300x211.jpg 300w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-768x539.jpg 768w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-1024x719.jpg 1024w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-696x489.jpg 696w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-1068x750.jpg 1068w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-598x420.jpg 598w"  alt="" title="Sheraton Hua Hin" data-src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-100x70.jpg" srcset="https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-100x70.jpg 100w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-300x211.jpg 300w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-768x539.jpg 768w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-1024x719.jpg 1024w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-218x150.jpg 218w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-696x489.jpg 696w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-1068x750.jpg 1068w, https://huahintoday.b-cdn.net/wp-content/uploads/2020/08/Sheraton-Friday-598x420.jpg 598w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sheraton Hua Hin"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/food-wine/sheraton-hua-hin/" rel="bookmark" title="Sheraton Hua Hin">Sheraton Hua Hin</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T10:41:01+00:00" >August 10, 2020</time></span>                            </div>
</div>
</div>
</div>
</div>
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.6 (rara)
Deploy mode: deploy
uid: 5f30cc550e256
-->
<link rel='stylesheet' id='mediaelement-css'  href='https://huahintoday.b-cdn.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://huahintoday.b-cdn.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.7' type='text/css' media='all' />
<script type='text/javascript' src='https://huahintoday.b-cdn.net/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://huahintoday.b-cdn.net/wp-content/themes/newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://huahintoday.b-cdn.net/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://huahintoday.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://huahintoday.b-cdn.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://huahintoday.b-cdn.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://huahintoday.b-cdn.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://huahintoday.b-cdn.net/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=254822727925697&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- JS generated by theme -->
<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://huahintoday.b-cdn.net/wp-content/themes/newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://huahintoday.b-cdn.net/wp-content/themes/newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f30cc550e644"></textarea>
<div id="td_live_css_uid_1_5f30cc550e644" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5f30cc550e644');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5f30cc550e644");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<!-- google analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-52992442-3', 'auto');
ga('send', 'pageview');
</script>
<!-- end google analytics -->
</body>
</html><!-- WP Fastest Cache file was created in 1.9575760364532 seconds, on 10-08-20 11:25:57 --><!-- via php -->