<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3 - Hua Hin Today English Newspaper Info, Reports, Events and News Social Life</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.huahintoday.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="/wp-content/uploads/2018/01/fav-hua-hin-today.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Asian Viking invaded Hua Hin on Saturday night and plundered 40,000 baht for his win in the main event of Legend FC 3 took place." />
	<link rel="canonical" href="https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3 - Hua Hin Today English Newspaper Info, Reports, Events and News Social Life" />
	<meta property="og:description" content="The Asian Viking invaded Hua Hin on Saturday night and plundered 40,000 baht for his win in the main event of Legend FC 3 took place." />
	<meta property="og:url" content="https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/" />
	<meta property="og:site_name" content="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life" />
	<meta property="article:publisher" content="https://www.facebook.com/huahintodaynews" />
	<meta property="article:published_time" content="2022-06-19T01:21:07+00:00" />
	<meta property="og:image" content="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n.jpeg" />
	<meta property="og:image:width" content="1620" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@huahintoday" />
	<meta name="twitter:site" content="@huahintoday" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Online Reporter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life &raquo; Feed" href="https://www.huahintoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life &raquo; Comments Feed" href="https://www.huahintoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life &raquo; Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3 Comments Feed" href="https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.3 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-52992442-3"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.huahintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- huahintoday.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="huahi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.huahintoday.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesom-afpl-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ays-facebook-popup-likebox-css'  href='https://www.huahintoday.com/wp-content/plugins/ays-facebook-popup-likebox/public/css/ays-facebook-popup-likebox-public.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate_fpl-css'  href='https://www.huahintoday.com/wp-content/plugins/ays-facebook-popup-likebox/public/css/animate.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://www.huahintoday.com/wp-includes/css/buttons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.huahintoday.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.huahintoday.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.huahintoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://www.huahintoday.com/wp-includes/css/media-views.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.huahintoday.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.huahintoday.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.huahintoday.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.8.3' type='text/css' media='print' />
<link rel='stylesheet' id='stock-ticker-css'  href='https://www.huahintoday.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='https://www.huahintoday.com/wp-content/uploads/stock-ticker-custom.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/frontend/bootstrap.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ulisting-style-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/frontend/ulisting-style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='stm-grid-css-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/stm-grid.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/font-awesome.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-datepicker-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/bootstrap-datepicker/css/bootstrap-datepicker.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/select2.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='rangeSlider-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/ion.rangeSlider.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='toastr-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/toastr.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.huahintoday.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />

<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.huahintoday.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.huahintoday.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='ed-responsive-background-slider-css'  href='https://www.huahintoday.com/wp-content/plugins/unlimited-background-slider//assets/ed-responsive-background-slider.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.huahintoday.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.huahintoday.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.huahintoday.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.3' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.huahintoday.com","hash_tracking":"false","ua":"UA-52992442-3","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1655603491","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/utils.min.js?ver=6.0' id='utils-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ays-facebook-popup-likebox/public/js/ays-facebook-popup-likebox-public.js?ver=3.6.1' id='ays-facebook-popup-likebox-js'></script>
<script type='text/javascript' id='vue-js-before'>
var ulistingAjaxNonce = 'abcf5f945a'
var ulistingUrl = 'https://www.huahintoday.com/wp-content/plugins/ulisting'
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue/vue.js?ver=2.1.1' id='vue-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/bootstrap/bootstrap.js?ver=2.1.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/select2.full.js?ver=2.1.1' id='select2-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/toastr.js?ver=2.1.1' id='toastr-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/js.cookie.js?ver=2.1.1' id='js-cookie-ulisting-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/bootstrap-datepicker/js/bootstrap-datepicker.js?ver=2.1.1' id='bootstrap-datepicker-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/frontend/stm-listing.js?ver=2.1.1' id='stm-listing-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/ion.rangeSlider.min.js?ver=2.1.1' id='ion-rangeSlider-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/Sortable.min.js?ver=2.1.1' id='Sortable-min-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue/vue-w3c-valid.js?ver=2.1.1' id='vue-w3c-valid-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue/vuedraggable.min.js?ver=2.1.1' id='vuedraggable-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/animated-scroll-to.js?ver=2.1.1' id='animated-scroll-to-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/frontend/dist/ulisting-main.js?ver=2.1.1' id='ulisting-main-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue-tinymce-2/tinymce.min.js?ver=2.1.1' id='tinymce-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue-tinymce-2/vue-easy-tinymce.min.js?ver=2.1.1' id='vue-easy-tinymce-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue/vue2-datepicker.js?ver=2.1.1' id='vue2-datepicker-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue/vue-resource.js?ver=2.1.1' id='vue-resource-js'></script>
<script type='text/javascript' id='vue-resource-js-after'>
Vue.http.options.root = 'https://www.huahintoday.com/1/api';
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue/vuejs-paginate.js?ver=2.1.1' id='vuejs-paginate-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/frontend/stm-google-map.js?ver=2.1.1' id='stm-google-map-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=6.0' id='stripe-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/stock-market-overview/assets/stockdio-wp.js?ver=1.6.7' id='customStockdioJs-js'></script>
<link rel="https://api.w.org/" href="https://www.huahintoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.huahintoday.com/wp-json/wp/v2/posts/55876" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.huahintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.huahintoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.huahintoday.com/?p=55876' />
<link rel="alternate" type="application/json+oembed" href="https://www.huahintoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huahintoday.com%2Fhua-hin-news%2Flegend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.huahintoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huahintoday.com%2Fhua-hin-news%2Flegend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3%2F&#038;format=xml" />
<meta property="fb:app_id" content="254822727925697"/>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!-- Analytics by WP-Statistics v13.1.7 - https://wp-statistics.com/ -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e0d95964df","wpRestUrl":"https:\/\/www.huahintoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.huahintoday.com\/wp-admin\/","wpRestNonce":"e0d95964df","wpRestUrl":"https:\/\/www.huahintoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52992442-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52992442-3');
</script>
<script data-ad-client="ca-pub-2521370976849174" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.huahintoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.huahintoday.com/category/hua-hin-news/",
                    "name": "Hua Hin News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/",
                    "name": "Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-55876 single-format-standard pmpro-body-has-access td-standard-pack legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3 global-block-template-1 aa-prefix-huahi- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-25203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-54148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54148"><a href="https://www.huahintoday.com/category/hua-hin-news/">Hua Hin News</a></li>
<li id="menu-item-25201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25201"><a href="https://www.huahintoday.com/category/thailand-news/">Thailand News</a></li>
<li id="menu-item-25199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25199"><a href="https://www.huahintoday.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.huahintoday.com/category/breaking-news/">BREAKING NEWS</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/local-news/covid-19/">Covid-19</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/economy/">Economy</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/featured/">Featured</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/food-wine/">Food &amp; Entertainment</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/football-sports/">Football</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/golf-news/">Golf News</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/health/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/health-insurance/">Health Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/hua-hin-news/">Hua Hin News</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/law-in-thailand/">Law in Thailand</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/motoring/">Motoring</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/motoring-sports/">Motoring</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/thailand-news/">News from Thailand</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/local-news/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/property/">Property</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/health-news/">Spa, Health &amp; Wellness</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/tourism/">Tourism</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/travel/">Travel</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/travel-and-lifestyle/">Travel and Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.huahintoday.com/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-27649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27649"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27652"><a href="http://www.huahintoday.com/category/health-news/">Spa, Health &#038; Wellness</a></li>
	<li id="menu-item-27650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27650"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Entertainment</a></li>
	<li id="menu-item-27654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27654"><a href="http://www.huahintoday.com/category/motoring/">Motoring</a></li>
	<li id="menu-item-27653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27653"><a href="http://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
</ul>
</li>
<li id="menu-item-27668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27668"><a href="http://www.huahintoday.com/contact-us/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.huahintoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, June 19, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.huahintoday.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.huahintoday.com/">
            <img  data-retina="/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="/wp-content/uploads/2018/12/hht-logo.png" src="/wp-content/uploads/2018/12/huahintoday-logo.jpg" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript></noscript>
            <span class="td-visual-hidden">Hua Hin Today English Newspaper Info, Reports, Events and News Social Life</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_ae2 td_block_template_1">
<style>
/* custom css */
.tdi_1_ae2.td-a-rec{
					text-align: center;
				}.tdi_1_ae2 .td-element-style{
					z-index: -1;
				}.tdi_1_ae2.td-a-rec-img{
				    text-align: left;
				}.tdi_1_ae2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_ae2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="http://www.majesticcreekcc.com" target="_blank">
<img data-src='https://www.huahintoday.com/wp-content/uploads/2019/08/AD_MAJESTIC.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.huahintoday.com/wp-content/uploads/2019/08/AD_MAJESTIC.jpg"/></noscript>
</a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.huahintoday.com/">
			<img  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="/wp-content/uploads/2018/01/today-news.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/2018/01/today-news.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.huahintoday.com/">
			<img  data-retina="/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="/wp-content/uploads/2018/12/hht-logo.png" src="/wp-content/uploads/2018/12/huahintoday-logo.jpg" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-54148"><a href="https://www.huahintoday.com/category/hua-hin-news/">Hua Hin News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_81e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_81e" ><script>var block_tdi_2_81e = new tdBlock();
block_tdi_2_81e.id = "tdi_2_81e";
block_tdi_2_81e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3840","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_81e","tdc_css_class":"tdi_2_81e","tdc_css_class_style":"tdi_2_81e_rand_style"}';
block_tdi_2_81e.td_column_number = "3";
block_tdi_2_81e.block_type = "td_block_mega_menu";
block_tdi_2_81e.post_count = "5";
block_tdi_2_81e.found_posts = "1459";
block_tdi_2_81e.header_color = "";
block_tdi_2_81e.ajax_pagination_infinite_stop = "";
block_tdi_2_81e.max_num_pages = "292";
tdBlocksArray.push(block_tdi_2_81e);
</script><div id=tdi_2_81e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/" rel="bookmark" class="td-image-wrap " title="Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-100x70.jpeg 100w"   alt="" title="Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-100x70.jpeg 100w"   alt="" title="Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/" rel="bookmark" title="Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3">Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/thailand-pass-scrapped-no-face-masks-from-july-1/" rel="bookmark" class="td-image-wrap " title="Thailand Pass scrapped, no face masks from July 1" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w"   alt="" title="Thailand Pass scrapped, no face masks from July 1" data-src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w"   alt="" title="Thailand Pass scrapped, no face masks from July 1" data-src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w"   alt="" title="Thailand Pass scrapped, no face masks from July 1" data-src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thailand Pass scrapped, no face masks from July 1" /></noscript></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/thailand-pass-scrapped-no-face-masks-from-july-1/" rel="bookmark" title="Thailand Pass scrapped, no face masks from July 1">Thailand Pass scrapped, no face masks from July 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/from-la-to-hua-hin-the-comedy-club-bangkok-and-hua-hin-marriott-resort-spa-present-dwayne-perkins/" rel="bookmark" class="td-image-wrap " title="From LA to Hua Hin: The Comedy Club Bangkok and Hua Hin Marriott Resort &#038; Spa present Dwayne Perkins!" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-100x70.jpg 100w"   alt="" title="From LA to Hua Hin: The Comedy Club Bangkok and Hua Hin Marriott Resort &#038; Spa present Dwayne Perkins!" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-100x70.jpg 100w"   alt="" title="From LA to Hua Hin: The Comedy Club Bangkok and Hua Hin Marriott Resort &#038; Spa present Dwayne Perkins!" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-218x150.jpg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="From LA to Hua Hin: The Comedy Club Bangkok and Hua Hin Marriott Resort &#038; Spa present Dwayne Perkins!" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/food-wine/" class="td-post-category">Food &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/from-la-to-hua-hin-the-comedy-club-bangkok-and-hua-hin-marriott-resort-spa-present-dwayne-perkins/" rel="bookmark" title="From LA to Hua Hin: The Comedy Club Bangkok and Hua Hin Marriott Resort &#038; Spa present Dwayne Perkins!">From LA to Hua Hin: The Comedy Club Bangkok and Hua&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/the-worlds-most-polarising-fruit-host-of-events-to-celebrate-locally-grown-durian/" rel="bookmark" class="td-image-wrap " title="The world’s most polarising fruit: Host of events to celebrate locally grown durian" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/07/1680-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/07/1680-100x70.jpeg 100w"   alt="" title="The world’s most polarising fruit: Host of events to celebrate locally grown durian" data-src="https://www.huahintoday.com/wp-content/uploads/2021/07/1680-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/07/1680-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/07/1680-100x70.jpeg 100w"   alt="" title="The world’s most polarising fruit: Host of events to celebrate locally grown durian" data-src="https://www.huahintoday.com/wp-content/uploads/2021/07/1680-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/07/1680-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/07/1680-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/07/1680-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The world’s most polarising fruit: Host of events to celebrate locally grown durian" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/food-wine/" class="td-post-category">Food &amp; Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/the-worlds-most-polarising-fruit-host-of-events-to-celebrate-locally-grown-durian/" rel="bookmark" title="The world’s most polarising fruit: Host of events to celebrate locally grown durian">The world’s most polarising fruit: Host of events to celebrate locally&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/global-wellness-day-celebrations-with-chiva-som-and-zulal-wellness-resort/" rel="bookmark" class="td-image-wrap " title="Global Wellness Day celebrations with Chiva-Som and Zulal Wellness Resort" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/01-Visit-at-the-remote-Karen-Hilltribe-Community-Village--218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/01-Visit-at-the-remote-Karen-Hilltribe-Community-Village--100x70.jpg 100w"   alt="" title="Global Wellness Day celebrations with Chiva-Som and Zulal Wellness Resort" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/01-Visit-at-the-remote-Karen-Hilltribe-Community-Village--218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/01-Visit-at-the-remote-Karen-Hilltribe-Community-Village--218x150.jpg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/01-Visit-at-the-remote-Karen-Hilltribe-Community-Village--218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/01-Visit-at-the-remote-Karen-Hilltribe-Community-Village--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Global Wellness Day celebrations with Chiva-Som and Zulal Wellness Resort" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/global-wellness-day-celebrations-with-chiva-som-and-zulal-wellness-resort/" rel="bookmark" title="Global Wellness Day celebrations with Chiva-Som and Zulal Wellness Resort">Global Wellness Day celebrations with Chiva-Som and Zulal Wellness Resort</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_81e" data-td_block_id="tdi_2_81e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_81e" data-td_block_id="tdi_2_81e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25201"><a href="https://www.huahintoday.com/category/thailand-news/">Thailand News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_981 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_981" ><script>var block_tdi_3_981 = new tdBlock();
block_tdi_3_981.id = "tdi_3_981";
block_tdi_3_981.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_981","tdc_css_class":"tdi_3_981","tdc_css_class_style":"tdi_3_981_rand_style"}';
block_tdi_3_981.td_column_number = "3";
block_tdi_3_981.block_type = "td_block_mega_menu";
block_tdi_3_981.post_count = "5";
block_tdi_3_981.found_posts = "2273";
block_tdi_3_981.header_color = "";
block_tdi_3_981.ajax_pagination_infinite_stop = "";
block_tdi_3_981.max_num_pages = "455";
tdBlocksArray.push(block_tdi_3_981);
</script><div id=tdi_3_981 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/thailand-pass-scrapped-no-face-masks-from-july-1/" rel="bookmark" class="td-image-wrap " title="Thailand Pass scrapped, no face masks from July 1" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w"   alt="" title="Thailand Pass scrapped, no face masks from July 1" data-src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w"   alt="" title="Thailand Pass scrapped, no face masks from July 1" data-src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w"   alt="" title="Thailand Pass scrapped, no face masks from July 1" data-src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thailand Pass scrapped, no face masks from July 1" /></noscript></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/thailand-pass-scrapped-no-face-masks-from-july-1/" rel="bookmark" title="Thailand Pass scrapped, no face masks from July 1">Thailand Pass scrapped, no face masks from July 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/aqbooking-com-launches-in-thailand/" rel="bookmark" class="td-image-wrap " title="AQBooking.com launches in Thailand" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/aqbooking-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/aqbooking-100x70.jpeg 100w"   alt="" title="AQBooking.com launches in Thailand" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/aqbooking-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/aqbooking-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/aqbooking-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/aqbooking-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="AQBooking.com launches in Thailand" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/aqbooking-com-launches-in-thailand/" rel="bookmark" title="AQBooking.com launches in Thailand">AQBooking.com launches in Thailand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/pm-hopeful-korn-chatikavanij-announces-plans-to-cancel-90-day-reporting-introduce-integrated-casino-resorts-to-thailand/" rel="bookmark" class="td-image-wrap " title="PM hopeful Korn Chatikavanij announces plans to cancel 90 day reporting, introduce integrated casino resorts to Thailand" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/unnamed-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/unnamed-100x70.jpeg 100w"   alt="" title="PM hopeful Korn Chatikavanij announces plans to cancel 90 day reporting, introduce integrated casino resorts to Thailand" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/unnamed-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/unnamed-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/unnamed-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/unnamed-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="PM hopeful Korn Chatikavanij announces plans to cancel 90 day reporting, introduce integrated casino resorts to Thailand" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/pm-hopeful-korn-chatikavanij-announces-plans-to-cancel-90-day-reporting-introduce-integrated-casino-resorts-to-thailand/" rel="bookmark" title="PM hopeful Korn Chatikavanij announces plans to cancel 90 day reporting, introduce integrated casino resorts to Thailand">PM hopeful Korn Chatikavanij announces plans to cancel 90 day reporting,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/thailand-temporarily-scraps-tm6-arrival-departure-card/" rel="bookmark" class="td-image-wrap " title="Thailand temporarily scraps TM6 arrival/departure card" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/TM6-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/TM6-100x70.jpeg 100w"   alt="" title="Thailand temporarily scraps TM6 arrival/departure card" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/TM6-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/TM6-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/TM6-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/TM6-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thailand temporarily scraps TM6 arrival/departure card" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/thailand-temporarily-scraps-tm6-arrival-departure-card/" rel="bookmark" title="Thailand temporarily scraps TM6 arrival/departure card">Thailand temporarily scraps TM6 arrival/departure card</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/how-gasoline-prices-in-thailand-compare-other-countries-in-asean/" rel="bookmark" class="td-image-wrap " title="How gasoline prices in Thailand compare other countries in ASEAN" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/shutterstock_602049587-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/shutterstock_602049587-100x70.jpeg 100w"   alt="" title="How gasoline prices in Thailand compare other countries in ASEAN" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/shutterstock_602049587-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/shutterstock_602049587-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/shutterstock_602049587-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/shutterstock_602049587-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How gasoline prices in Thailand compare other countries in ASEAN" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/how-gasoline-prices-in-thailand-compare-other-countries-in-asean/" rel="bookmark" title="How gasoline prices in Thailand compare other countries in ASEAN">How gasoline prices in Thailand compare other countries in ASEAN</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_981" data-td_block_id="tdi_3_981"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_981" data-td_block_id="tdi_3_981"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-25199"><a href="https://www.huahintoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_1ee td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_1ee" ><script>var block_tdi_4_1ee = new tdBlock();
block_tdi_4_1ee.id = "tdi_4_1ee";
block_tdi_4_1ee.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2746","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_1ee","tdc_css_class":"tdi_4_1ee","tdc_css_class_style":"tdi_4_1ee_rand_style"}';
block_tdi_4_1ee.td_column_number = "3";
block_tdi_4_1ee.block_type = "td_block_mega_menu";
block_tdi_4_1ee.post_count = "4";
block_tdi_4_1ee.found_posts = "4102";
block_tdi_4_1ee.header_color = "";
block_tdi_4_1ee.ajax_pagination_infinite_stop = "";
block_tdi_4_1ee.max_num_pages = "1026";
tdBlocksArray.push(block_tdi_4_1ee);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_4_1ee" id="tdi_5_a32" data-td_block_id="tdi_4_1ee" data-td_filter_value="" href="https://www.huahintoday.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_6_33e" data-td_block_id="tdi_4_1ee" data-td_filter_value="4216" href="https://www.huahintoday.com/category/breaking-news/">BREAKING NEWS</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_7_20b" data-td_block_id="tdi_4_1ee" data-td_filter_value="3795" href="https://www.huahintoday.com/category/business/">Business</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_8_0a1" data-td_block_id="tdi_4_1ee" data-td_filter_value="3920" href="https://www.huahintoday.com/category/local-news/covid-19/">Covid-19</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_9_061" data-td_block_id="tdi_4_1ee" data-td_filter_value="3922" href="https://www.huahintoday.com/category/crime/">Crime</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_10_062" data-td_block_id="tdi_4_1ee" data-td_filter_value="3806" href="https://www.huahintoday.com/category/economy/">Economy</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_11_821" data-td_block_id="tdi_4_1ee" data-td_filter_value="3679" href="https://www.huahintoday.com/category/featured/">Featured</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_12_288" data-td_block_id="tdi_4_1ee" data-td_filter_value="2290" href="https://www.huahintoday.com/category/food-wine/">Food &amp; Entertainment</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_13_106" data-td_block_id="tdi_4_1ee" data-td_filter_value="3901" href="https://www.huahintoday.com/category/sports/football-sports/">Football</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_14_218" data-td_block_id="tdi_4_1ee" data-td_filter_value="3900" href="https://www.huahintoday.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_15_803" data-td_block_id="tdi_4_1ee" data-td_filter_value="3972" href="https://www.huahintoday.com/category/golf-news/">Golf News</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_16_ee2" data-td_block_id="tdi_4_1ee" data-td_filter_value="3790" href="https://www.huahintoday.com/category/health/">Health</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_17_a31" data-td_block_id="tdi_4_1ee" data-td_filter_value="3899" href="https://www.huahintoday.com/category/health/health-wellness/">Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_18_e18" data-td_block_id="tdi_4_1ee" data-td_filter_value="3974" href="https://www.huahintoday.com/category/health-insurance/">Health Insurance</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_19_832" data-td_block_id="tdi_4_1ee" data-td_filter_value="3840" href="https://www.huahintoday.com/category/hua-hin-news/">Hua Hin News</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_20_113" data-td_block_id="tdi_4_1ee" data-td_filter_value="4178" href="https://www.huahintoday.com/category/law-in-thailand/">Law in Thailand</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_21_322" data-td_block_id="tdi_4_1ee" data-td_filter_value="3794" href="https://www.huahintoday.com/category/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_22_a18" data-td_block_id="tdi_4_1ee" data-td_filter_value="3801" href="https://www.huahintoday.com/category/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_23_e21" data-td_block_id="tdi_4_1ee" data-td_filter_value="1955" href="https://www.huahintoday.com/category/motoring/">Motoring</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_24_212" data-td_block_id="tdi_4_1ee" data-td_filter_value="3935" href="https://www.huahintoday.com/category/sports/motoring-sports/">Motoring</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_25_231" data-td_block_id="tdi_4_1ee" data-td_filter_value="5" href="https://www.huahintoday.com/category/thailand-news/">News from Thailand</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_26_2e2" data-td_block_id="tdi_4_1ee" data-td_filter_value="3865" href="https://www.huahintoday.com/category/local-news/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_27_833" data-td_block_id="tdi_4_1ee" data-td_filter_value="3996" href="https://www.huahintoday.com/category/property/">Property</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_28_822" data-td_block_id="tdi_4_1ee" data-td_filter_value="18" href="https://www.huahintoday.com/category/real-estate-property/">Property News</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_29_e20" data-td_block_id="tdi_4_1ee" data-td_filter_value="2125" href="https://www.huahintoday.com/category/health-news/">Spa, Health &amp; Wellness</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_30_2e1" data-td_block_id="tdi_4_1ee" data-td_filter_value="2746" href="https://www.huahintoday.com/category/sports/">Sports</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_31_776" data-td_block_id="tdi_4_1ee" data-td_filter_value="3789" href="https://www.huahintoday.com/category/technology/">Technology</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_32_232" data-td_block_id="tdi_4_1ee" data-td_filter_value="3798" href="https://www.huahintoday.com/category/tourism/">Tourism</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_33_61a" data-td_block_id="tdi_4_1ee" data-td_filter_value="4286" href="https://www.huahintoday.com/category/travel/">Travel</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_34_a82" data-td_block_id="tdi_4_1ee" data-td_filter_value="4225" href="https://www.huahintoday.com/category/travel-and-lifestyle/">Travel and Lifestyle</a><a class="mega-menu-sub-cat-tdi_4_1ee"  id="tdi_35_122" data-td_block_id="tdi_4_1ee" data-td_filter_value="2494" href="https://www.huahintoday.com/category/world-news/">World News</a></div></div><div id=tdi_4_1ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/" rel="bookmark" class="td-image-wrap " title="Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-100x70.jpeg 100w"   alt="" title="Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-100x70.jpeg 100w"   alt="" title="Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/" rel="bookmark" title="Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3">Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/strength-training-is-the-secret-recipe-to-boost-your-health-and-wellness/" rel="bookmark" class="td-image-wrap " title="Strength training is the secret recipe to boost your health and wellness" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/ROMAIN-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/ROMAIN-100x70.jpg 100w"   alt="" title="Strength training is the secret recipe to boost your health and wellness" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/ROMAIN-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/ROMAIN-218x150.jpg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/ROMAIN-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/ROMAIN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Strength training is the secret recipe to boost your health and wellness" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/strength-training-is-the-secret-recipe-to-boost-your-health-and-wellness/" rel="bookmark" title="Strength training is the secret recipe to boost your health and wellness">Strength training is the secret recipe to boost your health and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/black-mountain-win-surf-102-5-fm-cup/" rel="bookmark" class="td-image-wrap " title="Black Mountain win Surf 102.5 FM Cup" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/2-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/2-100x70.jpg 100w"   alt="" title="Black Mountain win Surf 102.5 FM Cup" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/2-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/2-218x150.jpg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/2-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Black Mountain win Surf 102.5 FM Cup" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/black-mountain-win-surf-102-5-fm-cup/" rel="bookmark" title="Black Mountain win Surf 102.5 FM Cup">Black Mountain win Surf 102.5 FM Cup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/centara-world-masters-hua-hin-hosts-asias-biggest-tournament-for-club-golfers/" rel="bookmark" class="td-image-wrap " title="Centara World Masters: Hua Hin hosts Asia&#8217;s biggest tournament for club golfers" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/1-CWM-BM-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/1-CWM-BM-100x70.jpg 100w"   alt="" title="Centara World Masters: Hua Hin hosts Asia&#8217;s biggest tournament for club golfers" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/1-CWM-BM-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/1-CWM-BM-218x150.jpg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/1-CWM-BM-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/1-CWM-BM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Centara World Masters: Hua Hin hosts Asia&#8217;s biggest tournament for club golfers" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/golf-news/" class="td-post-category">Golf News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/centara-world-masters-hua-hin-hosts-asias-biggest-tournament-for-club-golfers/" rel="bookmark" title="Centara World Masters: Hua Hin hosts Asia&#8217;s biggest tournament for club golfers">Centara World Masters: Hua Hin hosts Asia&#8217;s biggest tournament for club&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_1ee" data-td_block_id="tdi_4_1ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_1ee" data-td_block_id="tdi_4_1ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27649"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27652"><a href="http://www.huahintoday.com/category/health-news/">Spa, Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27650"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27654"><a href="http://www.huahintoday.com/category/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27653"><a href="http://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27668"><a href="http://www.huahintoday.com/contact-us/">Contact</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.huahintoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Hua Hin News" class="entry-crumb" href="https://www.huahintoday.com/category/hua-hin-news/">Hua Hin News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-55876" class="post-55876 post type-post status-publish format-standard has-post-thumbnail category-hua-hin-news category-local-news category-sports pmpro-has-access" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.huahintoday.com/category/hua-hin-news/">Hua Hin News</a></li><li class="entry-category"><a  href="https://www.huahintoday.com/category/local-news/">Local News</a></li><li class="entry-category"><a  href="https://www.huahintoday.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.huahintoday.com/author/online-reporter/">Online Reporter</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-19T08:21:07+07:00" >June 19, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-55876">108</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huahintoday.com%2Fhua-hin-news%2Flegend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Legend+Fighting+Championships+Thailand%3A+Peter+Danahoe+wins+at+Legend+FC+3&url=https%3A%2F%2Fwww.huahintoday.com%2Fhua-hin-news%2Flegend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3%2F&via=Hua+Hin+Today+English+Newspaper+Info%2C+Reports%2C+Events+and+News+Social+Life">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/&amp;media=https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n.jpeg&description=The Asian Viking invaded Hua Hin on Saturday night and plundered 40,000 baht for his win in the main event of Legend FC 3 took place.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Legend+Fighting+Championships+Thailand%3A+Peter+Danahoe+wins+at+Legend+FC+3 %0A%0A https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n.jpeg" data-caption="Peter Danahoe in the red shorts beat Payoongsak Singchalad. Image: LegendFC2022"><img width="696" height="464"   data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-696x464.jpeg 696w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-300x200.jpeg 300w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-1024x683.jpeg 1024w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-768x512.jpeg 768w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-1536x1024.jpeg 1536w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-1068x712.jpeg 1068w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-630x420.jpeg 630w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-174x116.jpeg 174w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-266x177.jpeg 266w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n.jpeg 1620w"  alt="" title="288924827_148313167780499_1520116050798303940_n" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-696x464.jpeg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-696x464.jpeg" srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-696x464.jpeg 696w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-300x200.jpeg 300w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-1024x683.jpeg 1024w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-768x512.jpeg 768w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-1536x1024.jpeg 1536w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-1068x712.jpeg 1068w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-630x420.jpeg 630w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-174x116.jpeg 174w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n-266x177.jpeg 266w, https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n.jpeg 1620w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="288924827_148313167780499_1520116050798303940_n"/></noscript></a><figcaption class="wp-caption-text">Peter Danahoe in the red shorts beat Payoongsak Singchalad. Image: LegendFC2022</figcaption></figure></div>
            <!-- content --><p><em>By James Goyder</em></p>
<p>The Asian Viking invaded Hua Hin on Saturday night and plundered 40,000 baht for his win in the main event of Legend FC 3 took place. Peter Danahoe, who is of mixed Thai / Danish descent, beat Payoongsak Singchalad to win the promotion’s flyweight tournament.</p>
<p>The card, which was broadcast live on Channel 8, featured a mixture of Muay Thai and MMA. Danahoe was competing in the latter sport and earned his spot in the final with a first round TKO win over Kongpon Lobmek at Legend FC 2 last month.</p>
<p>P Payoongsak was in a similar situation having stopped Alexandre Berrie in the opening round on the same show. Both men came into this contest with identical records leaving the final of the flyweight tournament nicely poised.</p>
<p>Payoongsak’s two career losses came at the hands of ONE Championship veteran Pongsiri Mitsatit and Japanese legend Yoshiro Maeda which suggested he would be a better fighter than his record suggested. Neither fighter looked interested in taking the action to the ground as they traded heavy leather in the early exchanges.</p>
<p>Danahoe attacked with left body kicks from the southpaw stance as Payoongsak looked to land straight punches and right low kicks. They were both happy to trade punches in the pocket which made for an action packed opening minute.</p>
<p>After a couple of clinches in which neither fighter was able to gain a clear advantage they separated and the pace slowed. It seemed the frantic early exchanges might have sapped both men of energy as Danahoe pressed forwards and Payoongsak looked to fight off the back foot.</p>
<p>But just when it seemed like the fight had reached a lull Danahoe produced a highlight reel KO out of nowhere. A right head kick connected clean and immediately separated Payoongsak from his senses with the referee diving in to save him from further punishment before the Thai / Danish fighter could do any real damage with ground and pound.</p>
<figure id="attachment_55877" aria-describedby="caption-attachment-55877" style="width: 1620px" class="wp-caption alignnone"><a href="https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n.jpeg"><img   alt="" width="1620" height="1080" data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n.jpeg 1620w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-300x200.jpeg 300w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-1024x683.jpeg 1024w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-768x512.jpeg 768w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-1536x1024.jpeg 1536w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-696x464.jpeg 696w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-1068x712.jpeg 1068w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-630x420.jpeg 630w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-174x116.jpeg 174w"  data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n.jpeg" data-sizes="(max-width: 1620px) 100vw, 1620px" class="size-full wp-image-55877 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-55877" src="https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n.jpeg" alt="" width="1620" height="1080" srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n.jpeg 1620w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-300x200.jpeg 300w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-1024x683.jpeg 1024w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-768x512.jpeg 768w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-1536x1024.jpeg 1536w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-696x464.jpeg 696w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-1068x712.jpeg 1068w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-630x420.jpeg 630w, https://www.huahintoday.com/wp-content/uploads/2022/06/289031503_148313204447162_7515059037791209725_n-174x116.jpeg 174w" sizes="(max-width: 1620px) 100vw, 1620px" /></noscript></a><figcaption id="caption-attachment-55877" class="wp-caption-text">Peter Danahoe with former deputy prime minister Suwat Liptapanlop. Image: LegendFC2022</figcaption></figure>
<p>The finish came at the 3:05 mark with Danahoe improving to 3-2 and extending his winning streak to three while Payoongsak drops to 2-3. The Thai / Danish flyweight had girlfriend and ONE Championship star Supergirl Jarronsakgym cheering for him and would like to follow in her footsteps,</p>
<p>“I’ve fought in ONE Warrior Series and Fairtex Fights but I really enjoyed fighting for Legend FC. At first I wanted to use my hands and my elbows but I was happy to win with a head kick and I hope I can get a chance to fight for ONE Championship or the UFC.”</p>
<p>Another fighter of mixed Thai/European descent registered an impressive win on the undercard. Noelly Grandjean holds a black belt in judo and it took her just 40 seconds to take down Rungnapa Puangsit with a hip toss before attacking with a relentless barrage of ground and pound in their strawweight fight.</p>
<p>The finish came at the 1:10 mark and sees Grandjean improve to 3-0 while her opponent drops to 0-1. Thai strawweight Wondergirl Jaroonsakgym was in attendance and can only have been impressed by the performance of her compatriot who will surely be on the radar of some of Asia’s biggest MMA promotions after this performance.</p>
<figure id="attachment_55879" aria-describedby="caption-attachment-55879" style="width: 1620px" class="wp-caption alignnone"><a href="https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n.jpeg"><img   alt="" width="1620" height="1080" data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n.jpeg 1620w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-300x200.jpeg 300w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-1024x683.jpeg 1024w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-768x512.jpeg 768w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-1536x1024.jpeg 1536w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-696x464.jpeg 696w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-1068x712.jpeg 1068w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-630x420.jpeg 630w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-174x116.jpeg 174w"  data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n.jpeg" data-sizes="(max-width: 1620px) 100vw, 1620px" class="size-full wp-image-55879 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-55879" src="https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n.jpeg" alt="" width="1620" height="1080" srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n.jpeg 1620w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-300x200.jpeg 300w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-1024x683.jpeg 1024w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-768x512.jpeg 768w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-1536x1024.jpeg 1536w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-696x464.jpeg 696w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-1068x712.jpeg 1068w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-630x420.jpeg 630w, https://www.huahintoday.com/wp-content/uploads/2022/06/289062064_148314471113702_2969028499771596266_n-174x116.jpeg 174w" sizes="(max-width: 1620px) 100vw, 1620px" /></noscript></a><figcaption id="caption-attachment-55879" class="wp-caption-text">Noelly Grandjean. Image: LegendFC2022</figcaption></figure>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><p><fb:comments-count href=https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="huahi-after-content" id="huahi-168774967"><p><a href="https://www.centarahotelsresorts.com/centaragrand/chbr/festive/">Centara Grand Beach Resort & Villas Hua Hin</a></p></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_36_68e td_block_template_1">
<style>
/* custom css */
.tdi_36_68e.td-a-rec{
					text-align: center;
				}.tdi_36_68e .td-element-style{
					z-index: -1;
				}.tdi_36_68e.td-a-rec-img{
				    text-align: left;
				}.tdi_36_68e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_36_68e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="https://www.banyanthailand.com/" target="_blank"><img data-src='https://www.huahintoday.com/wp-content/uploads/2021/10/banyan-the-resort-hua-hin.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.huahintoday.com/wp-content/uploads/2021/10/banyan-the-resort-hua-hin.jpg"/></noscript></a></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huahintoday.com%2Fhua-hin-news%2Flegend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Legend+Fighting+Championships+Thailand%3A+Peter+Danahoe+wins+at+Legend+FC+3&url=https%3A%2F%2Fwww.huahintoday.com%2Fhua-hin-news%2Flegend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3%2F&via=Hua+Hin+Today+English+Newspaper+Info%2C+Reports%2C+Events+and+News+Social+Life">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/&amp;media=https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n.jpeg&description=The Asian Viking invaded Hua Hin on Saturday night and plundered 40,000 baht for his win in the main event of Legend FC 3 took place.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Legend+Fighting+Championships+Thailand%3A+Peter+Danahoe+wins+at+Legend+FC+3 %0A%0A https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.huahintoday.com/hua-hin-news/thailand-pass-scrapped-no-face-masks-from-july-1/">Thailand Pass scrapped, no face masks from July 1</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.huahintoday.com/author/online-reporter/"><img alt='wp_user_avatar'   height='96' width='96' data-src='https://www.huahintoday.com/wp-content/uploads/2022/01/47242408_2407149315967790_442384010899881984_n-150x150.jpeg' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='wp_user_avatar' src='https://www.huahintoday.com/wp-content/uploads/2022/01/47242408_2407149315967790_442384010899881984_n-150x150.jpeg' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.huahintoday.com/author/online-reporter/">Online Reporter</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="Online Reporter" title="Xing">
                <i class="td-icon-font td-icon-xing"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Online Reporter"></span><meta itemprop="datePublished" content="2022-06-19T08:21:07+07:00"><meta itemprop="dateModified" content="2022-06-19T08:21:07+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.huahintoday.com/hua-hin-news/legend-fighting-championships-thailand-peter-danahoe-wins-at-legend-fc-3/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2018/12/huahintoday-logo.jpg"></span><meta itemprop="name" content="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life"></span><meta itemprop="headline " content="Legend Fighting Championships Thailand: Peter Danahoe wins at Legend FC 3"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.huahintoday.com/wp-content/uploads/2022/06/288924827_148313167780499_1520116050798303940_n.jpeg"><meta itemprop="width" content="1620"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_37_6e8 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_6e8" ><script>var block_tdi_37_6e8 = new tdBlock();
block_tdi_37_6e8.id = "tdi_37_6e8";
block_tdi_37_6e8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_37_6e8","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":55876,"live_filter_cur_post_author":"58","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_37_6e8","tdc_css_class_style":"tdi_37_6e8_rand_style"}';
block_tdi_37_6e8.td_column_number = "3";
block_tdi_37_6e8.block_type = "td_block_related_posts";
block_tdi_37_6e8.post_count = "3";
block_tdi_37_6e8.found_posts = "5990";
block_tdi_37_6e8.header_color = "";
block_tdi_37_6e8.ajax_pagination_infinite_stop = "";
block_tdi_37_6e8.max_num_pages = "1997";
tdBlocksArray.push(block_tdi_37_6e8);
</script><h4 class="td-related-title td-block-title"><a id="tdi_38_2a4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_37_6e8" href="#">RELATED ARTICLES</a><a id="tdi_39_822" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_37_6e8" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_37_6e8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/thailand-pass-scrapped-no-face-masks-from-july-1/" rel="bookmark" class="td-image-wrap " title="Thailand Pass scrapped, no face masks from July 1" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w"   alt="" title="Thailand Pass scrapped, no face masks from July 1" data-src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w"   alt="" title="Thailand Pass scrapped, no face masks from July 1" data-src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w"   alt="" title="Thailand Pass scrapped, no face masks from July 1" data-src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thailand Pass scrapped, no face masks from July 1" /></noscript></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/thailand-pass-scrapped-no-face-masks-from-july-1/" rel="bookmark" title="Thailand Pass scrapped, no face masks from July 1">Thailand Pass scrapped, no face masks from July 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/from-la-to-hua-hin-the-comedy-club-bangkok-and-hua-hin-marriott-resort-spa-present-dwayne-perkins/" rel="bookmark" class="td-image-wrap " title="From LA to Hua Hin: The Comedy Club Bangkok and Hua Hin Marriott Resort &#038; Spa present Dwayne Perkins!" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-100x70.jpg 100w"   alt="" title="From LA to Hua Hin: The Comedy Club Bangkok and Hua Hin Marriott Resort &#038; Spa present Dwayne Perkins!" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-100x70.jpg 100w"   alt="" title="From LA to Hua Hin: The Comedy Club Bangkok and Hua Hin Marriott Resort &#038; Spa present Dwayne Perkins!" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-218x150.jpg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2022/06/dwayne-perkins-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="From LA to Hua Hin: The Comedy Club Bangkok and Hua Hin Marriott Resort &#038; Spa present Dwayne Perkins!" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/food-wine/" class="td-post-category">Food &amp; Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/from-la-to-hua-hin-the-comedy-club-bangkok-and-hua-hin-marriott-resort-spa-present-dwayne-perkins/" rel="bookmark" title="From LA to Hua Hin: The Comedy Club Bangkok and Hua Hin Marriott Resort &#038; Spa present Dwayne Perkins!">From LA to Hua Hin: The Comedy Club Bangkok and Hua Hin Marriott Resort &#038; Spa present Dwayne Perkins!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/the-worlds-most-polarising-fruit-host-of-events-to-celebrate-locally-grown-durian/" rel="bookmark" class="td-image-wrap " title="The world’s most polarising fruit: Host of events to celebrate locally grown durian" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/07/1680-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/07/1680-100x70.jpeg 100w"   alt="" title="The world’s most polarising fruit: Host of events to celebrate locally grown durian" data-src="https://www.huahintoday.com/wp-content/uploads/2021/07/1680-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/07/1680-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/07/1680-100x70.jpeg 100w"   alt="" title="The world’s most polarising fruit: Host of events to celebrate locally grown durian" data-src="https://www.huahintoday.com/wp-content/uploads/2021/07/1680-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/07/1680-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/07/1680-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/07/1680-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The world’s most polarising fruit: Host of events to celebrate locally grown durian" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/food-wine/" class="td-post-category">Food &amp; Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/the-worlds-most-polarising-fruit-host-of-events-to-celebrate-locally-grown-durian/" rel="bookmark" title="The world’s most polarising fruit: Host of events to celebrate locally grown durian">The world’s most polarising fruit: Host of events to celebrate locally grown durian</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_6e8" data-td_block_id="tdi_37_6e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_37_6e8" data-td_block_id="tdi_37_6e8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_40_463 td_block_template_1 ">

<style>
/* custom css */
.tdi_40_463.td-a-rec{
					text-align: center;
				}.tdi_40_463 .td-element-style{
					z-index: -1;
				}.tdi_40_463.td-a-rec-img{
				    text-align: left;
				}.tdi_40_463.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_40_463.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Banks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/banks-hua-hin.html">Banks</a></li>
<li><a title="Hua Hin Event Entertainment" href="http://www.huahintoday.com/events/">Event Entertainment</a></li>
<li><a title="Hua Hin Elephant Rides" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-elephant-rides.html">Elephant Rides</a></li>
<li><a title="Dining in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/dining-hua-hin.html">Dining in the city</a></li>
<li><a title="King's Cup Elephant Polo" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_kings_cup_elephant_polo_tournament.php">King&#8217;s Cup Elephant Polo</a></li>
<li><a title="Hua Hin Pubs" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-pubs.html">Pubs and Bars, Nightlife</a></li>
<li><a title="Credit Card and Changing money" href="http://www.huahintoday.com/information/e/huahin_info_general/credit-card-changing-money-hua-hin.html">Credit Card &amp; Changing Money</a></li>
<li><a title="Hua Hin Universities" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_universities.php">Universities</a></li>
<li><a title="Hua Hin Market Village" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_market_village.php">Hua Hin Market Village</a></li>
<li><a title="Hospitals in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hospitals-hua-hin.html">Hospitals and Clinics</a></li>
<li><a title="Traffic in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/traffic-hua-hin.html">Traffic and streets</a></li>
<li><a title="Renting a motorbike in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/renting-motorbike-hua-hin.html">Renting a motorbike</a></li>
</ul>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Tourism Authority of Thailand" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_tourism_authority_of_thailand_office.php">Tourism Authority of Thailand</a></li>
<li><a title="Hua Hin Transportation" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-transportation.html">Transportation</a></li>
<li><a title="Travel by Train in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-travel-train.html">Travel by Train</a></li>
<li><a title="Landline Telephone" href="http://www.huahintoday.com/information/e/huahin_info_general/landline-telephone-cell-phone-systems-hua-hin.html">Landline Telephone</a></li>
<li><a title="Cell Phone Systems" href="http://www.huahintoday.com/information/e/huahin_info_general/landline-telephone-cell-phone-systems-hua-hin.html">Cell Phone Systems</a></li>
<li><a title="Dining in Hua Hin, Restaurants" href="http://www.huahintoday.com/information/e/huahin_info_general/dining-hua-hin.html">Dining in the city, Restaurants</a></li>
<li><a title="Hua Hin Weather &amp; Climate" href="http://www.huahintoday.com/information/e/huahin_info_general/climate-weather-hua-hin.html">Hua Hin Weather &amp; Climate</a></li>
<li><a title="Insurance in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/insurance_in_hua_hin.php">Insurance in Hua Hin</a></li>
<li><a title="Immigration Office in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-immigration-office.html">Immigration Office and Visas</a></li>
<li><a title="Tourist Police in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-tourist-police.html">Tourist Police</a></li>
<li><a title="Renting a Car in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/renting-car-hua-hin.html">Renting a Car, what you need to know</a></li>
<li><a title="Hua Hin Local Markets" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_local_markets.php">Local Markets</a></li>
</ul>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Hua Hin Watersports" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-watersports.html">Hua Hin Watersports</a></li>
<li><a title="Hua Hin Fitness Centres" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-fitness-centres.html">Hua Hin Fitness Centres</a></li>
<li><a title="Hua Hin Hotels and Resorts" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-hotels-resorts.html">Hua Hin Hotels and Resorts</a></li>
<li><a title="Traffic police in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/police-traffic-police-hua-hin.html">Traffic police in Hua Hin</a></li>
<li><a title="Thailand’s Passports &amp; Visas" href="http://www.huahintoday.com/information/e/huahin_info_general/thailands-passports-visas.html">Thailand’s Passports &amp; Visas</a></li>
<li><a title="Cost of Living in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-cost-living.html">Cost of Living in Hua Hin</a></li>
<li><a title="Hua Hin Internet" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-internet.html">Hua Hin Internet</a></li>
<li><a title="Tuk Tuks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/tuk-tuks-hua-hin.html">Tuk Tuks in Hua Hin</a></li>
<li><a title="Motorbike Taxis in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/motorbike-taxis-hua-hin.html">Motorbike Taxis in Hua Hin</a></li>
<li><a title="Education in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/education-hua-hin.html">Education in Hua Hin</a></li>
<li><a title="Living in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/living-hua-hin.html">Living in Hua Hin</a></li>
</ul>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.huahintoday.com/"><img  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="/wp-content/uploads/2018/01/hua-hin-today-white-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/2018/01/hua-hin-today-white-logo.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Hua Hin Today is an English newspaper reporting on events, news and social life in Hua Hin<div class="footer-email-wrap">Contact us: <a href="mailto:visa@huahintoday.com">visa@huahintoday.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-25047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25047"><a title="Home" href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25048"><a href="#">Privacy</a></li>
<li id="menu-item-25049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25049"><a href="#">Advertisement</a></li>
<li id="menu-item-25197" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25197"><a href="http://www.huahintoday.com/business-directory/">Business List</a></li>
<li id="menu-item-25050" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25050"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 Hua Hin Today Newspaper                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


        <div class="overlay" id="mainoverlayDiv" ></div> 

        <div class="mydiv" id='formFormEmail' style="display:none" >
           <div class="container_n">

             <form id="newsletter_signup" name="newsletter_signup">


                <div class="header">
                    <div class="AjaxLoader"><img data-src='https://www.huahintoday.com/wp-content/plugins/email-subscribe/images/AjaxLoader.gif' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.huahintoday.com/wp-content/plugins/email-subscribe/images/AjaxLoader.gif"/></noscript>Please wait...</div>
                    <div id="myerror_msg" class="myerror_msg"></div>
                    <div id="mysuccess_msg" class="mysuccess_msg"></div>

                    <h3>Subscribe to our weekly newsletter</h3>

                    <div class="subheading">Want to be notified when our top stories of the week are published? Enter your email address and name below to be the first to know.</div>

                </div>

                <div class="sep"></div>

                <div class="inputs">

                   <input type="email" class="textfield"  onblur="restoreInput(this,'Email')" onfocus="return clearInput(this,'Email');"  value="Email" name="youremail" id="youremail"  />
                   <div style="clear:both"></div>
                   <div class="errorinput"></div>
                                       <input type="text" class="textfield" id="yourname" onblur="restoreInput(this,'Name')" onfocus="return clearInput(this,'Name');"  value="Name" name="yourname" />
                    <div style="clear:both"></div>
                    <div class="errorinput"></div>
                                                <a id="submit_newsletter"  onclick="submit_newsletter();" name="submit_newsletter">SIGN UP FOR THE WEEKLY NEWSLETTER NOW</a>

            </div>

        </form>

    </div>      
    </div>                     
    <script type='text/javascript'>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</script>

    <style>
        </style>

    		<!-- Memberships powered by Paid Memberships Pro v2.8.3.
 -->
	<script>
var ajaxurl = 'https://www.huahintoday.com/wp-admin/admin-ajax.php';
</script>
<div class="modal fade" id="centralModalSm" tabindex="-1" role="dialog" aria-labelledby="myModalLabel"
     aria-hidden="true">
    <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
        <div class="modal-content">
            <div class="stm-quick-view">
                <div id="stm-quickview-contain">
                    <div class="stm-quickview-contain">
                        <a href="#" class="quickview-close" data-dismiss="modal">X</a>
                        <div class="quickview-content">
                            <div class="row">
                                <div class="col-lg-6 quickview-left">
                                    <div class="content">
                                        <section>
                                            <div class="all">
                                                <div class="slider">
                                                    <div id="owl-one" class="owl-carousel owl-theme one">
                                                        <div style="" class="item-box"></div>
                                                    </div>
                                                    <div class="left nonl"><i class='fa fa-angle-left'></i></div>
                                                    <div class="right"><i class='fa fa-angle-right'></i></div>
                                                </div>
                                                <div class="slider-two">
                                                    <div id="owl-two" class="owl-carousel owl-theme two"></div>
                                                </div>
                                            </div>
                                        </section>
                                    </div>
                                </div>
                                <div class="col-lg-6 quickview-right">
                                    <div class="content-info">
                                        <div class="stm-listing-info">
							                 <span class="listing-cat"></span>
                                        </div>
                                        <h2 class="stm-quickview-title"></h2>
                                    </div>
                                    <div class="stm-listing-desc"></div>
                                    <div class="listing-atribute">
                                        <div class="content-atribute">
                                        </div>
                                    </div>
                                    <div style="clear:both"></div>
                                    <div class="stm-listing-price">
                                        <span class="listing_price"></span>
                                    </div>
                                    <div class="stm-listing-view-info">
                                        <div class="view-button">
                                            <a class="listing-btn-view elementor-button elementor-size-sm" href="">
                                                View Details                                            </a>
                                        </div>
                                        <div class="stm-wishlist">
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type='text/javascript'> var currentAjaxUrl = '/wp-admin/admin-ajax.php' </script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">More Stories</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.huahintoday.com/hua-hin-news/thailand-pass-scrapped-no-face-masks-from-july-1/" rel="bookmark" class="td-image-wrap " title="Thailand Pass scrapped, no face masks from July 1" ><img width="100" height="70"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w"   alt="" title="Thailand Pass scrapped, no face masks from July 1" data-src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-100x70.png 100w, https://www.huahintoday.com/wp-content/uploads/2022/01/Breaking-News-site-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Thailand Pass scrapped, no face masks from July 1" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hua-hin-news/thailand-pass-scrapped-no-face-masks-from-july-1/" rel="bookmark" title="Thailand Pass scrapped, no face masks from July 1">Thailand Pass scrapped, no face masks from July 1</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-17T14:14:14+07:00" >June 17, 2022</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/aqbooking-com-launches-in-thailand/" rel="bookmark" class="td-image-wrap " title="AQBooking.com launches in Thailand" ><img width="100" height="70"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/aqbooking-100x70.jpeg 100w, https://www.huahintoday.com/wp-content/uploads/2022/06/aqbooking-218x150.jpeg 218w"   alt="" title="AQBooking.com launches in Thailand" data-src="https://www.huahintoday.com/wp-content/uploads/2022/06/aqbooking-100x70.jpeg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2022/06/aqbooking-100x70.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2022/06/aqbooking-100x70.jpeg 100w, https://www.huahintoday.com/wp-content/uploads/2022/06/aqbooking-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="AQBooking.com launches in Thailand" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/aqbooking-com-launches-in-thailand/" rel="bookmark" title="AQBooking.com launches in Thailand">AQBooking.com launches in Thailand</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-17T13:32:04+07:00" >June 17, 2022</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.8 (rara)
        Deploy mode: deploy
        
        uid: 62ae8123aefc8
    -->

    <style type="text/css" media="screen"></style>
		<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

		<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero" aria-labelledby="post-upload-info">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui" id="post-upload-info">
				
				<p class="max-upload-size">
				Maximum upload file size: 256 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>

		<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="https://www.huahintoday.com/wp-admin/upload.php?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="https://www.huahintoday.com/wp-admin/upload.php?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a>
	</script>

		<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
		<button type="button" class="button upload-dismiss-errors">Dismiss errors</button>
	</script>

		<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

		<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

		<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.size && data.size.url ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

		<script type="text/html" id="tmpl-attachment-details">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</script>

		<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['form-edit-image-preview'];
						if ( size ) { #>
							<option value="form-edit-image-preview" >
								Custom form edit preview &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
									<option value="form-edit-image-preview">
						Custom form edit preview					</option>
							</select>
		</span>
	</script>

		<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>

		<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

		<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener">Learn how to describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption"></textarea>
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>

		<script type="text/html" id="tmpl-image-details">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</script>

		<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

		<script type="text/html" id="tmpl-audio-details">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</script>

		<script type="text/html" id="tmpl-video-details">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</script>

		<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction." />
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img   width="182" height="" alt="" data-src="https://www.huahintoday.com/wp-admin/images/browser.png" class="browser-preview lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.huahintoday.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" /></noscript>

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon" />
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Hua Hin Today English Newspaper Info, Reports, Events and News Social Life' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon" />
		</div>
	</script>

		<script type="text/html" id="tmpl-td-custom-gallery-setting">
		<label class="setting">
			<span>Gallery Type</span>
			<select data-setting="td_select_gallery_slide">
				<option value="">Default </option>
				<option value="slide">TagDiv Slide Gallery</option>
			</select>
		</label>

		<label class="setting">
			<span>Gallery Title</span>
			<input type="text" value="" data-setting="td_gallery_title_input" />
		</label>
	</script>

	<script>

		jQuery(document).ready(function(){

			// add your shortcode attribute and its default value to the
			// gallery settings list; $.extend should work as well...
			_.extend(wp.media.gallery.defaults, {
				td_select_gallery_slide: '', td_gallery_title_input: ''
			});

			// merge default gallery settings template with yours
			wp.media.view.Settings.Gallery = wp.media.view.Settings.Gallery.extend({
				template: function(view){
					return wp.media.template('gallery-settings')(view)
						+ wp.media.template('td-custom-gallery-setting')(view);
				}
//	            ,initialize: function() {
//		            if (typeof this.model.get('td_select_gallery_slide') == 'undefined') {
//			            this.model.set({td_select_gallery_slide: 'slide'});
//		            }
//	            }
			});

			//console.log();
			// wp.media.model.Attachments.trigger('change')
		});

	</script>
	<script type="text/javascript">

		(function (){

			var td_template_content = jQuery('#tmpl-image-details').text();

			var td_our_content = '' +

                // modal image settings
                '<div class="setting">' +
                '<span>Modal image</span>' +
                '<div class="button-large button-group" >' +
                '<button class="button active td-modal-image-off" value="left">Off</button>' +
                '<button class="button td-modal-image-on" value="left">On</button>' +
                '</div><!-- /setting -->' +

                // image style settings
                '<div class="setting">' +
                '<span>tagDiv image style</span>' +
                '<select class="size td-wp-image-style">' +
                '<option value="">Default</option>' +
                                '</select>' +
                '</div>' +
                '</div>';

			//inject our settings in the template - before <div class="setting align">
			td_template_content = td_template_content.replace('<fieldset class="setting-group">', td_our_content + '<fieldset class="setting-group">');

			//save the template
			jQuery('#tmpl-image-details').html(td_template_content);

			//modal off - click event
			jQuery(document).on( "click", ".td-modal-image-on", function() {
				if (jQuery(this).hasClass('active')) {
					return;
				}
				td_add_image_css_class('td-modal-image');

				jQuery(".td-modal-image-off").removeClass('active');
				jQuery(".td-modal-image-on").addClass('active');
			});

			//modal on - click event
			jQuery(document).on( "click", ".td-modal-image-off", function() {
				if (jQuery(this).hasClass('active')) {
					return;
				}

				td_remove_image_css_class('td-modal-image');

				jQuery(".td-modal-image-off").addClass('active');
				jQuery(".td-modal-image-on").removeClass('active');
			});

			// select change event
			jQuery(document).on( "change", ".td-wp-image-style", function() {
				switch (jQuery( ".td-wp-image-style").val()) {

					
					default:
						td_clear_all_classes(); //except the modal one
						jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
				}
			});

			//util functions to edit the image details in wp-admin
			function td_add_image_css_class(new_class) {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value + ' ' + new_class);
				jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
			}

			function td_remove_image_css_class(new_class) {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();

				//try first with a space before the class
				var td_regex = new RegExp(" " + new_class,"g");
				td_extra_classes_value = td_extra_classes_value.replace(td_regex, '');

				var td_regex = new RegExp(new_class,"g");
				td_extra_classes_value = td_extra_classes_value.replace(td_regex, '');

				jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value);
				jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
			}

			//clears all classes except the modal image one
			function td_clear_all_classes() {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				if (td_extra_classes_value.indexOf('td-modal-image') > -1) {
					//we have the modal image one - keep it, remove the others
					jQuery('*[data-setting="extraClasses"]').val('td-modal-image');
				} else {
					jQuery('*[data-setting="extraClasses"]').val('');
				}
			}

			//monitor the backbone template for the current status of the picture
			setInterval(function(){
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				if (typeof td_extra_classes_value !== 'undefined' && td_extra_classes_value != '') {
					// if we have modal on, switch the toggle
					if (td_extra_classes_value.indexOf('td-modal-image') > -1) {
						jQuery(".td-modal-image-off").removeClass('active');
						jQuery(".td-modal-image-on").addClass('active');
					}

					
				}
			}, 1000);
		})(); //end anon function
	</script>
<script type="text/html" id="tmpl-pum-shortcode-view-popup">		<p class="pum-sub-form-desc">
			Popup: ID "{{attrs.id}}" </p>
		</script><script type="text/html" id="tmpl-pum-shortcode-view-popup_trigger">		<{{{attrs.tag}}} class="pum-trigger  popmake-{{{attrs.id}}} {{{attrs.classes}}}">{{{attrs._inner_content}}}</{{{attrs.tag}}}></script><script type="text/html" id="tmpl-pum-shortcode-view-popup_close">		<{{{attrs.tag}}} class="pum-close  popmake-close <# if (typeof attrs.classes !== 'undefined') print(attrs.classes); #>">{{{attrs._inner_content}}}</{{{attrs.tag}}}></script><script type="text/html" id="tmpl-pum-shortcode-view-popup_cookie">		<div class="pum-cookie">Popup Cookie</div></script><script type="text/html" id="tmpl-pum-shortcode-view-pum_sub_form">		<p class="pum-sub-form-desc">
			Subscription Form Placeholder		</p>
		</script><link rel='stylesheet' id='wp-email-subscription-popup-css'  href='https://www.huahintoday.com/wp-content/plugins/email-subscribe/css/wp-email-subscription-popup.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-popup-css'  href='https://www.huahintoday.com/wp-content/plugins/email-subscribe/css/subscribe-popup.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/owl.carousel.min.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/shortcode.min.js?ver=6.0' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/backbone.min.js?ver=1.4.1' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/wp-util.min.js?ver=6.0' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/wp-backbone.min.js?ver=6.0' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/media-models.min.js?ver=6.0' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"268435456b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,webp,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"5beb82ed33"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/plupload/wp-plupload.min.js?ver=6.0' id='wp-plupload-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.huahintoday.com\/wp-json\/","nonce":"e0d95964df","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/api-request.min.js?ver=6.0' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/clipboard.min.js?ver=2.0.10' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/media-views.min.js?ver=6.0' id='media-views-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/media-editor.min.js?ver=6.0' id='media-editor-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/media-audiovideo.min.js?ver=6.0' id='media-audiovideo-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1' id='jquery-webticker-js'></script>
<script type='text/javascript' id='stock-ticker-js-extra'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/www.huahintoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.2.2' id='stock-ticker-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.2' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/includes/lib/pricing-plan//assets/js/frontend/stm-pricing-plan.js?ver=2.1.1' id='stm-pricing-plan-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/includes/lib/pricing-plan//assets/js/frontend/user-plan-detail.js?ver=2.1.1' id='user-plan-detail-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/includes/lib/stripe//assets/js/stripe-card-component.js?ver=1.0' id='stripe-card-component-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/includes/lib/stripe//assets/js/stripe-my-card.js?ver=1.0' id='stripe-my-card-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/unlimited-background-slider//assets/jquery.mb.bgndGallery.js?ver=1.0' id='ed-responsive-background-js'></script>
<script type='text/javascript' id='kaliforms-submission-frontend-js-extra'>
/* <![CDATA[ */
var KaliFormsObject = {"ajaxurl":"https:\/\/www.huahintoday.com\/wp-admin\/admin-ajax.php","ajax_nonce":"939c471a70"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/kali-forms/public/assets/submissions/frontend/js/kaliforms-submissions.js?ver=2.3.17' id='kaliforms-submission-frontend-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.11' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/email-subscribe/js/wp-email-subscription-popup-js.js?ver=1.2.11' id='wp-email-subscription-popup-js-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/email-subscribe/js/subscribe-popup.js?ver=1.2.15' id='subscribe-popup-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/frontend/ulisting-quickview.js' id='ulisting-quickview-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/owl.carousel.min.js?ver=6.0' id='owl.carousel-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=254822727925697&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[55876]");
                });
            
</script>


</body>
</html>