<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.” - Hua Hin Today English Newspaper Info Reports Events News Social Life</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.huahintoday.com/xmlrpc.php" />
            <script async="async" src=''></script>
    <meta property="og:image" content="https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”.jpg" /><link rel="icon" type="image/png" href="https://www.huahintoday.com/wp-content/uploads/2018/01/fav-hua-hin-today.png">
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.huahintoday.com/#organization","name":"","url":"https://www.huahintoday.com/","sameAs":["https://www.facebook.com/huahintodaynews","https://www.linkedin.com/company/hua-hin-today","https://www.youtube.com/user/HuaHinToday","https://twitter.com/huahintoday"]},{"@type":"WebSite","@id":"https://www.huahintoday.com/#website","url":"https://www.huahintoday.com/","name":"Hua Hin Today English Newspaper Info Reports Events News Social Life","publisher":{"@id":"https://www.huahintoday.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.huahintoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/#primaryimage","url":"https://www.huahintoday.com/wp-content/uploads/2019/07/\u201cLeading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.\u201d.jpg","width":960,"height":640,"caption":"\u201cLeading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.\u201d"},{"@type":"WebPage","@id":"https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/#webpage","url":"https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/","inLanguage":"en-US","name":"\u201cLeading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.\u201d - Hua Hin Today English Newspaper Info Reports Events News Social Life","isPartOf":{"@id":"https://www.huahintoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/#primaryimage"},"datePublished":"2019-07-05T06:07:22+00:00","dateModified":"2019-07-05T06:07:22+00:00"},{"@type":"Article","@id":"https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/#article","isPartOf":{"@id":"https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/#webpage"},"author":{"@id":"https://www.huahintoday.com/schema/person/hua-hin-today/#author"},"headline":"\u201cLeading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.\u201d","datePublished":"2019-07-05T06:07:22+00:00","dateModified":"2019-07-05T06:07:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/#webpage"},"publisher":{"@id":"https://www.huahintoday.com/#organization"},"image":{"@id":"https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/#primaryimage"},"keywords":"Hua Hin","articleSection":"Hua Hin News"},{"@type":["Person"],"@id":"https://www.huahintoday.com/author/gettipat/#author","name":"Hua Hin Today","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info Reports Events News Social Life &raquo; Feed" href="https://www.huahintoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info Reports Events News Social Life &raquo; Comments Feed" href="https://www.huahintoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info Reports Events News Social Life &raquo; “Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.” Comments Feed" href="https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.huahintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.huahintoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-floating-content-css'  href='https://www.huahintoday.com/wp-content/plugins/advanced-floating-content-lite/public/css/advanced-floating-content-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.huahintoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.huahintoday.com/wp-content/themes/newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/advanced-floating-content-lite/public/js/advanced-floating-content-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.huahintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.huahintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.huahintoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.huahintoday.com/?p=30850' />
<link rel="alternate" type="application/json+oembed" href="https://www.huahintoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huahintoday.com%2Flocal-news%2Fleading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.huahintoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huahintoday.com%2Flocal-news%2Fleading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x%2F&#038;format=xml" />
<meta property="fb:app_id" content="254822727925697"/>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.huahintoday.com\/wp-admin\/","wpRestNonce":"abd412a95e","wpRestUrl":"https:\/\/www.huahintoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://www.huahintoday.com/wp-content/uploads/2018/01/8.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.huahintoday.com/wp-content/uploads/2018/01/8.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://www.huahintoday.com/wp-content/uploads/2018/01/8.jpg');
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.huahintoday.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.huahintoday.com/category/local-news/",
                                "name": "Hua Hin News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/",
                                "name": "“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring..."                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-30850 single-format-standard leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x global-block-template-1 td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-25203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-27667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27667"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27668"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-25199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25199"><a href="https://www.huahintoday.com/category/local-news/">Hua Hin News</a></li>
<li id="menu-item-25201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25201"><a href="https://www.huahintoday.com/category/thailand-news/">News from Thailand</a></li>
<li id="menu-item-27657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27657"><a href="#">Promotion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
	<li id="menu-item-27659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27659"><a href="#">Events</a></li>
</ul>
</li>
<li id="menu-item-27649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27649"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27650"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Entertainment</a></li>
	<li id="menu-item-27651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27651"><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &#038; Sports</a></li>
	<li id="menu-item-27654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27654"><a href="http://www.huahintoday.com/category/motoring/">Motoring</a></li>
	<li id="menu-item-27653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27653"><a href="http://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
	<li id="menu-item-27652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27652"><a href="http://www.huahintoday.com/category/health-news/">Spa, Health &#038; Wellness</a></li>
	<li id="menu-item-27655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27655"><a href="http://www.huahintoday.com/category/editors-notes/">Letters to the Editor</a></li>
	<li id="menu-item-27656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27656"><a href="http://www.huahintoday.com/category/people-around-town/">People Around the Town</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.huahintoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, July 6, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-25185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25185"><a href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25187" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25187"><a href="https://issuu.com/huahintoday">E-Newspaper</a></li>
<li id="menu-item-25186" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25186"><a href="http://www.huahintoday.com/calendar/">Offers &#038; Promotion</a></li>
<li id="menu-item-25188" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25188"><a href="http://www.huahintoday.com/properties/">Properties</a></li>
<li id="menu-item-26923" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26923"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
<li id="menu-item-25322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-25322"><a href="#">Homepages</a>
<ul class="sub-menu">
	<li id="menu-item-25323" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25323"><a href="https://www.huahintoday.com/homepage-fashion/">Homepage – Fashion</a></li>
	<li id="menu-item-25324" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25324"><a href="https://www.huahintoday.com/homepage-big-slide/">Homepage – Big Slide</a></li>
	<li id="menu-item-25325" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25325"><a href="https://www.huahintoday.com/homepage-loop/">Homepage – Loop</a></li>
	<li id="menu-item-25326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25326"><a href="https://www.huahintoday.com/homepage-magazine/">Homepage – Magazine</a></li>
	<li id="menu-item-25327" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25327"><a href="https://www.huahintoday.com/homepage-newsmag/">Homepage – Newsmag</a></li>
	<li id="menu-item-25328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25328"><a href="https://www.huahintoday.com/homepage-newspaper/">Homepage – Newspaper</a></li>
	<li id="menu-item-25329" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25329"><a href="https://www.huahintoday.com/homepage-infinite-scroll/">Homepage – Infinite Scroll</a></li>
	<li id="menu-item-25330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25330"><a href="https://www.huahintoday.com/homepage-full-post-featured/">Homepage – Full Post Featured</a></li>
	<li id="menu-item-25331" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25331"><a href="https://www.huahintoday.com/homepage-sport/">Homepage – Sport</a></li>
	<li id="menu-item-25332" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25332"><a href="https://www.huahintoday.com/homepage-tech/">Homepage – Tech</a></li>
	<li id="menu-item-25333" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25333"><a href="https://www.huahintoday.com/homepage-video/">Homepage – Video</a></li>
	<li id="menu-item-25334" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25334"><a href="https://www.huahintoday.com/homepage-blog/">Homepage – Blog</a></li>
	<li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25335"><a href="https://www.huahintoday.com/homepage-fashion/">Homepage – Fashion</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.huahintoday.com/">
            <img class="td-retina-data" data-retina="http://www.huahintoday.com/wp-content/uploads/2018/12/hht-logo.png" src="https://www.huahintoday.com/wp-content/uploads/2018/12/huahintoday-logo.jpg" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/>
            <span class="td-visual-hidden">Hua Hin Today English Newspaper Info Reports Events News Social Life</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d20c9a741d79_rand td_block_template_1"><a href="http://www.lotusvillashuahin.com/en/" target="_blank">
<img src="https://www.huahintoday.com/wp-content/uploads/2018/12/lotus-villas-and-resort-hua-hin.jpg"/>
</a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.huahintoday.com/">
			<img src="https://www.huahintoday.com/wp-content/uploads/2018/01/today-news.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.huahintoday.com/">
			<img class="td-retina-data" data-retina="http://www.huahintoday.com/wp-content/uploads/2018/12/hht-logo.png" src="https://www.huahintoday.com/wp-content/uploads/2018/12/huahintoday-logo.jpg" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27667"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27668"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-25199"><a href="https://www.huahintoday.com/category/local-news/">Hua Hin News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d20c9a7428cd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5d20c9a7428cd" ><script>var block_td_uid_2_5d20c9a7428cd = new tdBlock();
block_td_uid_2_5d20c9a7428cd.id = "td_uid_2_5d20c9a7428cd";
block_td_uid_2_5d20c9a7428cd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2746","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5d20c9a7428cd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5d20c9a7428cd_rand","tdc_css_class_style":"td_uid_2_5d20c9a7428cd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5d20c9a7428cd.td_column_number = "3";
block_td_uid_2_5d20c9a7428cd.block_type = "td_block_mega_menu";
block_td_uid_2_5d20c9a7428cd.post_count = "5";
block_td_uid_2_5d20c9a7428cd.found_posts = "2828";
block_td_uid_2_5d20c9a7428cd.header_color = "";
block_td_uid_2_5d20c9a7428cd.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d20c9a7428cd.max_num_pages = "566";
tdBlocksArray.push(block_td_uid_2_5d20c9a7428cd);
</script><div id=td_uid_2_5d20c9a7428cd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/" rel="bookmark" title="“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.”"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.”" title="“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.”"/></a></div>                <a href="https://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/" rel="bookmark" title="“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.”">“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/local-news/organizing-khao-tao-lake/" rel="bookmark" title="“Organizing Khao Tao Lake”"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/07/Organizing-Khao-Tao-Lake-01-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/07/Organizing-Khao-Tao-Lake-01-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/07/Organizing-Khao-Tao-Lake-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Organizing Khao Tao Lake" title="“Organizing Khao Tao Lake”"/></a></div>                <a href="https://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/local-news/organizing-khao-tao-lake/" rel="bookmark" title="“Organizing Khao Tao Lake”">“Organizing Khao Tao Lake”</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/local-news/rotary-club-of-royal-hua-hin-2/" rel="bookmark" title="Rotary Club of Royal Hua Hin Planting Mangrove"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/07/Rotary-xx-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/07/Rotary-xx-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/07/Rotary-xx-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rotary Planting Mangrove" title="Rotary Club of Royal Hua Hin Planting Mangrove"/></a></div>                <a href="https://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/local-news/rotary-club-of-royal-hua-hin-2/" rel="bookmark" title="Rotary Club of Royal Hua Hin Planting Mangrove">Rotary Club of Royal Hua Hin Planting Mangrove</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/local-news/international-tennis-true-arena/" rel="bookmark" title="MORE INTERNATIONAL TENNIS HEADING FOR TRUE ARENA STARTING THIS MONTH"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/07/Suwat-clear-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/07/Suwat-clear-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/07/Suwat-clear-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MORE INTERNATIONAL TENNIS HEADING FOR TRUE ARENA STARTING THIS MONTH" title="MORE INTERNATIONAL TENNIS HEADING FOR TRUE ARENA STARTING THIS MONTH"/></a></div>                <a href="https://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/local-news/international-tennis-true-arena/" rel="bookmark" title="MORE INTERNATIONAL TENNIS HEADING FOR TRUE ARENA STARTING THIS MONTH">MORE INTERNATIONAL TENNIS HEADING FOR TRUE ARENA STARTING THIS MONTH</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/local-news/solar-energy-solution/" rel="bookmark" title="NONG TA TAM COMMUNITY WINS UN AWARD FOR A SOLAR ENERGY SOLUTION"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/07/solas-energy-solution-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/07/solas-energy-solution-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/07/solas-energy-solution-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NONG TA TAM COMMUNITY WINS UN AWARD FOR A SOLAR ENERGY SOLUTION" title="NONG TA TAM COMMUNITY WINS UN AWARD FOR A SOLAR ENERGY SOLUTION"/></a></div>                <a href="https://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/local-news/solar-energy-solution/" rel="bookmark" title="NONG TA TAM COMMUNITY WINS UN AWARD FOR A SOLAR ENERGY SOLUTION">NONG TA TAM COMMUNITY WINS UN AWARD FOR A SOLAR ENERGY&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d20c9a7428cd" data-td_block_id="td_uid_2_5d20c9a7428cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d20c9a7428cd" data-td_block_id="td_uid_2_5d20c9a7428cd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25201"><a href="https://www.huahintoday.com/category/thailand-news/">News from Thailand</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d20c9a744fce_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d20c9a744fce" ><script>var block_td_uid_3_5d20c9a744fce = new tdBlock();
block_td_uid_3_5d20c9a744fce.id = "td_uid_3_5d20c9a744fce";
block_td_uid_3_5d20c9a744fce.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5d20c9a744fce_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d20c9a744fce_rand","tdc_css_class_style":"td_uid_3_5d20c9a744fce_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5d20c9a744fce.td_column_number = "3";
block_td_uid_3_5d20c9a744fce.block_type = "td_block_mega_menu";
block_td_uid_3_5d20c9a744fce.post_count = "5";
block_td_uid_3_5d20c9a744fce.found_posts = "1257";
block_td_uid_3_5d20c9a744fce.header_color = "";
block_td_uid_3_5d20c9a744fce.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d20c9a744fce.max_num_pages = "252";
tdBlocksArray.push(block_td_uid_3_5d20c9a744fce);
</script><div id=td_uid_3_5d20c9a744fce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/toon-runs-for-charity/" rel="bookmark" title="Toon – On the Road Again, Running for Charity"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/07/Toon-RUNNUNG-FOR-CHARITY-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/07/Toon-RUNNUNG-FOR-CHARITY-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/07/Toon-RUNNUNG-FOR-CHARITY-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Toon-RUNNUNG-FOR-CHARITY" title="Toon – On the Road Again, Running for Charity"/></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/toon-runs-for-charity/" rel="bookmark" title="Toon – On the Road Again, Running for Charity">Toon – On the Road Again, Running for Charity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/netflix-to-make-mini-series-about-dramatic-thai-cave-rescue/" rel="bookmark" title="Netflix to Make Mini Series About Dramatic Thai Cave Rescue"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/06/cave-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/06/cave-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/06/cave-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Netflix to Make Mini Series About Dramatic Thai Cave Rescue" title="Netflix to Make Mini Series About Dramatic Thai Cave Rescue"/></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/netflix-to-make-mini-series-about-dramatic-thai-cave-rescue/" rel="bookmark" title="Netflix to Make Mini Series About Dramatic Thai Cave Rescue">Netflix to Make Mini Series About Dramatic Thai Cave Rescue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/thai-immigration-to-introduce-facial-and-fingerprint-recognition-at-all-airports-and-border-checkpoints/" rel="bookmark" title="Thai Immigration to Introduce Facial And Fingerprint Recognition at All Airports and Border Checkpoints"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/06/thai-immigration-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/06/thai-immigration-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/06/thai-immigration-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Thai Immigration to Introduce Facial And Fingerprint Recognition at All Airports and Border Checkpoints" title="Thai Immigration to Introduce Facial And Fingerprint Recognition at All Airports and Border Checkpoints"/></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/thai-immigration-to-introduce-facial-and-fingerprint-recognition-at-all-airports-and-border-checkpoints/" rel="bookmark" title="Thai Immigration to Introduce Facial And Fingerprint Recognition at All Airports and Border Checkpoints">Thai Immigration to Introduce Facial And Fingerprint Recognition at All Airports&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/political-uncertainty-and-export-slump-hits-thai-economy/" rel="bookmark" title="Political Uncertainty and Export Slump Hits Thai Economy"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/06/vote-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/06/vote-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/06/vote-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Political Uncertainty and Export Slump Hits Thai Economy" title="Political Uncertainty and Export Slump Hits Thai Economy"/></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/political-uncertainty-and-export-slump-hits-thai-economy/" rel="bookmark" title="Political Uncertainty and Export Slump Hits Thai Economy">Political Uncertainty and Export Slump Hits Thai Economy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/thailand-appoints-new-immigration-chief/" rel="bookmark" title="Thailand Appoints New Immigration Chief"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/06/thai-police-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/06/thai-police-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/06/thai-police-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Thailand Appoints New Immigration Chief" title="Thailand Appoints New Immigration Chief"/></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/thailand-appoints-new-immigration-chief/" rel="bookmark" title="Thailand Appoints New Immigration Chief">Thailand Appoints New Immigration Chief</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d20c9a744fce" data-td_block_id="td_uid_3_5d20c9a744fce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d20c9a744fce" data-td_block_id="td_uid_3_5d20c9a744fce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27657"><a href="#">Promotion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27658"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27659"><a href="#">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27649"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27650"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27651"><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &#038; Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27654"><a href="http://www.huahintoday.com/category/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27653"><a href="http://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27652"><a href="http://www.huahintoday.com/category/health-news/">Spa, Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27655"><a href="http://www.huahintoday.com/category/editors-notes/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27656"><a href="http://www.huahintoday.com/category/people-around-town/">People Around the Town</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.huahintoday.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.huahintoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Hua Hin News" class="entry-crumb" href="https://www.huahintoday.com/category/local-news/">Hua Hin News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-30850" class="post-30850 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-hua-hin" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.huahintoday.com/category/local-news/">Hua Hin News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.”</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.huahintoday.com/author/gettipat/">Hua Hin Today</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-05T13:07:22+00:00" >July 5, 2019</time></span>                    <div class="td-post-comments"><a href="https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-30850">47</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_4_5d20c9a747e52" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huahintoday.com%2Flocal-news%2Fleading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CLeading+Self-sufficiency+to+Sufficiency+Community+with+Stability%2C+Prosperity%2C+and+Sustainability+for+Honoring+the+Coronation+of+King+Rama+X.%E2%80%9D&url=https%3A%2F%2Fwww.huahintoday.com%2Flocal-news%2Fleading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x%2F&via=Hua+Hin+Today+English+Newspaper+Info+Reports+Events+News+Social+Life" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/&amp;media=https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”.jpg&description=%E2%80%9CLeading+Self-sufficiency+to+Sufficiency+Community+with+Stability%2C+Prosperity%2C+and+Sustainability+for+Honoring+the+Coronation+of+King+Rama+X.%E2%80%9D" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.” %0A%0A https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5d20c9a747e52">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”.jpg" data-caption="“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.”"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”-696x464.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”-696x464.jpg 696w, https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”-300x200.jpg 300w, https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”-768x512.jpg 768w, https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”-630x420.jpg 630w, https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”.jpg 960w" sizes="(max-width: 696px) 100vw, 696px" alt="“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.”" title="“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.”"/></a><figcaption class="wp-caption-text">“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.”</figcaption></figure></div>
        <p>As of the 4th July, Mr. Pirom Ninthaya, deputy governor of Prachaup Khirikhan, presided the exhibition “Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.”</p><div class="huahi-content-1" id="huahi-1987711135"><p><a href="https://www.facebook.com/pg/sheratonhuahin/events/">Sheraton Hua Hin Resort and Spa</a></p></div>
<p>The exhibition will be held from 4th July – 7th July 2019 at the forecourt of Hua Hin Market Village.</p>
<div class="text_exposed_show">
<p>The objective of this exhibition is to promote not only the outstanding projects and One Tambon One Product (OTOP) from Prachuap Khirikhan community, but also sufficiency economy project.</p>
<p>Picture Source: สำนักงานพัฒนาชุมชนประจวบคีรีขันธ์</p>
</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><p><comments-count href="https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/"></comments-count> comments</p><div class="fb-comments" data-href="https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
<div class="huahi-after-content" id="huahi-303866903"><p><a href="https://www.centarahotelsresorts.com/centaragrand/chbr/festive/">Centara Grand Beach Resort & Villas Hua Hin</a></p></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5d20c9a74991e_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.dusit.com/dusitthani/huahin/" target="_blank"><img src="https://www.huahintoday.com/wp-content/uploads/2018/03/dusit-thani-hua-hin.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.huahintoday.com/tag/hua-hin/">Hua Hin</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_uid_6_5d20c9a749aa0" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huahintoday.com%2Flocal-news%2Fleading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CLeading+Self-sufficiency+to+Sufficiency+Community+with+Stability%2C+Prosperity%2C+and+Sustainability+for+Honoring+the+Coronation+of+King+Rama+X.%E2%80%9D&url=https%3A%2F%2Fwww.huahintoday.com%2Flocal-news%2Fleading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x%2F&via=Hua+Hin+Today+English+Newspaper+Info+Reports+Events+News+Social+Life" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/&amp;media=https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”.jpg&description=%E2%80%9CLeading+Self-sufficiency+to+Sufficiency+Community+with+Stability%2C+Prosperity%2C+and+Sustainability+for+Honoring+the+Coronation+of+King+Rama+X.%E2%80%9D" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.” %0A%0A https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5d20c9a749aa0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.huahintoday.com/local-news/organizing-khao-tao-lake/">“Organizing Khao Tao Lake”</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.huahintoday.com/author/gettipat/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.huahintoday.com/author/gettipat/">Hua Hin Today</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hua Hin Today"></span><meta itemprop="datePublished" content="2019-07-05T13:07:22+00:00"><meta itemprop="dateModified" content="2019-07-05T13:07:22+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.huahintoday.com/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.huahintoday.com/wp-content/uploads/2018/12/huahintoday-logo.jpg"></span><meta itemprop="name" content="Hua Hin Today English Newspaper Info Reports Events News Social Life"></span><meta itemprop="headline " content="“Leading Self-sufficiency to Sufficiency Community with Stability, Prosperity, and Sustainability for Honoring the Coronation of King Rama X.”"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.huahintoday.com/wp-content/uploads/2019/07/“Leading-Self-sufficiency-to-Sufficiency-Community-with-Stability-Prosperity-and-Sustainability-for-Honoring-the-Coronation-of-King-Rama-X.”.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_7_5d20c9a74a6b8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5d20c9a74a6b8" ><script>var block_td_uid_7_5d20c9a74a6b8 = new tdBlock();
block_td_uid_7_5d20c9a74a6b8.id = "td_uid_7_5d20c9a74a6b8";
block_td_uid_7_5d20c9a74a6b8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5d20c9a74a6b8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5d20c9a74a6b8_rand","tdc_css_class_style":"td_uid_7_5d20c9a74a6b8_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":30850,"live_filter_cur_post_author":"31","block_template_id":""}';
block_td_uid_7_5d20c9a74a6b8.td_column_number = "3";
block_td_uid_7_5d20c9a74a6b8.block_type = "td_block_related_posts";
block_td_uid_7_5d20c9a74a6b8.post_count = "3";
block_td_uid_7_5d20c9a74a6b8.found_posts = "2827";
block_td_uid_7_5d20c9a74a6b8.header_color = "";
block_td_uid_7_5d20c9a74a6b8.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d20c9a74a6b8.max_num_pages = "943";
tdBlocksArray.push(block_td_uid_7_5d20c9a74a6b8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5d20c9a74f688" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5d20c9a74a6b8" href="#">RELATED ARTICLES</a><a id="td_uid_9_5d20c9a74f6c6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5d20c9a74a6b8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5d20c9a74a6b8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/local-news/organizing-khao-tao-lake/" rel="bookmark" title="“Organizing Khao Tao Lake”"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/07/Organizing-Khao-Tao-Lake-01-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/07/Organizing-Khao-Tao-Lake-01-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/07/Organizing-Khao-Tao-Lake-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Organizing Khao Tao Lake" title="“Organizing Khao Tao Lake”"/></a></div>                <a href="https://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/local-news/organizing-khao-tao-lake/" rel="bookmark" title="“Organizing Khao Tao Lake”">“Organizing Khao Tao Lake”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/local-news/rotary-club-of-royal-hua-hin-2/" rel="bookmark" title="Rotary Club of Royal Hua Hin Planting Mangrove"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/07/Rotary-xx-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/07/Rotary-xx-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/07/Rotary-xx-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rotary Planting Mangrove" title="Rotary Club of Royal Hua Hin Planting Mangrove"/></a></div>                <a href="https://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/local-news/rotary-club-of-royal-hua-hin-2/" rel="bookmark" title="Rotary Club of Royal Hua Hin Planting Mangrove">Rotary Club of Royal Hua Hin Planting Mangrove</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/local-news/international-tennis-true-arena/" rel="bookmark" title="MORE INTERNATIONAL TENNIS HEADING FOR TRUE ARENA STARTING THIS MONTH"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/07/Suwat-clear-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/07/Suwat-clear-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/07/Suwat-clear-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MORE INTERNATIONAL TENNIS HEADING FOR TRUE ARENA STARTING THIS MONTH" title="MORE INTERNATIONAL TENNIS HEADING FOR TRUE ARENA STARTING THIS MONTH"/></a></div>                <a href="https://www.huahintoday.com/category/local-news/" class="td-post-category">Hua Hin News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/local-news/international-tennis-true-arena/" rel="bookmark" title="MORE INTERNATIONAL TENNIS HEADING FOR TRUE ARENA STARTING THIS MONTH">MORE INTERNATIONAL TENNIS HEADING FOR TRUE ARENA STARTING THIS MONTH</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5d20c9a74a6b8" data-td_block_id="td_uid_7_5d20c9a74a6b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5d20c9a74a6b8" data-td_block_id="td_uid_7_5d20c9a74a6b8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local-news/leading-self-sufficiency-to-sufficiency-community-with-stability-prosperity-and-sustainability-for-honoring-the-coronation-of-king-rama-x/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_10_5d20c9a750a12_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5d20c9a750b57_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5d20c9a750b57" ><script>var block_td_uid_11_5d20c9a750b57 = new tdBlock();
block_td_uid_11_5d20c9a750b57.id = "td_uid_11_5d20c9a750b57";
block_td_uid_11_5d20c9a750b57.atts = '{"limit":"4","sort":"comment_count","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3726","category_ids":"","custom_title":"Travel & Lifestyle","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5d20c9a750b57_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5d20c9a750b57_rand","tdc_css_class_style":"td_uid_11_5d20c9a750b57_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5d20c9a750b57.td_column_number = "1";
block_td_uid_11_5d20c9a750b57.block_type = "td_block_7";
block_td_uid_11_5d20c9a750b57.post_count = "4";
block_td_uid_11_5d20c9a750b57.found_posts = "30";
block_td_uid_11_5d20c9a750b57.header_color = "#";
block_td_uid_11_5d20c9a750b57.ajax_pagination_infinite_stop = "";
block_td_uid_11_5d20c9a750b57.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_11_5d20c9a750b57);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Travel &amp; Lifestyle</span></h4></div><div id=td_uid_11_5d20c9a750b57 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.huahintoday.com/travel-lifestyle/delonix-regia-royal-poinciana/" rel="bookmark" title="Delonix Regia Royal Poinciana"><img width="100" height="70" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/05/delonix-regia-royal-poinciana-100x70.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/05/delonix-regia-royal-poinciana-100x70.jpg 100w, https://www.huahintoday.com/wp-content/uploads/2019/05/delonix-regia-royal-poinciana-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Delonix Regia Royal Poinciana" title="Delonix Regia Royal Poinciana"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/travel-lifestyle/delonix-regia-royal-poinciana/" rel="bookmark" title="Delonix Regia Royal Poinciana">Delonix Regia Royal Poinciana</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T12:46:13+00:00" >May 31, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.huahintoday.com/travel-lifestyle/the-hands-of-god-lift-vietnams-golden-bridge/" rel="bookmark" title="The ‘Hands of God’ Lift Vietnam’s Golden Bridge"><img width="100" height="70" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2018/09/golden-bridge-100x70.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2018/09/golden-bridge-100x70.jpg 100w, https://www.huahintoday.com/wp-content/uploads/2018/09/golden-bridge-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The ‘Hands of God’ Lift Vietnam’s Golden Bridge" title="The ‘Hands of God’ Lift Vietnam’s Golden Bridge"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/travel-lifestyle/the-hands-of-god-lift-vietnams-golden-bridge/" rel="bookmark" title="The ‘Hands of God’ Lift Vietnam’s Golden Bridge">The ‘Hands of God’ Lift Vietnam’s Golden Bridge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-04T12:07:08+00:00" >September 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.huahintoday.com/travel-lifestyle/thailand-tourism-awards-2019-open-for-submissions/" rel="bookmark" title="Thailand Tourism Awards 2019 Open for Submissions"><img width="100" height="70" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/02/thailand-tourism-awards-100x70.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/02/thailand-tourism-awards-100x70.jpg 100w, https://www.huahintoday.com/wp-content/uploads/2019/02/thailand-tourism-awards-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Thailand Tourism Awards 2019 Open for Submissions" title="Thailand Tourism Awards 2019 Open for Submissions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/travel-lifestyle/thailand-tourism-awards-2019-open-for-submissions/" rel="bookmark" title="Thailand Tourism Awards 2019 Open for Submissions">Thailand Tourism Awards 2019 Open for Submissions</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-05T15:39:45+00:00" >February 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.huahintoday.com/travel-lifestyle/enjoying-the-kaeng-krachan-fresh-water-playground/" rel="bookmark" title="Enjoying the Kaeng Krachan Fresh Water Playground"><img width="100" height="70" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/05/kaeng-krachan-100x70.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/05/kaeng-krachan-100x70.jpg 100w, https://www.huahintoday.com/wp-content/uploads/2019/05/kaeng-krachan-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Enjoying the Kaeng Krachan Fresh Water Playground" title="Enjoying the Kaeng Krachan Fresh Water Playground"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/travel-lifestyle/enjoying-the-kaeng-krachan-fresh-water-playground/" rel="bookmark" title="Enjoying the Kaeng Krachan Fresh Water Playground">Enjoying the Kaeng Krachan Fresh Water Playground</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T13:43:04+00:00" >May 31, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_11_5d20c9a750b57" data-td_block_id="td_uid_11_5d20c9a750b57">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_12_5d20c9a7529a4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5d20c9a7529a4" ><script>var block_td_uid_12_5d20c9a7529a4 = new tdBlock();
block_td_uid_12_5d20c9a7529a4.id = "td_uid_12_5d20c9a7529a4";
block_td_uid_12_5d20c9a7529a4.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3734","category_ids":"","custom_title":"People Around the Town","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5d20c9a7529a4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5d20c9a7529a4_rand","tdc_css_class_style":"td_uid_12_5d20c9a7529a4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5d20c9a7529a4.td_column_number = "1";
block_td_uid_12_5d20c9a7529a4.block_type = "td_block_15";
block_td_uid_12_5d20c9a7529a4.post_count = "4";
block_td_uid_12_5d20c9a7529a4.found_posts = "16";
block_td_uid_12_5d20c9a7529a4.header_color = "#";
block_td_uid_12_5d20c9a7529a4.ajax_pagination_infinite_stop = "";
block_td_uid_12_5d20c9a7529a4.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_12_5d20c9a7529a4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">People Around the Town</span></h4></div><div id=td_uid_12_5d20c9a7529a4 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/people-around-town/time-nao-new-dining-horizons/" rel="bookmark" title="The Time Is ‘Nao’ for New Dining Horizons"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2018/12/time-nao-new-dining-horizons-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2018/12/time-nao-new-dining-horizons-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2018/12/time-nao-new-dining-horizons-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Time Is ‘Nao’ for New Dining Horizons" title="The Time Is ‘Nao’ for New Dining Horizons"/></a></div>                <a href="https://www.huahintoday.com/category/people-around-town/" class="td-post-category">People Around the Town</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/people-around-town/time-nao-new-dining-horizons/" rel="bookmark" title="The Time Is ‘Nao’ for New Dining Horizons">The Time Is ‘Nao’ for New Dining Horizons</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/people-around-town/michelin-starred-chef-thomas-buhner-in-hua-hin/" rel="bookmark" title="Michelin-Starred Chef Thomas Bühner In Hua Hin"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2018/06/michelin-starred-chef-thomas-buhner-in-hua-hin-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2018/06/michelin-starred-chef-thomas-buhner-in-hua-hin-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2018/06/michelin-starred-chef-thomas-buhner-in-hua-hin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Michelin-Starred Chef Thomas Bühner In Hua Hin" title="Michelin-Starred Chef Thomas Bühner In Hua Hin"/></a></div>                <a href="https://www.huahintoday.com/category/people-around-town/" class="td-post-category">People Around the Town</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/people-around-town/michelin-starred-chef-thomas-buhner-in-hua-hin/" rel="bookmark" title="Michelin-Starred Chef Thomas Bühner In Hua Hin">Michelin-Starred Chef Thomas Bühner In Hua Hin</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/people-around-town/introducing-amari-hua-hins-new-general-manager-jean-matthieu-beroujon/" rel="bookmark" title="Introducing Amari Hua Hin’s New General Manager Jean-Matthieu Beroujon"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/03/general-manager-jean-matthieu-beroujon-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/03/general-manager-jean-matthieu-beroujon-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2019/03/general-manager-jean-matthieu-beroujon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Introducing Amari Hua Hin’s New General Manager Jean-Matthieu Beroujon" title="Introducing Amari Hua Hin’s New General Manager Jean-Matthieu Beroujon"/></a></div>                <a href="https://www.huahintoday.com/category/people-around-town/" class="td-post-category">People Around the Town</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/people-around-town/introducing-amari-hua-hins-new-general-manager-jean-matthieu-beroujon/" rel="bookmark" title="Introducing Amari Hua Hin’s New General Manager Jean-Matthieu Beroujon">Introducing Amari Hua Hin’s New General Manager Jean-Matthieu Beroujon</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.huahintoday.com/people-around-town/a-higher-level-of-service-at-the-novotel/" rel="bookmark" title="A Higher Level of Service at the Novotel"><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2018/06/a-higher-level-of-service-at-the-novotel-218x150.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2018/06/a-higher-level-of-service-at-the-novotel-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2018/06/a-higher-level-of-service-at-the-novotel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A Higher Level of Service at the Novotel" title="A Higher Level of Service at the Novotel"/></a></div>                <a href="https://www.huahintoday.com/category/people-around-town/" class="td-post-category">People Around the Town</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/people-around-town/a-higher-level-of-service-at-the-novotel/" rel="bookmark" title="A Higher Level of Service at the Novotel">A Higher Level of Service at the Novotel</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5d20c9a7529a4" data-td_block_id="td_uid_12_5d20c9a7529a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5d20c9a7529a4" data-td_block_id="td_uid_12_5d20c9a7529a4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Banks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/banks_in_hua_hin.php">Banks</a></li>
<li><a title="Hua Hin Event Entertainment" href="http://www.huahintoday.com/events/">Event Entertainment</a></li>
<li><a title="Hua Hin Elephant Rides" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_elephant_rides.php">Elephant Rides</a></li>
<li><a title="Dining in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Dining in the city</a></li>
<li><a title="King's Cup Elephant Polo" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_kings_cup_elephant_polo_tournament.php">King&#8217;s Cup Elephant Polo</a></li>
<li><a title="Hua Hin Pubs" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_pubs.php">Pubs and Bars, Nightlife</a></li>
<li><a title="Credit Card and Changing money" href="http://www.huahintoday.com/information/e/huahin_info_general/credit_card_changing_money_in_hua_hin.php">Credit Card &amp; Changing Money</a></li>
<li><a title="Hua Hin Universities" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_universities.php">Universities</a></li>
<li><a title="Hua Hin Market Village" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_market_village.php">Hua Hin Market Village</a></li>
<li><a title="Hospitals in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hospitals_in_hua_hin.php">Hospitals and Clinics</a></li>
<li><a title="Traffic in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/traffic_in_hua_hin.php">Traffic and streets</a></li>
<li><a title="Renting a motorbike in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/renting_a_motorbike_in_hua_hin.php">Renting a motorbike</a></li>
</ul>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>7 Large Shopping Malls in Hua Hin</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-30850-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=jsV9U89rTio&#038;_=1" /><a href="https://www.youtube.com/watch?v=jsV9U89rTio">https://www.youtube.com/watch?v=jsV9U89rTio</a></video></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Tourism Authority of Thailand" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_tourism_authority_of_thailand_office.php">Tourism Authority of Thailand</a></li>
<li><a title="Hua Hin Transportation" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_transportation.php">Transportation</a></li>
<li><a title="Travel by Train in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_travel_by_train.php">Travel by Train</a></li>
<li><a title="Landline Telephone" href="http://www.huahintoday.com/information/e/huahin_info_general/landline_telephone_cell_phone_systems_hua_hin.php">Landline Telephone</a></li>
<li><a title="Cell Phone Systems" href="http://www.huahintoday.com/information/e/huahin_info_general/landline_telephone_cell_phone_systems_hua_hin.php">Cell Phone Systems</a></li>
<li><a title="Dining in Hua Hin, Restaurants" href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Dining in the city, Restaurants</a></li>
<li><a title="Hua Hin Weather &amp; Climate" href="http://www.huahintoday.com/information/e/huahin_info_general/climate_weather_hua_hin.php">Hua Hin Weather &amp; Climate</a></li>
<li><a title="Insurance in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/insurance_in_hua_hin.php">Insurance in Hua Hin</a></li>
<li><a title="Immigration Office in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_immigration_office.php">Immigration Office and Visas</a></li>
<li><a title="Tourist Police in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_tourist_police.php">Tourist Police</a></li>
<li><a title="Renting a Car in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/renting_a_car_in_hua_hin.php">Renting a Car, what you need to know</a></li>
<li><a title="Hua Hin Local Markets" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_local_markets.php">Local Markets</a></li>
</ul>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>7 Beaches close to Hua Hin City Center</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-30850-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=sYkhbzyJOio&#038;_=2" /><a href="https://www.youtube.com/watch?v=sYkhbzyJOio">https://www.youtube.com/watch?v=sYkhbzyJOio</a></video></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Hua Hin Watersports" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_watersports.php">Hua Hin Watersports</a></li>
<li><a title="Hua Hin Fitness Centres" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_fitness_centres.php">Hua Hin Fitness Centres</a></li>
<li><a title="Hua Hin Hotels and Resorts" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_hotels_resorts.php">Hua Hin Hotels and Resorts</a></li>
<li><a title="Traffic police in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/police_and_traffic_police_in_hua_hin.php">Traffic police in Hua Hin</a></li>
<li><a title="Thailand’s Passports &amp; Visas" href="http://www.huahintoday.com/information/e/huahin_info_general/thailands_passports_visas.php">Thailand’s Passports &amp; Visas</a></li>
<li><a title="Cost of Living in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_cost_of_living.php">Cost of Living in Hua Hin</a></li>
<li><a title="Hua Hin Internet" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_internet.php">Hua Hin Internet</a></li>
<li><a title="Tuk Tuks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/tuk_tuks_in_hua_hin.php">Tuk Tuks in Hua Hin</a></li>
<li><a title="Motorbike Taxis in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/motorbike_taxis_in_hua_hin.php">Motorbike Taxis in Hua Hin</a></li>
<li><a title="Education in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/education_in_hua_hin.php">Education in Hua Hin</a></li>
<li><a title="Living in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/living_in_hua_hin.php">Living in Hua Hin</a></li>
<li><a title="Hua Hin Nightlife" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_nightlife.php">Hua Hin Nightlife</a></li>
</ul>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Top 12 Must-See Attractions in Hua Hin</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-30850-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=QhB5hkLoHrg&#038;_=3" /><a href="https://www.youtube.com/watch?v=QhB5hkLoHrg">https://www.youtube.com/watch?v=QhB5hkLoHrg</a></video></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.huahintoday.com/"><img src="https://www.huahintoday.com/wp-content/uploads/2018/01/hua-hin-today-white-logo.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Hua Hin Today is an English newspaper reporting on events, news and social life in Hua Hin<div class="footer-email-wrap">Contact us: <a href="mailto:visa@huahintoday.com">visa@huahintoday.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-25047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25047"><a title="Home" href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25048"><a href="#">Privacy</a></li>
<li id="menu-item-25049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25049"><a href="#">Advertisement</a></li>
<li id="menu-item-25197" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25197"><a href="http://www.huahintoday.com/business-directory/">Business List</a></li>
<li id="menu-item-25050" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25050"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 Hua Hin Today Newspaper                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<style type="text/css">#afc_sidebar_29379{background:#FFFFFF;position:fixed;top:0px;right:0px;width:250px;margin:0px 0px 0px 0px;z-index:999999;padding:10px;color:#ffffff;}
.afc_popup .img{position:absolute; top:-15px; right:-15px;}@media screen and (min-width:481px) and (max-width:768px){}@media only screen and (min-width: 321px) and (max-width: 480px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}@media only screen and (max-width: 320px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}</style><div id="afc_sidebar_29379" class="afc_popup"><img class="alignnone wp-image-29381" src="https://www.huahintoday.com/wp-content/uploads/2018/12/eat-saves-banner.jpg" alt="eat Saves" width="288" height="169" />

<a href="https://www.facebook.com/greektavernahuahin/" target="_blank" rel="noopener noreferrer"><img class="wp-image-29384" src="https://www.huahintoday.com/wp-content/uploads/2018/12/greek-taverna-hua-hin.jpg" alt="Greek Taverna Hua Hin" width="288" height="169" /></a>

<a href="https://www.centarahotelsresorts.com/centaragrand/chbr/" target="_blank" rel="noopener noreferrer"><img class="wp-image-29384" src="https://www.huahintoday.com/wp-content/uploads/2018/12/centara-hua-hin-resort-1.jpg" alt="Centara Hua Hin" width="288" height="169" /></a>

<a href="https://www.bangkokhospital.com/huahin/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-29636" src="https://www.huahintoday.com/wp-content/uploads/2019/02/adv-bangkok-hospital.jpg" alt="" width="288" height="531" /></a>

<img class="alignnone size-full wp-image-29396" src="https://www.huahintoday.com/wp-content/uploads/2018/12/advertise-here.jpg" alt="" width="100%" height="700" /></div><script type='text/javascript'>
	(function ($) {
		$('.afc_close_content').click(function(){			
			var afc_content_id = $(this).closest('div').attr('id');
			$('#'+afc_content_id).hide();
		});
	})(jQuery);
</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">More Stories</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.huahintoday.com/local-news/organizing-khao-tao-lake/" rel="bookmark" title="“Organizing Khao Tao Lake”"><img width="100" height="70" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/07/Organizing-Khao-Tao-Lake-01-100x70.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/07/Organizing-Khao-Tao-Lake-01-100x70.jpg 100w, https://www.huahintoday.com/wp-content/uploads/2019/07/Organizing-Khao-Tao-Lake-01-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Organizing Khao Tao Lake" title="“Organizing Khao Tao Lake”"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/local-news/organizing-khao-tao-lake/" rel="bookmark" title="“Organizing Khao Tao Lake”">“Organizing Khao Tao Lake”</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-05T13:02:36+00:00" >July 5, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.huahintoday.com/golf-sports-news/the-pros-getting-it-wrong-relief-for-an-embedded-ball/" rel="bookmark" title="The Pro’s Getting it Wrong – Relief for an Embedded Ball"><img width="100" height="70" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2019/07/golf-July-1-100x70.jpg" srcset="https://www.huahintoday.com/wp-content/uploads/2019/07/golf-July-1-100x70.jpg 100w, https://www.huahintoday.com/wp-content/uploads/2019/07/golf-July-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Pro’s Getting it Wrong – Relief for an Embedded Ball" title="The Pro’s Getting it Wrong – Relief for an Embedded Ball"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/golf-sports-news/the-pros-getting-it-wrong-relief-for-an-embedded-ball/" rel="bookmark" title="The Pro’s Getting it Wrong – Relief for an Embedded Ball">The Pro’s Getting it Wrong – Relief for an Embedded Ball</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-04T11:53:20+00:00" >July 4, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5d20c9a75bc32
    -->

    <link rel='stylesheet' id='mediaelement-css'  href='https://www.huahintoday.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.huahintoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.huahintoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le5Y4UUAAAAAJZC72FeKPe--fVglAF4RRvVcain&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/themes/newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le5Y4UUAAAAAJZC72FeKPe--fVglAF4RRvVcain',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=254822727925697&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.huahintoday.com/wp-content/uploads/2018/12/grill-corner-112.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.huahintoday.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.huahintoday.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d20c9a75bec6"></textarea>
						<div id="td_live_css_uid_1_5d20c9a75bec6" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d20c9a75bec6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d20c9a75bec6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!-- google analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52992442-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- end google analytics -->

</body>
</html>
<!-- Dynamic page generated in 0.407 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-07-06 23:17:43 -->

<!-- super cache -->