<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Belgium secured their place at the National league Finals - Hua Hin Today English Newspaper Info, Reports, Events and News Social Life</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.huahintoday.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//cdn.huahintoday.com' /><link rel="icon" type="image/png" href="https://cdn.huahintoday.com/wp-content/uploads/2018/01/fav-hua-hin-today.png">
<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Belgium secured their place at the National league Finals - Hua Hin Today English Newspaper Info, Reports, Events and News Social Life" />
<meta property="og:description" content="Romelu Lukaku scored twice as Belgium triumph against Denmark. Lukaku has scored 17 goals in his  last 14 appearances for Belgium. Leicester&#8217;s Youri Tielemans unlatch the scoring with a drilled finish just in three minutes. A Nacer Chadli own goal lowered the deficit but De Bruyne swept in a fourth goal for Belgium. Belgium Had [&hellip;]" />
<meta property="og:url" content="https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/" />
<meta property="og:site_name" content="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life" />
<meta property="article:publisher" content="https://www.facebook.com/huahintodaynews" />
<meta property="article:published_time" content="2020-11-19T03:17:54+00:00" />
<meta property="article:modified_time" content="2020-11-19T03:19:56+00:00" />
<meta property="og:image" content="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@huahintoday" />
<meta name="twitter:site" content="@huahintoday" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="kayes nihon">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="0 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.huahintoday.com/#organization","name":"Hua Hin Today","url":"https://www.huahintoday.com/","sameAs":["https://www.facebook.com/huahintodaynews","https://www.linkedin.com/company/hua-hin-today","https://www.youtube.com/user/HuaHinToday","https://twitter.com/huahintoday"],"logo":{"@type":"ImageObject","@id":"https://www.huahintoday.com/#logo","inLanguage":"en-US","url":"https://cdn.huahintoday.com/wp-content/uploads/2018/12/hht-logo.png","width":544,"height":180,"caption":"Hua Hin Today"},"image":{"@id":"https://www.huahintoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.huahintoday.com/#website","url":"https://www.huahintoday.com/","name":"Hua Hin Today English Newspaper Info, Reports, Events and News Social Life","description":"Info, Reports, Events, News and Social Life from Hua Hin","publisher":{"@id":"https://www.huahintoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.huahintoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/#primaryimage","inLanguage":"en-US","url":"https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku.jpg","width":800,"height":450,"caption":"Photo from: Getty Images"},{"@type":"WebPage","@id":"https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/#webpage","url":"https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/","name":"Belgium secured their place at the National league Finals - Hua Hin Today English Newspaper Info, Reports, Events and News Social Life","isPartOf":{"@id":"https://www.huahintoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/#primaryimage"},"datePublished":"2020-11-19T03:17:54+00:00","dateModified":"2020-11-19T03:19:56+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/"]}]},{"@type":"Article","@id":"https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/#article","isPartOf":{"@id":"https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/#webpage"},"author":{"@id":"https://www.huahintoday.com/#/schema/person/f9f4445af9a775ad3c581c4d683d9956"},"headline":"Belgium secured their place at the National league Finals","datePublished":"2020-11-19T03:17:54+00:00","dateModified":"2020-11-19T03:19:56+00:00","mainEntityOfPage":{"@id":"https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.huahintoday.com/#organization"},"image":{"@id":"https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/#primaryimage"},"articleSection":"Football,Sports","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/#respond"]}]},{"@type":"Person","@id":"https://www.huahintoday.com/#/schema/person/f9f4445af9a775ad3c581c4d683d9956","name":"kayes nihon","sameAs":["http://huahintoday"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life &raquo; Feed" href="https://www.huahintoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life &raquo; Comments Feed" href="https://www.huahintoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life &raquo; Belgium secured their place at the National league Finals Comments Feed" href="https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/feed/" />
<!-- huahintoday.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false">
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script>
<!-- <link rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.huahintoday.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.huahintoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='stock-ticker-css'  href='https://cdn.huahintoday.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='stock-ticker-custom-css'  href='https://cdn.huahintoday.com/wp-content/uploads/stock-ticker-custom.css?ver=3.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cdn.huahintoday.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/m7v60ld4/47b0v.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='simple-social-icons-font-css'  href='https://cdn.huahintoday.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://cdn.huahintoday.com/wp-content/themes/Newspaper_V10/style.css?ver=10.3.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/7lp49cze/47b0v.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='ed-responsive-background-slider-css'  href='https://cdn.huahintoday.com/wp-content/plugins/unlimited-background-slider//assets/ed-responsive-background-slider.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cdn.huahintoday.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://cdn.huahintoday.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/mbh6ohjb/47b0v.css" media="all"/>
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='https://cdn.huahintoday.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/8xqtw2vd/47b0v.css" media="all, print"/>
<script type='text/javascript' src='https://cdn.huahintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.huahintoday.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://cdn.huahintoday.com/wp-content/plugins/stock-market-overview/assets/stockdio-wp.js?ver=1.5.2' id='customStockdioJs-js'></script>
<link rel="https://api.w.org/" href="https://www.huahintoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.huahintoday.com/wp-json/wp/v2/posts/37847" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.huahintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.huahintoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.huahintoday.com/?p=37847' />
<link rel="alternate" type="application/json+oembed" href="https://www.huahintoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huahintoday.com%2Fsports%2Fbelgium-secured-their-place-at-the-national-league-finals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.huahintoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huahintoday.com%2Fsports%2Fbelgium-secured-their-place-at-the-national-league-finals%2F&#038;format=xml" />
<meta property="fb:app_id" content="254822727925697"/>		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<style>
.no-js img.lazyload { display: none; }
figure.wp-block-image img.lazyloading { min-width: 150px; }
.lazyload, .lazyloading { opacity: 0; }
.lazyloaded {
opacity: 1;
transition: opacity 400ms;
transition-delay: 0ms;
}
</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"3a3a55ba62","wpRestUrl":"https:\/\/www.huahintoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.huahintoday.com\/wp-admin\/","wpRestNonce":"3a3a55ba62","wpRestUrl":"https:\/\/www.huahintoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.huahintoday.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.7";
var td_get_template_directory_uri="https:\/\/www.huahintoday.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="ec255f3995";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="https:\/\/www.facebook.com\/corner112.huahin\/";
var td_ad_background_click_target="_blank";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.huahintoday.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.huahintoday.com/category/sports/",
"name": "Sports"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.huahintoday.com/category/sports/football-sports/",
"name": "Football"                                
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/",
"name": "Belgium secured their place at the National league Finals"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-37847 single-format-standard td-standard-pack belgium-secured-their-place-at-the-national-league-finals global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-25203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25199"><a href="https://www.huahintoday.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/basketball-sports/">Basketball</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/cycling/">Cycling</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/f1-race/">F1 Race</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/football-sports/">Football</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/golf/">Golf</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/grand-prix/">Grand Prix</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/kitesurfing/">Kitesurfing</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/marathon/">Marathon</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/motoring-sports/">Motoring</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/rugby-sports/">Rugby</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/tennis/">Tennis</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/ufc/">UFC</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/water-sports/">Water Sports</a></li>
</ul>
</li>
<li id="menu-item-25201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25201"><a href="https://www.huahintoday.com/category/thailand-news/">Thailand News</a></li>
<li id="menu-item-27649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27649"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-27650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27650"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Entertainment</a></li>
<li id="menu-item-27651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27651"><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &#038; Sports</a></li>
<li id="menu-item-27654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27654"><a href="http://www.huahintoday.com/category/motoring/">Motoring</a></li>
<li id="menu-item-27653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27653"><a href="http://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
<li id="menu-item-27652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27652"><a href="http://www.huahintoday.com/category/health-news/">Spa, Health &#038; Wellness</a></li>
<li id="menu-item-27655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27655"><a href="http://www.huahintoday.com/category/editors-notes/">Letters to the Editor</a></li>
<li id="menu-item-27656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27656"><a href="http://www.huahintoday.com/category/people-around-town/">People Around the Town</a></li>
</ul>
</li>
<li id="menu-item-36754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36754"><a target="_blank" href="https://en.laluahuahin.com/">Hotels</a></li>
<li id="menu-item-36755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36755"><a>Food &#038; Dining</a></li>
<li id="menu-item-36756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36756"><a target="_blank" href="https://babyswimmingthailand.com/">Health &#038; Fitness</a></li>
<li id="menu-item-36720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36720"><a>More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-36721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36721"><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_hotels_resorts.php">Hotels</a></li>
<li id="menu-item-36722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36722"><a href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Restaurants</a></li>
<li id="menu-item-36723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36723"><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_fitness_centres.php">Gyms and Fitness Centres</a></li>
<li id="menu-item-27659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27659"><a href="#">Events</a></li>
<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-27668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27668"><a href="http://www.huahintoday.com/contact-us/">Contact</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img  height="24" width="24" alt="en" data-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  height="24" width="24" alt="en" data-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /></noscript></noscript> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /> Albanian</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am" /> Amharic</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy" /> Armenian</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az" /> Azerbaijani</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu" /> Basque</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be" /> Belarusian</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /> Bengali</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /> Bosnian</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /> Bulgarian</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca" /> Catalan</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb" /> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> Chinese (Traditional)</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co" /> Corsican</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs" /> Czech</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /> Danish</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo" /> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /> Estonian</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /> Finnish</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy" /> Frisian</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl" /> Galician</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka" /> Georgian</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu" /> Gujarati</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht" /> Haitian Creole</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw" /> Hawaiian</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn" /> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /> Hungarian</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is" /> Icelandic</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /> Indonesian</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga" /> Irish</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw" /> Javanese</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn" /> Kannada</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk" /> Kazakh</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km" /> Khmer</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /> Kurdish (Kurmanji)</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky" /> Kyrgyz</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo" /> Lao</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv" /> Latvian</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt" /> Lithuanian</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb" /> Luxembourgish</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk" /> Macedonian</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg" /> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms" /> Malay</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /> Malayalam</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt" /> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi" /> Maori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr" /> Marathi</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn" /> Mongolian</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my" /> Myanmar (Burmese)</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /> Nepali</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norwegian</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> Pashto</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> Persian</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl" /> Polish</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> Punjabi</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /> Romanian</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm" /> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd" /> Scottish Gaelic</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /> Serbian</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd" /> Sindhi</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si" /> Sinhala</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /> Slovak</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl" /> Slovenian</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Somali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /> Swedish</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg" /> Tajik</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /> Tamil</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te" /> Telugu</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th" /> Thai</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Ukrainian</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> Urdu</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /> Uzbek</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy" /> Welsh</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh" /> Xhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /> Yiddish</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yoruba</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div></li></ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.huahintoday.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Thursday, November 19, 2020
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-categories" class="top-header-menu"><li id="menu-item-24992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-24992"><a title="Hua Hin News" href="https://www.huahintoday.com/category/sports/">Sports</a></li>
<li id="menu-item-24993" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24993"><a title="Thailand News" href="https://www.huahintoday.com/category/thailand-news/">News from Thailand</a></li>
<li id="menu-item-25003" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25003"><a href="https://www.huahintoday.com/category/food-wine/">Food &#038; Wine</a></li>
<li id="menu-item-24997" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24997"><a title="Spa &#038; Health" href="https://www.huahintoday.com/category/health-news/">Spa &#038; Health</a></li>
<li id="menu-item-24998" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24998"><a title="Real Estate" href="https://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
<li id="menu-item-25001" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25001"><a title="Shopping in Hua hin" href="https://www.huahintoday.com/category/shopping/">Shopping</a></li>
<li id="menu-item-25002" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25002"><a href="https://www.huahintoday.com/category/motoring/">Motoring</a></li>
<li id="menu-item-25004" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25004"><a href="https://www.huahintoday.com/category/world-news/">World News</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.huahintoday.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.huahintoday.com/">
<img  data-retina="https://cdn.huahintoday.com/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="https://cdn.huahintoday.com/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://cdn.huahintoday.com/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="https://cdn.huahintoday.com/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://cdn.huahintoday.com/wp-content/uploads/2018/12/hht-logo.png" src="https://cdn.huahintoday.com/wp-content/uploads/2018/12/huahintoday-logo.jpg" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript></noscript>
<span class="td-visual-hidden">Hua Hin Today English Newspaper Info, Reports, Events and News Social Life</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_cc6 td_block_template_1">
<style>
/* custom css */
.tdi_1_cc6.td-a-rec{
text-align: center;
}.tdi_1_cc6 .td-element-style{
z-index: -1;
}.tdi_1_cc6.td-a-rec-img{
text-align: left;
}.tdi_1_cc6.td-a-rec-img img{
margin: 0 auto 0 0;
}@media (max-width: 767px) {
.tdi_1_cc6.td-a-rec-img {
text-align: center;
}
}
</style><a href="http://www.majesticcreekcc.com" target="_blank">
<img data-src="https://cdn.huahintoday.com/wp-content/uploads/2019/08/AD_MAJESTIC.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://cdn.huahintoday.com/wp-content/uploads/2019/08/AD_MAJESTIC.jpg"/></noscript>
</a></div>
</div>                </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.huahintoday.com/">
<img  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="https://cdn.huahintoday.com/wp-content/uploads/2018/01/today-news.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://cdn.huahintoday.com/wp-content/uploads/2018/01/today-news.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://www.huahintoday.com/">
<img  data-retina="https://cdn.huahintoday.com/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="https://cdn.huahintoday.com/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://cdn.huahintoday.com/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="https://cdn.huahintoday.com/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://cdn.huahintoday.com/wp-content/uploads/2018/12/hht-logo.png" src="https://cdn.huahintoday.com/wp-content/uploads/2018/12/huahintoday-logo.jpg" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript></noscript>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-25199"><a href="https://www.huahintoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_5ff td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_5ff" ><script>var block_tdi_2_5ff = new tdBlock();
block_tdi_2_5ff.id = "tdi_2_5ff";
block_tdi_2_5ff.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2746","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_5ff","tdc_css_class":"tdi_2_5ff","tdc_css_class_style":"tdi_2_5ff_rand_style"}';
block_tdi_2_5ff.td_column_number = "3";
block_tdi_2_5ff.block_type = "td_block_mega_menu";
block_tdi_2_5ff.post_count = "4";
block_tdi_2_5ff.found_posts = "3380";
block_tdi_2_5ff.header_color = "";
block_tdi_2_5ff.ajax_pagination_infinite_stop = "";
block_tdi_2_5ff.max_num_pages = "845";
tdBlocksArray.push(block_tdi_2_5ff);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_5ff" id="tdi_3_c2f" data-td_block_id="tdi_2_5ff" data-td_filter_value="" href="https://www.huahintoday.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_4_7f4" data-td_block_id="tdi_2_5ff" data-td_filter_value="3926" href="https://www.huahintoday.com/category/sports/basketball-sports/">Basketball</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_5_711" data-td_block_id="tdi_2_5ff" data-td_filter_value="3928" href="https://www.huahintoday.com/category/sports/boxing-sports/">Boxing</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_6_2f5" data-td_block_id="tdi_2_5ff" data-td_filter_value="3965" href="https://www.huahintoday.com/category/sports/cycling/">Cycling</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_7_5bf" data-td_block_id="tdi_2_5ff" data-td_filter_value="3914" href="https://www.huahintoday.com/category/sports/f1-race/">F1 Race</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_8_426" data-td_block_id="tdi_2_5ff" data-td_filter_value="3901" href="https://www.huahintoday.com/category/sports/football-sports/">Football</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_9_617" data-td_block_id="tdi_2_5ff" data-td_filter_value="3900" href="https://www.huahintoday.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_10_756" data-td_block_id="tdi_2_5ff" data-td_filter_value="3952" href="https://www.huahintoday.com/category/sports/grand-prix/">Grand Prix</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_11_ffe" data-td_block_id="tdi_2_5ff" data-td_filter_value="3904" href="https://www.huahintoday.com/category/sports/kitesurfing/">Kitesurfing</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_12_555" data-td_block_id="tdi_2_5ff" data-td_filter_value="3971" href="https://www.huahintoday.com/category/sports/marathon/">Marathon</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_13_625" data-td_block_id="tdi_2_5ff" data-td_filter_value="3935" href="https://www.huahintoday.com/category/sports/motoring-sports/">Motoring</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_14_2ec" data-td_block_id="tdi_2_5ff" data-td_filter_value="3915" href="https://www.huahintoday.com/category/sports/rugby-sports/">Rugby</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_15_f7b" data-td_block_id="tdi_2_5ff" data-td_filter_value="3902" href="https://www.huahintoday.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_16_46e" data-td_block_id="tdi_2_5ff" data-td_filter_value="3989" href="https://www.huahintoday.com/category/sports/ufc/">UFC</a><a class="mega-menu-sub-cat-tdi_2_5ff"  id="tdi_17_757" data-td_block_id="tdi_2_5ff" data-td_filter_value="3911" href="https://www.huahintoday.com/category/sports/water-sports/">Water Sports</a></div></div><div id=tdi_2_5ff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/" rel="bookmark" class="td-image-wrap " title="Belgium secured their place at the National league Finals" ><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-100x70.jpg 100w"   alt="" title="Belgium secured their place at the National league Finals" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-218x150.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Belgium secured their place at the National league Finals" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/football-sports/" class="td-post-category">Football</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/" rel="bookmark" title="Belgium secured their place at the National league Finals">Belgium secured their place at the National league Finals</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/football-sports/ferran-torres-scored-his-first-hat-trick-as-spain-deals-germanys-heaviest-defeat/" rel="bookmark" class="td-image-wrap " title="Ferran Torres scored his first hat trick as &#8220;Spain deals Germany&#8217;s heaviest defeat&#8221;" ><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-100x70.jpg 100w"   alt="" title="Ferran Torres scored his first hat trick as &#8220;Spain deals Germany&#8217;s heaviest defeat&#8221;" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-100x70.jpg 100w"   alt="" title="Ferran Torres scored his first hat trick as &#8220;Spain deals Germany&#8217;s heaviest defeat&#8221;" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-218x150.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ferran Torres scored his first hat trick as &#8220;Spain deals Germany&#8217;s heaviest defeat&#8221;" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/football-sports/" class="td-post-category">Football</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/football-sports/ferran-torres-scored-his-first-hat-trick-as-spain-deals-germanys-heaviest-defeat/" rel="bookmark" title="Ferran Torres scored his first hat trick as &#8220;Spain deals Germany&#8217;s heaviest defeat&#8221;">Ferran Torres scored his first hat trick as &#8220;Spain deals Germany&#8217;s&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/f1-race/mercedes-boss-toto-wolff-says-lewis-hamilton-contract-talks-to-begin-within-a-few-days/" rel="bookmark" class="td-image-wrap " title="Mercedes boss Toto Wolff says Lewis Hamilton contract talks to begin within a few days" ><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115523337_hamilton-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115523337_hamilton-100x70.jpg 100w"   alt="" title="Mercedes boss Toto Wolff says Lewis Hamilton contract talks to begin within a few days" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115523337_hamilton-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115523337_hamilton-218x150.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115523337_hamilton-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115523337_hamilton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mercedes boss Toto Wolff says Lewis Hamilton contract talks to begin within a few days" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/f1-race/" class="td-post-category">F1 Race</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/f1-race/mercedes-boss-toto-wolff-says-lewis-hamilton-contract-talks-to-begin-within-a-few-days/" rel="bookmark" title="Mercedes boss Toto Wolff says Lewis Hamilton contract talks to begin within a few days">Mercedes boss Toto Wolff says Lewis Hamilton contract talks to begin&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/football-sports/iceland-v-england-jordan-henderson-and-raheem-sterling-out-of-nations-league-match/" rel="bookmark" class="td-image-wrap " title="Henderson and Sterling out of Nations League" ><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-100x70.jpg 100w"   alt="" title="Henderson and Sterling out of Nations League" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-100x70.jpg 100w"   alt="" title="Henderson and Sterling out of Nations League" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-218x150.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Henderson and Sterling out of Nations League" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/football-sports/" class="td-post-category">Football</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/football-sports/iceland-v-england-jordan-henderson-and-raheem-sterling-out-of-nations-league-match/" rel="bookmark" title="Henderson and Sterling out of Nations League">Henderson and Sterling out of Nations League</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_5ff" data-td_block_id="tdi_2_5ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_5ff" data-td_block_id="tdi_2_5ff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25201"><a href="https://www.huahintoday.com/category/thailand-news/">Thailand News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_18_946 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_18_946" ><script>var block_tdi_18_946 = new tdBlock();
block_tdi_18_946.id = "tdi_18_946";
block_tdi_18_946.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18_946","tdc_css_class":"tdi_18_946","tdc_css_class_style":"tdi_18_946_rand_style"}';
block_tdi_18_946.td_column_number = "3";
block_tdi_18_946.block_type = "td_block_mega_menu";
block_tdi_18_946.post_count = "5";
block_tdi_18_946.found_posts = "1374";
block_tdi_18_946.header_color = "";
block_tdi_18_946.ajax_pagination_infinite_stop = "";
block_tdi_18_946.max_num_pages = "275";
tdBlocksArray.push(block_tdi_18_946);
</script><div id=tdi_18_946 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/new-requirements-for-big-bikers-license/" rel="bookmark" class="td-image-wrap " title="New requirements for Big Biker’s License" ><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Big-Bike1-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Big-Bike1-100x70.jpg 100w"   alt="" title="New requirements for Big Biker’s License" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Big-Bike1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Big-Bike1-218x150.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Big-Bike1-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Big-Bike1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New requirements for Big Biker’s License" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/new-requirements-for-big-bikers-license/" rel="bookmark" title="New requirements for Big Biker’s License">New requirements for Big Biker’s License</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/provincial-elections-set-for-dec-20/" rel="bookmark" class="td-image-wrap " title="Provincial elections set for Dec 20" ><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/10/1161px-2019-Thai-election_Polling-station_IMG_8262e-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/10/1161px-2019-Thai-election_Polling-station_IMG_8262e-100x70.jpg 100w"   alt="" title="Provincial elections set for Dec 20" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/10/1161px-2019-Thai-election_Polling-station_IMG_8262e-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/10/1161px-2019-Thai-election_Polling-station_IMG_8262e-218x150.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/10/1161px-2019-Thai-election_Polling-station_IMG_8262e-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/10/1161px-2019-Thai-election_Polling-station_IMG_8262e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Provincial elections set for Dec 20" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/provincial-elections-set-for-dec-20/" rel="bookmark" title="Provincial elections set for Dec 20">Provincial elections set for Dec 20</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/king-chulalongkorn-day-october-23/" rel="bookmark" class="td-image-wrap " title="“KING CHULALONGKORN DAY” – October 23" ><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/10/King-Chulalongkorn-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/10/King-Chulalongkorn-100x70.jpg 100w"   alt="" title="“KING CHULALONGKORN DAY” – October 23" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/10/King-Chulalongkorn-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/10/King-Chulalongkorn-218x150.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/10/King-Chulalongkorn-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/10/King-Chulalongkorn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="“KING CHULALONGKORN DAY” – October 23" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/king-chulalongkorn-day-october-23/" rel="bookmark" title="“KING CHULALONGKORN DAY” – October 23">“KING CHULALONGKORN DAY” – October 23</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/6-categories-of-people-allowed-into-the-kingdom/" rel="bookmark" class="td-image-wrap " title="6 categories of people allowed into the Kingdom" ><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/10/6-group-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/10/6-group-100x70.jpg 100w"   alt="" title="6 categories of people allowed into the Kingdom" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/10/6-group-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/10/6-group-218x150.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/10/6-group-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/10/6-group-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="6 categories of people allowed into the Kingdom" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/6-categories-of-people-allowed-into-the-kingdom/" rel="bookmark" title="6 categories of people allowed into the Kingdom">6 categories of people allowed into the Kingdom</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/king-bhumibol-adulyadej-memorial-day/" rel="bookmark" class="td-image-wrap " title="King Bhumibol Adulyadej Memorial Day" ><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/10/King-IX-1-218x150.png 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/10/King-IX-1-100x70.png 100w"   alt="" title="King Bhumibol Adulyadej Memorial Day" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/10/King-IX-1-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/10/King-IX-1-218x150.png"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/10/King-IX-1-218x150.png 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/10/King-IX-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="King Bhumibol Adulyadej Memorial Day" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/king-bhumibol-adulyadej-memorial-day/" rel="bookmark" title="King Bhumibol Adulyadej Memorial Day">King Bhumibol Adulyadej Memorial Day</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_18_946" data-td_block_id="tdi_18_946"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_18_946" data-td_block_id="tdi_18_946"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27649"><a href="#">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27650"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27651"><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &#038; Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27654"><a href="http://www.huahintoday.com/category/motoring/">Motoring</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27653"><a href="http://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27652"><a href="http://www.huahintoday.com/category/health-news/">Spa, Health &#038; Wellness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27655"><a href="http://www.huahintoday.com/category/editors-notes/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27656"><a href="http://www.huahintoday.com/category/people-around-town/">People Around the Town</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36754"><a target="_blank" href="https://en.laluahuahin.com/">Hotels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36755"><a>Food &#038; Dining</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36756"><a target="_blank" href="https://babyswimmingthailand.com/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36720"><a>More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36721"><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_hotels_resorts.php">Hotels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36722"><a href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36723"><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_fitness_centres.php">Gyms and Fitness Centres</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27659"><a href="#">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27658"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27668"><a href="http://www.huahintoday.com/contact-us/">Contact</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img  height="24" width="24" alt="en" data-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  height="24" width="24" alt="en" data-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /></noscript></noscript> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /> Albanian</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am" /> Amharic</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy" /> Armenian</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az" /> Azerbaijani</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu" /> Basque</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be" /> Belarusian</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /> Bengali</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /> Bosnian</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /> Bulgarian</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca" /> Catalan</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb" /> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> Chinese (Traditional)</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co" /> Corsican</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs" /> Czech</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /> Danish</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo" /> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /> Estonian</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /> Finnish</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy" /> Frisian</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl" /> Galician</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka" /> Georgian</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu" /> Gujarati</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht" /> Haitian Creole</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw" /> Hawaiian</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn" /> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /> Hungarian</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is" /> Icelandic</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /> Indonesian</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga" /> Irish</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw" /> Javanese</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn" /> Kannada</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk" /> Kazakh</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km" /> Khmer</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /> Kurdish (Kurmanji)</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky" /> Kyrgyz</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo" /> Lao</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv" /> Latvian</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt" /> Lithuanian</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb" /> Luxembourgish</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk" /> Macedonian</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg" /> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms" /> Malay</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /> Malayalam</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt" /> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi" /> Maori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr" /> Marathi</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn" /> Mongolian</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my" /> Myanmar (Burmese)</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /> Nepali</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norwegian</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> Pashto</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> Persian</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl" /> Polish</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> Punjabi</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /> Romanian</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm" /> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd" /> Scottish Gaelic</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /> Serbian</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd" /> Sindhi</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si" /> Sinhala</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /> Slovak</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl" /> Slovenian</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Somali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /> Swedish</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg" /> Tajik</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /> Tamil</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te" /> Telugu</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th" /> Thai</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Ukrainian</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> Urdu</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /> Uzbek</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy" /> Welsh</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh" /> Xhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /> Yiddish</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yoruba</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div></li></ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.huahintoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.huahintoday.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Football" class="entry-crumb" href="https://www.huahintoday.com/category/sports/football-sports/">Football</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Belgium secured their place at the National league Finals</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-37847" class="post-37847 post type-post status-publish format-standard has-post-thumbnail category-football-sports category-sports" itemscope itemtype="https://schema.org/Article"47>
<div class="td-post-header">
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.huahintoday.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="https://www.huahintoday.com/category/sports/football-sports/">Football</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Belgium secured their place at the National league Finals</h1>
<div class="td-module-meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.huahintoday.com/author/nihon/">kayes nihon</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T10:17:54+07:00" >November 19, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37847">9</span></div>                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huahintoday.com%2Fsports%2Fbelgium-secured-their-place-at-the-national-league-finals%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Belgium+secured+their+place+at+the+National+league+Finals&url=https%3A%2F%2Fwww.huahintoday.com%2Fsports%2Fbelgium-secured-their-place-at-the-national-league-finals%2F&via=Hua+Hin+Today+English+Newspaper+Info%2C+Reports%2C+Events+and+News+Social+Life">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/&amp;media=https://www.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku.jpg&description=Belgium+secured+their+place+at+the+National+league+Finals">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Belgium+secured+their+place+at+the+National+league+Finals %0A%0A https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<!-- image --><div class="td-post-featured-image"><figure><a href="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku.jpg" data-caption="Photo from: Getty Images"><img width="696" height="392"   data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-696x392.jpg 696w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-300x169.jpg 300w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-768x432.jpg 768w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-747x420.jpg 747w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-206x116.jpg 206w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku.jpg 800w"  alt="" title="_115555411_romelulukaku" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-696x392.jpg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-696x392.jpg" srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-696x392.jpg 696w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-300x169.jpg 300w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-768x432.jpg 768w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-747x420.jpg 747w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku-206x116.jpg 206w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="_115555411_romelulukaku"/></noscript></a><figcaption class="wp-caption-text">Photo from: Getty Images</figcaption></figure></div>
<!-- content --><p><strong>Romelu Lukaku scored twice as Belgium triumph against Denmark. Lukaku has scored 17 goals in his  last 14 appearances for Belgium.</strong></p>
<p>Leicester&#8217;s Youri Tielemans unlatch the scoring with a drilled finish just in three minutes.</p>
<p>A Nacer Chadli own goal lowered the deficit but De Bruyne swept in a fourth goal for Belgium.</p>
<p>Belgium Had 52% possession of the ball, while both teams had total of 8 shots against each other.</p>
<p>Belgium cruised past Denmark 4-2 in Leuven on Wednesday to book a place at next year&#8217;s Nations League Finals, with Romelu Lukaku scoring twice, while Italy beat Bosnia and Herzegovina to also qualify.</p>
<p>&nbsp;</p>
<p>Source: BBC Sports</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><p><fb:comments-count href=https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="huahi-after-content" id="huahi-1859455107"><p><a href="https://www.centarahotelsresorts.com/centaragrand/chbr/festive/">Centara Grand Beach Resort & Villas Hua Hin</a></p></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_19_554 td_block_template_1">
<style>
/* custom css */
.tdi_19_554.td-a-rec{
text-align: center;
}.tdi_19_554 .td-element-style{
z-index: -1;
}.tdi_19_554.td-a-rec-img{
text-align: left;
}.tdi_19_554.td-a-rec-img img{
margin: 0 auto 0 0;
}@media (max-width: 767px) {
.tdi_19_554.td-a-rec-img {
text-align: center;
}
}
</style><div class="td-all-devices"><a href="https://www.dusit.com/dusitthani/huahin/" target="_blank"><img data-src="http://www.huahintoday.com/wp-content/uploads/2018/03/dusit-thani-hua-hin.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.huahintoday.com/wp-content/uploads/2018/03/dusit-thani-hua-hin.jpg"/></noscript></a></div></div>        </div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags">
<!-- source via -->                <!-- tags -->            </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huahintoday.com%2Fsports%2Fbelgium-secured-their-place-at-the-national-league-finals%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Belgium+secured+their+place+at+the+National+league+Finals&url=https%3A%2F%2Fwww.huahintoday.com%2Fsports%2Fbelgium-secured-their-place-at-the-national-league-finals%2F&via=Hua+Hin+Today+English+Newspaper+Info%2C+Reports%2C+Events+and+News+Social+Life">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/&amp;media=https://www.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku.jpg&description=Belgium+secured+their+place+at+the+National+league+Finals">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Belgium+secured+their+place+at+the+National+league+Finals %0A%0A https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.huahintoday.com/local-news/cocaine-morphine-and-opium-not-illegal-anymore-in-thailand-only-if/">&#8220;Cocaine, Morphine and Opium no longer illegal in Thailand. But only if…”</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.huahintoday.com/author/nihon/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.huahintoday.com/author/nihon/">kayes nihon</a></span></div><div class="td-author-url"><a href="http://huahintoday">http://huahintoday</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="kayes nihon"></span><meta itemprop="datePublished" content="2020-11-19T10:17:54+07:00"><meta itemprop="dateModified" content="2020-11-19T10:19:56+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.huahintoday.com/sports/belgium-secured-their-place-at-the-national-league-finals/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.huahintoday.com/wp-content/uploads/2018/12/huahintoday-logo.jpg"></span><meta itemprop="name" content="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life"></span><meta itemprop="headline " content="Belgium secured their place at the National league Finals"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.huahintoday.com/wp-content/uploads/2020/11/115555411_romelulukaku.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="450"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts tdi_20_369 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_369" ><script>var block_tdi_20_369 = new tdBlock();
block_tdi_20_369.id = "tdi_20_369";
block_tdi_20_369.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_20_369","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":37847,"live_filter_cur_post_author":"38","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_20_369","tdc_css_class_style":"tdi_20_369_rand_style"}';
block_tdi_20_369.td_column_number = "3";
block_tdi_20_369.block_type = "td_block_related_posts";
block_tdi_20_369.post_count = "3";
block_tdi_20_369.found_posts = "3354";
block_tdi_20_369.header_color = "";
block_tdi_20_369.ajax_pagination_infinite_stop = "";
block_tdi_20_369.max_num_pages = "1118";
tdBlocksArray.push(block_tdi_20_369);
</script><h4 class="td-related-title td-block-title"><a id="tdi_21_484" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_20_369" href="#">RELATED ARTICLES</a><a id="tdi_22_45c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_20_369" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_20_369 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/football-sports/ferran-torres-scored-his-first-hat-trick-as-spain-deals-germanys-heaviest-defeat/" rel="bookmark" class="td-image-wrap " title="Ferran Torres scored his first hat trick as &#8220;Spain deals Germany&#8217;s heaviest defeat&#8221;" ><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-100x70.jpg 100w"   alt="" title="Ferran Torres scored his first hat trick as &#8220;Spain deals Germany&#8217;s heaviest defeat&#8221;" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-100x70.jpg 100w"   alt="" title="Ferran Torres scored his first hat trick as &#8220;Spain deals Germany&#8217;s heaviest defeat&#8221;" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-218x150.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Torres-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ferran Torres scored his first hat trick as &#8220;Spain deals Germany&#8217;s heaviest defeat&#8221;" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/football-sports/" class="td-post-category">Football</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/football-sports/ferran-torres-scored-his-first-hat-trick-as-spain-deals-germanys-heaviest-defeat/" rel="bookmark" title="Ferran Torres scored his first hat trick as &#8220;Spain deals Germany&#8217;s heaviest defeat&#8221;">Ferran Torres scored his first hat trick as &#8220;Spain deals Germany&#8217;s heaviest defeat&#8221;</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/football-sports/iceland-v-england-jordan-henderson-and-raheem-sterling-out-of-nations-league-match/" rel="bookmark" class="td-image-wrap " title="Henderson and Sterling out of Nations League" ><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-100x70.jpg 100w"   alt="" title="Henderson and Sterling out of Nations League" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-100x70.jpg 100w"   alt="" title="Henderson and Sterling out of Nations League" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-218x150.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Sport-article-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Henderson and Sterling out of Nations League" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/football-sports/" class="td-post-category">Football</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/football-sports/iceland-v-england-jordan-henderson-and-raheem-sterling-out-of-nations-league-match/" rel="bookmark" title="Henderson and Sterling out of Nations League">Henderson and Sterling out of Nations League</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/football-sports/slovakia-beats-northern-ireland-for-a-safe-spot-at-euro/" rel="bookmark" class="td-image-wrap " title="Slovakia beats Northern Ireland for a safe spot at EURO" ><img width="218" height="150"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/football1-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/football1-100x70.jpg 100w"   alt="" title="Slovakia beats Northern Ireland for a safe spot at EURO" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/football1-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/football1-218x150.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/football1-218x150.jpg 218w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/football1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Slovakia beats Northern Ireland for a safe spot at EURO" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/football-sports/" class="td-post-category">Football</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/football-sports/slovakia-beats-northern-ireland-for-a-safe-spot-at-euro/" rel="bookmark" title="Slovakia beats Northern Ireland for a safe spot at EURO">Slovakia beats Northern Ireland for a safe spot at EURO</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_369" data-td_block_id="tdi_20_369"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_20_369" data-td_block_id="tdi_20_369"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/belgium-secured-their-place-at-the-national-league-finals/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<!-- .no sidebar -->
</div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="tdc-footer-wrap ">
<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Hua Hin Information</span></h4><div class="textwidget custom-html-widget"><ul>
<li><a title="Banks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/banks-hua-hin.html">Banks</a></li>
<li><a title="Hua Hin Elephant Rides" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-elephant-rides.html">Elephant Rides</a></li>
<li><a title="Dining in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Dining in the city</a></li>
<li><a title="King's Cup Elephant Polo" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_kings_cup_elephant_polo_tournament.php">King&#8217;s Cup Elephant Polo</a></li>
<li><a title="Hua Hin Pubs" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-pubs.html">Pubs and Bars, Nightlife</a></li>
<li><a title="Credit Card and Changing money" href="http://www.huahintoday.com/information/e/huahin_info_general/credit-card-changing-money-hua-hin.html">Credit Card &amp; Changing Money</a></li>
<li><a title="Hua Hin Universities" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_universities.php">Universities</a></li>
<li><a title="Hua Hin Market Village" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_market_village.php">Hua Hin Market Village</a></li>
<li><a title="Hospitals in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hospitals-hua-hin.html">Hospitals and Clinics</a></li>
<li><a title="Traffic in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/traffic-hua-hin.html">Traffic and streets</a></li>
<li><a title="Renting a motorbike in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/renting-motorbike-hua-hin.html">Renting a motorbike</a></li>
</ul></div></aside>            </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Hua Hin Information</span></h4><div class="textwidget custom-html-widget"><ul>
<li><a title="Tourism Authority of Thailand" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_tourism_authority_of_thailand_office.php">Tourism Authority of Thailand</a></li>
<li><a title="Hua Hin Transportation" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-transportation.html">Transportation</a></li>
<li><a title="Travel by Train in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-travel-train.html">Travel by Train</a></li>
<li><a title="Landline Telephone" href="http://www.huahintoday.com/information/e/huahin_info_general/landline-telephone-cell-phone-systems-hua-hin.html">Landline Telephone</a></li>
<li><a title="Cell Phone Systems" href="http://www.huahintoday.com/information/e/huahin_info_general/landline-telephone-cell-phone-systems-hua-hin.html">Cell Phone Systems</a></li>
<li><a title="Dining in Hua Hin, Restaurants" href="http://www.huahintoday.com/information/e/huahin_info_general/dining-hua-hin.html">Dining in the city, Restaurants</a></li>
<li><a title="Hua Hin Weather &amp; Climate" href="https://web.archive.org/web/20201101023337/http://www.huahintoday.com/information/e/huahin_info_general/climate-weather-hua-hin.html">Hua Hin Weather &amp; Climate</a></li>
<li><a title="Insurance in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/insurance_in_hua_hin.php">Insurance in Hua Hin</a></li>
<li><a title="Immigration Office in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-immigration-office.html">Immigration Office and Visas</a></li>
<li><a title="Tourist Police in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-tourist-police.html">Tourist Police</a></li>
<li><a title="Renting a Car in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/renting-car-hua-hin.html">Renting a Car, what you need to know</a></li>
<li><a title="Hua Hin Local Markets" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_local_markets.php">Local Markets</a></li>
</ul></div></aside>            </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Hua Hin Information</span></h4><div class="textwidget custom-html-widget"><ul>
<li><a title="Hua Hin Watersports" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-watersports.html">Hua Hin Watersports</a></li>
<li><a title="Hua Hin Fitness Centres" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-fitness-centres.html">Hua Hin Fitness Centres</a></li>
<li><a title="Hua Hin Hotels and Resorts" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-hotels-resorts.html">Hua Hin Hotels and Resorts</a></li>
<li><a title="Traffic police in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/police-traffic-police-hua-hin.html">Traffic police in Hua Hin</a></li>
<li><a title="Thailand’s Passports &amp; Visas" href="http://www.huahintoday.com/information/e/huahin_info_general/thailands-passports-visas.html">Thailand’s Passports &amp; Visas</a></li>
<li><a title="Cost of Living in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-cost-living.html">Cost of Living in Hua Hin</a></li>
<li><a title="Hua Hin Internet" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-internet.html">Hua Hin Internet</a></li>
<li><a title="Tuk Tuks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/tuk-tuks-hua-hin.html">Tuk Tuks in Hua Hin</a></li>
<li><a title="Motorbike Taxis in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/motorbike-taxis-hua-hin.html">Motorbike Taxis in Hua Hin</a></li>
<li><a title="Education in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/education-hua-hin.html">Education in Hua Hin</a></li>
<li><a title="Living in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/living-hua-hin.html">Living in Hua Hin</a></li>
<li><a title="Hua Hin Nightlife" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-nightlife.html">Hua Hin Nightlife</a></li>
</ul></div></aside>            </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.huahintoday.com/"><img  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="https://cdn.huahintoday.com/wp-content/uploads/2018/01/hua-hin-today-white-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://cdn.huahintoday.com/wp-content/uploads/2018/01/hua-hin-today-white-logo.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Hua Hin Today is an English newspaper reporting on events, news and social life in Hua Hin<div class="footer-email-wrap">Contact us: <a href="mailto:visa@huahintoday.com">visa@huahintoday.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div>        </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-25047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25047"><a title="Home" href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25048"><a href="#">Privacy</a></li>
<li id="menu-item-25049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25049"><a href="#">Advertisement</a></li>
<li id="menu-item-25197" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25197"><a href="http://www.huahintoday.com/business-directory/">Business List</a></li>
<li id="menu-item-25050" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25050"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2020 Hua Hin Today Newspaper                </div>
</div>
</div>
</div>
</div><!--close td-footer-wrap-->
</div><!--close td-outer-wrap-->
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">More Stories</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/local-news/cocaine-morphine-and-opium-not-illegal-anymore-in-thailand-only-if/" rel="bookmark" class="td-image-wrap " title="&#8220;Cocaine, Morphine and Opium no longer illegal in Thailand. But only if…”" ><img width="100" height="70"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Cocaine-100x70.jpg 100w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Cocaine-218x150.jpg 218w"   alt="" title="&#8220;Cocaine, Morphine and Opium no longer illegal in Thailand. But only if…”" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Cocaine-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Cocaine-100x70.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/Cocaine-100x70.jpg 100w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/Cocaine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="&#8220;Cocaine, Morphine and Opium no longer illegal in Thailand. But only if…”" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/local-news/cocaine-morphine-and-opium-not-illegal-anymore-in-thailand-only-if/" rel="bookmark" title="&#8220;Cocaine, Morphine and Opium no longer illegal in Thailand. But only if…”">&#8220;Cocaine, Morphine and Opium no longer illegal in Thailand. But only...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T10:13:14+07:00" >November 19, 2020</time></span>                            </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/hotel-news/treat-your-loved-ones-to-a-private-villa-getaway-at-centara-grand-beach-resort-villas-hua-hin/" rel="bookmark" class="td-image-wrap " title="TREAT YOUR LOVED ONES TO A PRIVATE VILLA GETAWAY AT CENTARA GRAND BEACH RESORT &#038; VILLAS HUA HIN" ><img width="100" height="70"    data-srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/2.-TREAT-YOUR-LOVED-ONES-TO-A-PRIVATE-VILLA-GETAWAY-AT-CENTARA-GRAND-HUA-HIN-1-100x70.jpg 100w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/2.-TREAT-YOUR-LOVED-ONES-TO-A-PRIVATE-VILLA-GETAWAY-AT-CENTARA-GRAND-HUA-HIN-1-218x150.jpg 218w"   alt="" title="TREAT YOUR LOVED ONES TO A PRIVATE VILLA GETAWAY AT CENTARA GRAND BEACH RESORT &#038; VILLAS HUA HIN" data-src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/2.-TREAT-YOUR-LOVED-ONES-TO-A-PRIVATE-VILLA-GETAWAY-AT-CENTARA-GRAND-HUA-HIN-1-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://cdn.huahintoday.com/wp-content/uploads/2020/11/2.-TREAT-YOUR-LOVED-ONES-TO-A-PRIVATE-VILLA-GETAWAY-AT-CENTARA-GRAND-HUA-HIN-1-100x70.jpg"  srcset="https://cdn.huahintoday.com/wp-content/uploads/2020/11/2.-TREAT-YOUR-LOVED-ONES-TO-A-PRIVATE-VILLA-GETAWAY-AT-CENTARA-GRAND-HUA-HIN-1-100x70.jpg 100w, https://cdn.huahintoday.com/wp-content/uploads/2020/11/2.-TREAT-YOUR-LOVED-ONES-TO-A-PRIVATE-VILLA-GETAWAY-AT-CENTARA-GRAND-HUA-HIN-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="TREAT YOUR LOVED ONES TO A PRIVATE VILLA GETAWAY AT CENTARA GRAND BEACH RESORT &#038; VILLAS HUA HIN" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/hotel-news/treat-your-loved-ones-to-a-private-villa-getaway-at-centara-grand-beach-resort-villas-hua-hin/" rel="bookmark" title="TREAT YOUR LOVED ONES TO A PRIVATE VILLA GETAWAY AT CENTARA GRAND BEACH RESORT &#038; VILLAS HUA HIN">TREAT YOUR LOVED ONES TO A PRIVATE VILLA GETAWAY AT CENTARA GRAND...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T18:04:34+07:00" >November 18, 2020</time></span>                            </div>
</div>
</div>
</div>
</div>
<!--
Theme: Newspaper by tagDiv.com 2020
Version: 10.3.7 (rara)
Deploy mode: deploy
uid: 5fb5e46753bce
-->
<style type="text/css" media="screen"></style><script type='text/javascript' src='https://cdn.huahintoday.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1' id='jquery-webticker-js'></script>
<script type='text/javascript' id='stock-ticker-js-extra'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/www.huahintoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.huahintoday.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.2.0' id='stock-ticker-js'></script>
<script type='text/javascript' src='https://cdn.huahintoday.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://cdn.huahintoday.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://cdn.huahintoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://cdn.huahintoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://cdn.huahintoday.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.huahintoday.com/wp-content/plugins/unlimited-background-slider//assets/jquery.mb.bgndGallery.js?ver=1.0' id='ed-responsive-background-js'></script>
<script type='text/javascript' src='https://cdn.huahintoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://cdn.huahintoday.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=254822727925697&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- JS generated by theme -->
<script>
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.588742017746 seconds, on 19-11-20 10:20:07 --><!-- via php -->