<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>New Campaign to Reduce Traffic Congestion during Songkran - Hua Hin Today English Newspaper Info, Reports, Events and News Social Life</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.huahintoday.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="/wp-content/uploads/2018/01/fav-hua-hin-today.png">
<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Campaign to Reduce Traffic Congestion during Songkran - Hua Hin Today English Newspaper Info, Reports, Events and News Social Life" />
<meta property="og:description" content="BANGKOK (NNT) &#8211; The Transport Ministry has launched the &#8220;Near to Home and Far from Home&#8221; campaign to reduce traffic congestion during this year’s Songkran Festival, targeting people living within 300 kilometres from Bangkok Minister Saksayam Chidchob said the idea is to have motorists manage their travelling days, instead of all travelling on the same day, [&hellip;]" />
<meta property="og:url" content="https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/" />
<meta property="og:site_name" content="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life" />
<meta property="article:publisher" content="https://www.facebook.com/huahintodaynews" />
<meta property="article:published_time" content="2021-04-05T02:12:36+00:00" />
<meta property="og:image" content="https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small.jpeg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="429" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@huahintoday" />
<meta name="twitter:site" content="@huahintoday" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Paul Andrews">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="0 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.huahintoday.com/#organization","name":"Hua Hin Today","url":"https://www.huahintoday.com/","sameAs":["https://www.facebook.com/huahintodaynews","https://www.linkedin.com/company/hua-hin-today","https://www.youtube.com/user/HuaHinToday","https://twitter.com/huahintoday"],"logo":{"@type":"ImageObject","@id":"https://www.huahintoday.com/#logo","inLanguage":"en-US","url":"https://www.huahintoday.com/wp-content/uploads/2018/12/hht-logo.png","width":544,"height":180,"caption":"Hua Hin Today"},"image":{"@id":"https://www.huahintoday.com/#logo"}},{"@type":"WebSite","@id":"https://www.huahintoday.com/#website","url":"https://www.huahintoday.com/","name":"Hua Hin Today English Newspaper Info, Reports, Events and News Social Life","description":"Info, Reports, Events, News and Social Life from Hua Hin","publisher":{"@id":"https://www.huahintoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.huahintoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/#primaryimage","inLanguage":"en-US","url":"https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small.jpeg","width":770,"height":429},{"@type":"WebPage","@id":"https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/#webpage","url":"https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/","name":"New Campaign to Reduce Traffic Congestion during Songkran - Hua Hin Today English Newspaper Info, Reports, Events and News Social Life","isPartOf":{"@id":"https://www.huahintoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/#primaryimage"},"datePublished":"2021-04-05T02:12:36+00:00","dateModified":"2021-04-05T02:12:36+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/"]}]},{"@type":"Article","@id":"https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/#article","isPartOf":{"@id":"https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/#webpage"},"author":{"@id":"https://www.huahintoday.com/#/schema/person/fd039f6a240dea8589c99b1a0ffbc2c3"},"headline":"New Campaign to Reduce Traffic Congestion during Songkran","datePublished":"2021-04-05T02:12:36+00:00","dateModified":"2021-04-05T02:12:36+00:00","mainEntityOfPage":{"@id":"https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.huahintoday.com/#organization"},"image":{"@id":"https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/#primaryimage"},"articleSection":"Hua Hin News,Local News,News from Thailand","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/#respond"]}]},{"@type":"Person","@id":"https://www.huahintoday.com/#/schema/person/fd039f6a240dea8589c99b1a0ffbc2c3","name":"Paul Andrews","image":{"@type":"ImageObject","@id":"https://www.huahintoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7ff10862afad6640d56299d5a3143044?s=96&d=wp_user_avatar&r=g","caption":"Paul Andrews"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life &raquo; Feed" href="https://www.huahintoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life &raquo; Comments Feed" href="https://www.huahintoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life &raquo; New Campaign to Reduce Traffic Congestion during Songkran Comments Feed" href="https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script src="//www.googletagmanager.com/gtag/js?id=UA-52992442-3"  type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
var em_version = '6.7.0';
var em_track_user = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-52992442-3';
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
return document.cookie.indexOf( disableStr + '=true' ) > - 1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gtagTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
if ( em_track_user ) {
function __gtagTracker() {dataLayer.push( arguments );}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dNDMyYj' : true,
});
__gtagTracker( 'config', 'UA-52992442-3', {
forceSSL:true,link_attribution:true,					} );
window.gtag = __gtagTracker;										(
function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( typeof arguments[5] === 'object' ) {
Object.assign( hitObject, arguments[5] );
}
if ( 'undefined' !== typeof (
arguments[1].hitType
) ) {
hitObject = arguments[1];
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var gaKey, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
};
for ( gaKey in gaMap ) {
if ( 'undefined' !== typeof args[gaKey] ) {
hit[gaMap[gaKey]] = args[gaKey];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
}
)();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- huahintoday.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false">
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script>
<!-- <link rel='stylesheet' id='gtranslate-style-css'  href='https://www.huahintoday.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.huahintoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/f5bdjjo7/4l6d3.css" media="all"/>
<link rel='stylesheet' id='fontawesom-afpl-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=3.5.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='ays-facebook-popup-likebox-css'  href='https://www.huahintoday.com/wp-content/plugins/ays-facebook-popup-likebox/public/css/ays-facebook-popup-likebox-public.css?ver=3.5.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='animate_fpl-css'  href='https://www.huahintoday.com/wp-content/plugins/ays-facebook-popup-likebox/public/css/animate.css?ver=3.5.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buttons-css'  href='https://www.huahintoday.com/wp-includes/css/buttons.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.huahintoday.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://www.huahintoday.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.huahintoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='media-views-css'  href='https://www.huahintoday.com/wp-includes/css/media-views.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='imgareaselect-css'  href='https://www.huahintoday.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/kay6r4qg/4l6d3.css" media="all"/>
<!-- <link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.huahintoday.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.7' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/8wr1wz7v/4l6d2.css" media="screen"/>
<!-- <link rel='stylesheet' id='pmpro_print-css'  href='https://www.huahintoday.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.7' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/jlox8qwf/4l6d2.css" media="print"/>
<!-- <link rel='stylesheet' id='stock-ticker-css'  href='https://www.huahintoday.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='stock-ticker-custom-css'  href='https://www.huahintoday.com/wp-content/uploads/stock-ticker-custom.css?ver=3.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bootstrap-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/frontend/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ulisting-style-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/frontend/ulisting-style.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='stm-grid-css-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/stm-grid.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bootstrap-datepicker-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/bootstrap-datepicker/css/bootstrap-datepicker.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='select2-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/select2.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rangeSlider-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/ion.rangeSlider.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='toastr-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/toastr.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.huahintoday.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/241amtfc/4l6d2.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.huahintoday.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.huahintoday.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/fgxd2sy5/4l6d2.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='ed-responsive-background-slider-css'  href='https://www.huahintoday.com/wp-content/plugins/unlimited-background-slider//assets/ed-responsive-background-slider.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.huahintoday.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.huahintoday.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/e3nkdtno/4l6d2.css" media="all"/>
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='https://www.huahintoday.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/m8w9xo8b/4l6d2.css" media="all, print"/>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.huahintoday.com","hash_tracking":"false","ua":"UA-52992442-3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1617588782","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/utils.min.js?ver=5.5.3' id='utils-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ays-facebook-popup-likebox/public/js/ays-facebook-popup-likebox-public.js?ver=3.5.1' id='ays-facebook-popup-likebox-js'></script>
<script type='text/javascript' id='vue-js-before'>
var ulistingAjaxNonce = '9e9eafe7e3'
var ulistingUrl = 'https://www.huahintoday.com/wp-content/plugins/ulisting'
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue/vue.js?ver=1.7.2' id='vue-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/bootstrap/bootstrap.js?ver=1.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/select2.full.js?ver=1.7.2' id='select2-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/toastr.js?ver=1.7.2' id='toastr-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/js.cookie.js?ver=1.7.2' id='js-cookie-ulisting-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/bootstrap-datepicker/js/bootstrap-datepicker.js?ver=1.7.2' id='bootstrap-datepicker-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/frontend/dist/ulisting-main.js?ver=1.7.2' id='ulisting-main-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue-tinymce-2/tinymce.min.js?ver=1.7.2' id='tinymce-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue-tinymce-2/vue-easy-tinymce.min.js?ver=1.7.2' id='vue-easy-tinymce-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue/vue2-datepicker.js?ver=1.7.2' id='vue2-datepicker-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue/vue-resource.js?ver=1.7.2' id='vue-resource-js'></script>
<script type='text/javascript' id='vue-resource-js-after'>
Vue.http.options.root = 'https://www.huahintoday.com/1/api';
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/vue/vuejs-paginate.js?ver=1.7.2' id='vuejs-paginate-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/frontend/stm-google-map.js?ver=1.7.2' id='stm-google-map-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.5.3' id='stripe-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-52992442-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-52992442-3", {"anonymize_ip":true});
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/stock-market-overview/assets/stockdio-wp.js?ver=1.6.4' id='customStockdioJs-js'></script>
<link rel="https://api.w.org/" href="https://www.huahintoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.huahintoday.com/wp-json/wp/v2/posts/43675" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.huahintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.huahintoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.huahintoday.com/?p=43675' />
<link rel="alternate" type="application/json+oembed" href="https://www.huahintoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huahintoday.com%2Fthailand-news%2Fnew-campaign-to-reduce-traffic-congestion-during-songkran%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.huahintoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huahintoday.com%2Fthailand-news%2Fnew-campaign-to-reduce-traffic-congestion-during-songkran%2F&#038;format=xml" />
<meta property="fb:app_id" content="254822727925697"/><meta name="generator" content="Site Kit by Google 1.29.0" />		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<style>
.no-js img.lazyload { display: none; }
figure.wp-block-image img.lazyloading { min-width: 150px; }
.lazyload, .lazyloading { opacity: 0; }
.lazyloaded {
opacity: 1;
transition: opacity 400ms;
transition-delay: 0ms;
}
</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"4b12797566","wpRestUrl":"https:\/\/www.huahintoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.huahintoday.com\/wp-admin\/","wpRestNonce":"4b12797566","wpRestUrl":"https:\/\/www.huahintoday.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2521370976849174","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52992442-3"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-52992442-3');
</script>
<script data-ad-client="ca-pub-2521370976849174" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.huahintoday.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.8";
var td_get_template_directory_uri="https:\/\/www.huahintoday.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="8a6fbcbc35";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="https:\/\/www.facebook.com\/corner112.huahin\/";
var td_ad_background_click_target="_blank";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.huahintoday.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.huahintoday.com/category/hua-hin-news/",
"name": "Hua Hin News"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/",
"name": "New Campaign to Reduce Traffic Congestion during Songkran"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-43675 single-format-standard pmpro-body-has-access td-standard-pack new-campaign-to-reduce-traffic-congestion-during-songkran global-block-template-1 aa-prefix-huahi- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-25203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25199"><a href="https://www.huahintoday.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/athletics/">Athletics</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/badminton/">Badminton</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/basketball-sports/">Basketball</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/boxing-sports/">Boxing</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/cricket-sports/">Cricket</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/cycling/">Cycling</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/f1-race/">F1 Race</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/football-sports/">Football</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/footgolf/">Footgolf</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/formula-1/">Formula 1</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/golf/">Golf</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/grand-prix/">Grand Prix</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/kitesurfing/">Kitesurfing</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/marathon/">Marathon</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/motoring-sports/">Motoring</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/rugby-sports/">Rugby</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/swimming/">Swimming</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/tennis/">Tennis</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/ufc/">UFC</a></li>
<li class="menu-item-0"><a href="https://www.huahintoday.com/category/sports/water-sports/">Water Sports</a></li>
</ul>
</li>
<li id="menu-item-25201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25201"><a href="https://www.huahintoday.com/category/thailand-news/">Thailand News</a></li>
<li id="menu-item-36754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36754"><a target="_blank" href="https://en.laluahuahin.com/">Hotels</a></li>
<li id="menu-item-27649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27649"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-27650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27650"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Entertainment</a></li>
<li id="menu-item-27651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27651"><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &#038; Sports</a></li>
<li id="menu-item-27654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27654"><a href="http://www.huahintoday.com/category/motoring/">Motoring</a></li>
<li id="menu-item-27653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27653"><a href="http://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
<li id="menu-item-27652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27652"><a href="http://www.huahintoday.com/category/health-news/">Spa, Health &#038; Wellness</a></li>
<li id="menu-item-27655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27655"><a href="http://www.huahintoday.com/category/editors-notes/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-36755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36755"><a>Food &#038; Dining</a></li>
<li id="menu-item-36756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36756"><a target="_blank" href="https://babyswimmingthailand.com/">Health &#038; Fitness</a></li>
<li id="menu-item-36720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36720"><a>More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-36721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36721"><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_hotels_resorts.php">Hotels</a></li>
<li id="menu-item-36722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36722"><a href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Restaurants</a></li>
<li id="menu-item-36723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36723"><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_fitness_centres.php">Gyms and Fitness Centres</a></li>
<li id="menu-item-27659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27659"><a href="#">Events</a></li>
<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-27668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27668"><a href="http://www.huahintoday.com/contact-us/">Contact</a></li>
<li id="menu-item-40063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40063"><a href="https://5ujk7.r.bh.d.sendibt3.com/mk/mr/1SDI-Z71jUqM8vUPwBIfBbVvuZQk6sRefc0j22Ro28eICqUjC9eZrGuifnlNBYvht3zleVVXwoGFkJluUXgRkCIqKKpLjgSKEqp-z_NlHNI">WEEKLY NEWSLETTER</a></li>
<li id="menu-item-40260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40260"><a href="https://www.huahintoday.com/2020-top-news-compilation/">2020 Top News Compilation</a></li>
<li id="menu-item-41535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41535"><a href="https://www.huahintoday.com/membership-page/">Subscribe</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img  height="24" width="24" alt="en" data-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  height="24" width="24" alt="en" data-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /></noscript></noscript> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /> Albanian</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am" /> Amharic</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy" /> Armenian</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az" /> Azerbaijani</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu" /> Basque</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be" /> Belarusian</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /> Bengali</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /> Bosnian</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /> Bulgarian</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca" /> Catalan</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb" /> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> Chinese (Traditional)</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co" /> Corsican</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs" /> Czech</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /> Danish</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo" /> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /> Estonian</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /> Finnish</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy" /> Frisian</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl" /> Galician</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka" /> Georgian</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu" /> Gujarati</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht" /> Haitian Creole</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw" /> Hawaiian</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn" /> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /> Hungarian</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is" /> Icelandic</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /> Indonesian</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga" /> Irish</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw" /> Javanese</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn" /> Kannada</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk" /> Kazakh</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km" /> Khmer</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /> Kurdish (Kurmanji)</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky" /> Kyrgyz</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo" /> Lao</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv" /> Latvian</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt" /> Lithuanian</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb" /> Luxembourgish</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk" /> Macedonian</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg" /> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms" /> Malay</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /> Malayalam</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt" /> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi" /> Maori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr" /> Marathi</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn" /> Mongolian</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my" /> Myanmar (Burmese)</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /> Nepali</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norwegian</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> Pashto</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> Persian</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl" /> Polish</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> Punjabi</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /> Romanian</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm" /> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd" /> Scottish Gaelic</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /> Serbian</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd" /> Sindhi</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si" /> Sinhala</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /> Slovak</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl" /> Slovenian</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Somali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /> Swedish</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg" /> Tajik</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /> Tamil</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te" /> Telugu</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th" /> Thai</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Ukrainian</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> Urdu</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /> Uzbek</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy" /> Welsh</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh" /> Xhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /> Yiddish</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yoruba</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div></li></ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.huahintoday.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Monday, April 5, 2021
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.huahintoday.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.huahintoday.com/">
<img  data-retina="/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="/wp-content/uploads/2018/12/hht-logo.png" src="/wp-content/uploads/2018/12/huahintoday-logo.jpg" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript></noscript>
<span class="td-visual-hidden">Hua Hin Today English Newspaper Info, Reports, Events and News Social Life</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_6f7 td_block_template_1">
<style>
/* custom css */
.tdi_1_6f7.td-a-rec{
text-align: center;
}.tdi_1_6f7 .td-element-style{
z-index: -1;
}.tdi_1_6f7.td-a-rec-img{
text-align: left;
}.tdi_1_6f7.td-a-rec-img img{
margin: 0 auto 0 0;
}@media (max-width: 767px) {
.tdi_1_6f7.td-a-rec-img {
text-align: center;
}
}
</style><a href="http://www.majesticcreekcc.com" target="_blank">
<img data-src='https://www.huahintoday.com/wp-content/uploads/2019/08/AD_MAJESTIC.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.huahintoday.com/wp-content/uploads/2019/08/AD_MAJESTIC.jpg"/></noscript>
</a></div>
</div>                </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.huahintoday.com/">
<img  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="/wp-content/uploads/2018/01/today-news.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/2018/01/today-news.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://www.huahintoday.com/">
<img  data-retina="/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="/wp-content/uploads/2018/12/hht-logo.png"  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="/wp-content/uploads/2018/12/huahintoday-logo.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="/wp-content/uploads/2018/12/hht-logo.png" src="/wp-content/uploads/2018/12/huahintoday-logo.jpg" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript></noscript>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25203"><a href="http://www.huahintoday.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25199"><a href="https://www.huahintoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_997 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_997" ><script>var block_tdi_2_997 = new tdBlock();
block_tdi_2_997.id = "tdi_2_997";
block_tdi_2_997.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2746","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_997","tdc_css_class":"tdi_2_997","tdc_css_class_style":"tdi_2_997_rand_style"}';
block_tdi_2_997.td_column_number = "3";
block_tdi_2_997.block_type = "td_block_mega_menu";
block_tdi_2_997.post_count = "4";
block_tdi_2_997.found_posts = "3575";
block_tdi_2_997.header_color = "";
block_tdi_2_997.ajax_pagination_infinite_stop = "";
block_tdi_2_997.max_num_pages = "894";
tdBlocksArray.push(block_tdi_2_997);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_997" id="tdi_3_c22" data-td_block_id="tdi_2_997" data-td_filter_value="" href="https://www.huahintoday.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_4_266" data-td_block_id="tdi_2_997" data-td_filter_value="4292" href="https://www.huahintoday.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_5_ac2" data-td_block_id="tdi_2_997" data-td_filter_value="4209" href="https://www.huahintoday.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_6_062" data-td_block_id="tdi_2_997" data-td_filter_value="3926" href="https://www.huahintoday.com/category/sports/basketball-sports/">Basketball</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_7_66f" data-td_block_id="tdi_2_997" data-td_filter_value="3928" href="https://www.huahintoday.com/category/sports/boxing-sports/">Boxing</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_8_2d6" data-td_block_id="tdi_2_997" data-td_filter_value="4119" href="https://www.huahintoday.com/category/sports/cricket-sports/">Cricket</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_9_bc2" data-td_block_id="tdi_2_997" data-td_filter_value="3965" href="https://www.huahintoday.com/category/sports/cycling/">Cycling</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_10_d98" data-td_block_id="tdi_2_997" data-td_filter_value="3914" href="https://www.huahintoday.com/category/sports/f1-race/">F1 Race</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_11_0a7" data-td_block_id="tdi_2_997" data-td_filter_value="3901" href="https://www.huahintoday.com/category/sports/football-sports/">Football</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_12_937" data-td_block_id="tdi_2_997" data-td_filter_value="4300" href="https://www.huahintoday.com/category/sports/footgolf/">Footgolf</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_13_2a6" data-td_block_id="tdi_2_997" data-td_filter_value="4199" href="https://www.huahintoday.com/category/sports/formula-1/">Formula 1</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_14_666" data-td_block_id="tdi_2_997" data-td_filter_value="3900" href="https://www.huahintoday.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_15_67b" data-td_block_id="tdi_2_997" data-td_filter_value="3952" href="https://www.huahintoday.com/category/sports/grand-prix/">Grand Prix</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_16_6a6" data-td_block_id="tdi_2_997" data-td_filter_value="3904" href="https://www.huahintoday.com/category/sports/kitesurfing/">Kitesurfing</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_17_2d0" data-td_block_id="tdi_2_997" data-td_filter_value="3971" href="https://www.huahintoday.com/category/sports/marathon/">Marathon</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_18_227" data-td_block_id="tdi_2_997" data-td_filter_value="3935" href="https://www.huahintoday.com/category/sports/motoring-sports/">Motoring</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_19_a0a" data-td_block_id="tdi_2_997" data-td_filter_value="3915" href="https://www.huahintoday.com/category/sports/rugby-sports/">Rugby</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_20_02a" data-td_block_id="tdi_2_997" data-td_filter_value="4145" href="https://www.huahintoday.com/category/sports/swimming/">Swimming</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_21_77b" data-td_block_id="tdi_2_997" data-td_filter_value="4093" href="https://www.huahintoday.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_22_2ee" data-td_block_id="tdi_2_997" data-td_filter_value="4092" href="https://www.huahintoday.com/category/sports/ufc/">UFC</a><a class="mega-menu-sub-cat-tdi_2_997"  id="tdi_23_c70" data-td_block_id="tdi_2_997" data-td_filter_value="3911" href="https://www.huahintoday.com/category/sports/water-sports/">Water Sports</a></div></div><div id=tdi_2_997 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/golf-events-for-expats-in-thailand/" rel="bookmark" class="td-image-wrap " title="TAT to organise golf events for expats in Thailand" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-100x70.jpeg 100w"   alt="" title="TAT to organise golf events for expats in Thailand" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-100x70.jpeg 100w"   alt="" title="TAT to organise golf events for expats in Thailand" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TAT to organise golf events for expats in Thailand" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/golf/" class="td-post-category">Golf</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/golf-events-for-expats-in-thailand/" rel="bookmark" title="TAT to organise golf events for expats in Thailand">TAT to organise golf events for expats in Thailand</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/true-arenas-5th-anniversary-venue-moving-forward/" rel="bookmark" class="td-image-wrap " title="True Arena’s 5th anniversary sees the venue moving forward" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/true-arenas-5th-anniversary-venue-moving-forward-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/true-arenas-5th-anniversary-venue-moving-forward-100x70.jpg 100w"   alt="True Arena’s 5th anniversary sees the venue moving forward" title="True Arena’s 5th anniversary sees the venue moving forward" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/true-arenas-5th-anniversary-venue-moving-forward-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/true-arenas-5th-anniversary-venue-moving-forward-218x150.jpg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/true-arenas-5th-anniversary-venue-moving-forward-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/true-arenas-5th-anniversary-venue-moving-forward-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="True Arena’s 5th anniversary sees the venue moving forward" title="True Arena’s 5th anniversary sees the venue moving forward" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/true-arenas-5th-anniversary-venue-moving-forward/" rel="bookmark" title="True Arena’s 5th anniversary sees the venue moving forward">True Arena’s 5th anniversary sees the venue moving forward</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/motor-racing-rosberg-adapting-to-a-new-role-as-team-boss-in-extreme-e/" rel="bookmark" class="td-image-wrap " title="Motor racing-Rosberg adapting to a new role as team boss in Extreme E" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/nico-rosberg-76498747-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/nico-rosberg-76498747-100x70.jpeg 100w"   alt="" title="Motor racing-Rosberg adapting to a new role as team boss in Extreme E" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/nico-rosberg-76498747-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/nico-rosberg-76498747-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/nico-rosberg-76498747-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/nico-rosberg-76498747-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Motor racing-Rosberg adapting to a new role as team boss in Extreme E" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/formula-1/" class="td-post-category">Formula 1</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/motor-racing-rosberg-adapting-to-a-new-role-as-team-boss-in-extreme-e/" rel="bookmark" title="Motor racing-Rosberg adapting to a new role as team boss in Extreme E">Motor racing-Rosberg adapting to a new role as team boss in&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/sports/covid-19-update-2-april-2021-58-new-cases/" rel="bookmark" class="td-image-wrap " title="Covid-19 update 2 April 2021: +58 new cases" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/covid-2-April-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/covid-2-April-100x70.jpg 100w"   alt="" title="Covid-19 update 2 April 2021: +58 new cases" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/covid-2-April-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/covid-2-April-218x150.jpg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/covid-2-April-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/covid-2-April-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Covid-19 update 2 April 2021: +58 new cases" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/sports/covid-19-update-2-april-2021-58-new-cases/" rel="bookmark" title="Covid-19 update 2 April 2021: +58 new cases">Covid-19 update 2 April 2021: +58 new cases</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_997" data-td_block_id="tdi_2_997"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_997" data-td_block_id="tdi_2_997"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-25201"><a href="https://www.huahintoday.com/category/thailand-news/">Thailand News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_24_263 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_24_263" ><script>var block_tdi_24_263 = new tdBlock();
block_tdi_24_263.id = "tdi_24_263";
block_tdi_24_263.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_24_263","tdc_css_class":"tdi_24_263","tdc_css_class_style":"tdi_24_263_rand_style"}';
block_tdi_24_263.td_column_number = "3";
block_tdi_24_263.block_type = "td_block_mega_menu";
block_tdi_24_263.post_count = "5";
block_tdi_24_263.found_posts = "1479";
block_tdi_24_263.header_color = "";
block_tdi_24_263.ajax_pagination_infinite_stop = "";
block_tdi_24_263.max_num_pages = "296";
tdBlocksArray.push(block_tdi_24_263);
</script><div id=tdi_24_263 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/" rel="bookmark" class="td-image-wrap " title="New Campaign to Reduce Traffic Congestion during Songkran" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-100x70.jpeg 100w"   alt="" title="New Campaign to Reduce Traffic Congestion during Songkran" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New Campaign to Reduce Traffic Congestion during Songkran" /></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/" rel="bookmark" title="New Campaign to Reduce Traffic Congestion during Songkran">New Campaign to Reduce Traffic Congestion during Songkran</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/thailand-mulls-offering-free-flights-to-vaccinated-tourists/" rel="bookmark" class="td-image-wrap " title="Thailand mulls offering free flights to vaccinated tourists" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-100x70.jpeg 100w"   alt="" title="Thailand mulls offering free flights to vaccinated tourists" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-100x70.jpeg 100w"   alt="" title="Thailand mulls offering free flights to vaccinated tourists" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thailand mulls offering free flights to vaccinated tourists" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/thailand-mulls-offering-free-flights-to-vaccinated-tourists/" rel="bookmark" title="Thailand mulls offering free flights to vaccinated tourists">Thailand mulls offering free flights to vaccinated tourists</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/songkran-hua-hin-hotels-at-70-occupancy/" rel="bookmark" class="td-image-wrap " title="Songkran: Hua Hin hotels at 70% occupancy" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-100x70.jpeg 100w"   alt="" title="Songkran: Hua Hin hotels at 70% occupancy" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-100x70.jpeg 100w"   alt="" title="Songkran: Hua Hin hotels at 70% occupancy" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Songkran: Hua Hin hotels at 70% occupancy" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/songkran-hua-hin-hotels-at-70-occupancy/" rel="bookmark" title="Songkran: Hua Hin hotels at 70% occupancy">Songkran: Hua Hin hotels at 70% occupancy</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/112-inmates-and-staff-at-thai-jail-test-positive-for-covid-19/" rel="bookmark" class="td-image-wrap " title="112 inmates and staff at Thai jail test positive for COVID-19" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-100x70.jpg 100w"   alt="" title="112 inmates and staff at Thai jail test positive for COVID-19" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-100x70.jpg 100w"   alt="" title="112 inmates and staff at Thai jail test positive for COVID-19" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-218x150.jpg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="112 inmates and staff at Thai jail test positive for COVID-19" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/112-inmates-and-staff-at-thai-jail-test-positive-for-covid-19/" rel="bookmark" title="112 inmates and staff at Thai jail test positive for COVID-19">112 inmates and staff at Thai jail test positive for COVID-19</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/golf-events-for-expats-in-thailand/" rel="bookmark" class="td-image-wrap " title="TAT to organise golf events for expats in Thailand" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-100x70.jpeg 100w"   alt="" title="TAT to organise golf events for expats in Thailand" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-100x70.jpeg 100w"   alt="" title="TAT to organise golf events for expats in Thailand" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/Photo_02-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TAT to organise golf events for expats in Thailand" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/sports/golf/" class="td-post-category">Golf</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/golf-events-for-expats-in-thailand/" rel="bookmark" title="TAT to organise golf events for expats in Thailand">TAT to organise golf events for expats in Thailand</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_263" data-td_block_id="tdi_24_263"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_263" data-td_block_id="tdi_24_263"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36754"><a target="_blank" href="https://en.laluahuahin.com/">Hotels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27649"><a href="#">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27650"><a href="http://www.huahintoday.com/category/food-wine/">Food &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27651"><a href="http://www.huahintoday.com/category/golf-sports-news/">Golf &#038; Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27654"><a href="http://www.huahintoday.com/category/motoring/">Motoring</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27653"><a href="http://www.huahintoday.com/category/real-estate-property/">Property News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27652"><a href="http://www.huahintoday.com/category/health-news/">Spa, Health &#038; Wellness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27655"><a href="http://www.huahintoday.com/category/editors-notes/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36755"><a>Food &#038; Dining</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36756"><a target="_blank" href="https://babyswimmingthailand.com/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36720"><a>More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36721"><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_hotels_resorts.php">Hotels</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36722"><a href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36723"><a href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_fitness_centres.php">Gyms and Fitness Centres</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27659"><a href="#">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27658"><a href="http://www.huahintoday.com/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27668"><a href="http://www.huahintoday.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40063"><a href="https://5ujk7.r.bh.d.sendibt3.com/mk/mr/1SDI-Z71jUqM8vUPwBIfBbVvuZQk6sRefc0j22Ro28eICqUjC9eZrGuifnlNBYvht3zleVVXwoGFkJluUXgRkCIqKKpLjgSKEqp-z_NlHNI">WEEKLY NEWSLETTER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40260"><a href="https://www.huahintoday.com/2020-top-news-compilation/">2020 Top News Compilation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41535"><a href="https://www.huahintoday.com/membership-page/">Subscribe</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img  height="24" width="24" alt="en" data-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  height="24" width="24" alt="en" data-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /></noscript></noscript> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /> Albanian</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am" /> Amharic</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy" /> Armenian</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az" /> Azerbaijani</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu" /> Basque</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be" /> Belarusian</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /> Bengali</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /> Bosnian</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /> Bulgarian</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca" /> Catalan</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb" /> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> Chinese (Traditional)</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co" /> Corsican</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs" /> Czech</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /> Danish</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo" /> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /> Estonian</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /> Finnish</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy" /> Frisian</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl" /> Galician</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka" /> Georgian</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu" /> Gujarati</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht" /> Haitian Creole</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw" /> Hawaiian</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn" /> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /> Hungarian</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is" /> Icelandic</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /> Indonesian</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga" /> Irish</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw" /> Javanese</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn" /> Kannada</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk" /> Kazakh</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km" /> Khmer</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /> Kurdish (Kurmanji)</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky" /> Kyrgyz</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo" /> Lao</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv" /> Latvian</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt" /> Lithuanian</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb" /> Luxembourgish</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk" /> Macedonian</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg" /> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms" /> Malay</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /> Malayalam</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt" /> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi" /> Maori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr" /> Marathi</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn" /> Mongolian</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my" /> Myanmar (Burmese)</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /> Nepali</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norwegian</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> Pashto</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> Persian</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl" /> Polish</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> Punjabi</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /> Romanian</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm" /> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd" /> Scottish Gaelic</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /> Serbian</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd" /> Sindhi</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si" /> Sinhala</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /> Slovak</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl" /> Slovenian</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Somali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /> Swedish</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg" /> Tajik</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /> Tamil</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te" /> Telugu</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th" /> Thai</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Ukrainian</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> Urdu</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /> Uzbek</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy" /> Welsh</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh" /> Xhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /> Yiddish</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yoruba</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.huahintoday.com/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div></li></ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.huahintoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Hua Hin News" class="entry-crumb" href="https://www.huahintoday.com/category/hua-hin-news/">Hua Hin News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New Campaign to Reduce Traffic Congestion during Songkran</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-43675" class="post-43675 post type-post status-publish format-standard has-post-thumbnail category-hua-hin-news category-local-news category-thailand-news pmpro-has-access" itemscope itemtype="https://schema.org/Article"47>
<div class="td-post-header">
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.huahintoday.com/category/hua-hin-news/">Hua Hin News</a></li><li class="entry-category"><a  href="https://www.huahintoday.com/category/local-news/">Local News</a></li><li class="entry-category"><a  href="https://www.huahintoday.com/category/thailand-news/">News from Thailand</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">New Campaign to Reduce Traffic Congestion during Songkran</h1>
<div class="td-module-meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.huahintoday.com/author/andrews/">Paul Andrews</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T09:12:36+07:00" >April 5, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-43675">1</span></div>                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huahintoday.com%2Fthailand-news%2Fnew-campaign-to-reduce-traffic-congestion-during-songkran%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Campaign+to+Reduce+Traffic+Congestion+during+Songkran&url=https%3A%2F%2Fwww.huahintoday.com%2Fthailand-news%2Fnew-campaign-to-reduce-traffic-congestion-during-songkran%2F&via=Hua+Hin+Today+English+Newspaper+Info%2C+Reports%2C+Events+and+News+Social+Life">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/&amp;media=https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small.jpeg&description=New+Campaign+to+Reduce+Traffic+Congestion+during+Songkran">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=New+Campaign+to+Reduce+Traffic+Congestion+during+Songkran %0A%0A https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<!-- image --><div class="td-post-featured-image"><a href="https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small.jpeg" data-caption=""><img width="696" height="388"   data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-696x388.jpeg 696w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-300x167.jpeg 300w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-768x428.jpeg 768w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-754x420.jpeg 754w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-208x116.jpeg 208w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-266x148.jpeg 266w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small.jpeg 770w"  alt="" title="4be03e18b9b9e1710b7fb4ce54f6301a_small" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-696x388.jpeg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="388" class="entry-thumb td-modal-image" src="https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-696x388.jpeg" srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-696x388.jpeg 696w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-300x167.jpeg 300w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-768x428.jpeg 768w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-754x420.jpeg 754w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-208x116.jpeg 208w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small-266x148.jpeg 266w, https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small.jpeg 770w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="4be03e18b9b9e1710b7fb4ce54f6301a_small"/></noscript></a></div>
<!-- content --><p>BANGKOK (NNT) &#8211; The Transport Ministry has launched the &#8220;Near to Home and Far from Home&#8221; campaign to reduce traffic congestion during this year’s Songkran Festival, targeting people living within 300 kilometres from Bangkok</p>
<p>Minister Saksayam Chidchob said the idea is to have motorists manage their travelling days, instead of all travelling on the same day, which leads to heavy traffic congestion.</p>
<p>The campaign asks for the cooperation of outbound travellers, who will travel within 300 kilometres from Bangkok, to start outbound travelling on April 11-12 and travelling back on April 15-16.</p>
<p>Mr Saksayam said the measure aims to mitigate the capital’s traffic volume during peak periods by hoping to reduce outbound travellers by 75,800 cars each day and inbound travellers by 48,300 cars each day.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><p><fb:comments-count href=https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="huahi-after-content" id="huahi-591562297"><p><a href="https://www.centarahotelsresorts.com/centaragrand/chbr/festive/">Centara Grand Beach Resort & Villas Hua Hin</a></p></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_25_c61 td_block_template_1">
<style>
/* custom css */
.tdi_25_c61.td-a-rec{
text-align: center;
}.tdi_25_c61 .td-element-style{
z-index: -1;
}.tdi_25_c61.td-a-rec-img{
text-align: left;
}.tdi_25_c61.td-a-rec-img img{
margin: 0 auto 0 0;
}@media (max-width: 767px) {
.tdi_25_c61.td-a-rec-img {
text-align: center;
}
}
</style><div class="td-all-devices"><a href="https://www.dusit.com/dusitthani/huahin/" target="_blank"><img data-src='http://www.huahintoday.com/wp-content/uploads/2018/03/dusit-thani-hua-hin.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="http://www.huahintoday.com/wp-content/uploads/2018/03/dusit-thani-hua-hin.jpg"/></noscript></a></div></div>        </div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags">
<!-- source via -->                <!-- tags -->            </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huahintoday.com%2Fthailand-news%2Fnew-campaign-to-reduce-traffic-congestion-during-songkran%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Campaign+to+Reduce+Traffic+Congestion+during+Songkran&url=https%3A%2F%2Fwww.huahintoday.com%2Fthailand-news%2Fnew-campaign-to-reduce-traffic-congestion-during-songkran%2F&via=Hua+Hin+Today+English+Newspaper+Info%2C+Reports%2C+Events+and+News+Social+Life">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/&amp;media=https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small.jpeg&description=New+Campaign+to+Reduce+Traffic+Congestion+during+Songkran">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=New+Campaign+to+Reduce+Traffic+Congestion+during+Songkran %0A%0A https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.huahintoday.com/thailand-news/thailand-mulls-offering-free-flights-to-vaccinated-tourists/">Thailand mulls offering free flights to vaccinated tourists</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.huahintoday.com/author/andrews/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/7ff10862afad6640d56299d5a3143044?s=192&#038;d=wp_user_avatar&#038;r=g 2x'  height='96' width='96' data-src='https://secure.gravatar.com/avatar/7ff10862afad6640d56299d5a3143044?s=96&#038;d=wp_user_avatar&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/7ff10862afad6640d56299d5a3143044?s=96&#038;d=wp_user_avatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/7ff10862afad6640d56299d5a3143044?s=192&#038;d=wp_user_avatar&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.huahintoday.com/author/andrews/">Paul Andrews</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul Andrews"></span><meta itemprop="datePublished" content="2021-04-05T09:12:36+07:00"><meta itemprop="dateModified" content="2021-04-05T09:12:36+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.huahintoday.com/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2018/12/huahintoday-logo.jpg"></span><meta itemprop="name" content="Hua Hin Today English Newspaper Info, Reports, Events and News Social Life"></span><meta itemprop="headline " content="New Campaign to Reduce Traffic Congestion during Songkran"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.huahintoday.com/wp-content/uploads/2021/04/4be03e18b9b9e1710b7fb4ce54f6301a_small.jpeg"><meta itemprop="width" content="770"><meta itemprop="height" content="429"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts tdi_26_010 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26_010" ><script>var block_tdi_26_010 = new tdBlock();
block_tdi_26_010.id = "tdi_26_010";
block_tdi_26_010.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_26_010","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":43675,"live_filter_cur_post_author":"41","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_26_010","tdc_css_class_style":"tdi_26_010_rand_style"}';
block_tdi_26_010.td_column_number = "3";
block_tdi_26_010.block_type = "td_block_related_posts";
block_tdi_26_010.post_count = "3";
block_tdi_26_010.found_posts = "2130";
block_tdi_26_010.header_color = "";
block_tdi_26_010.ajax_pagination_infinite_stop = "";
block_tdi_26_010.max_num_pages = "710";
tdBlocksArray.push(block_tdi_26_010);
</script><h4 class="td-related-title td-block-title"><a id="tdi_27_a0a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_26_010" href="#">RELATED ARTICLES</a><a id="tdi_28_ac0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_26_010" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_26_010 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/thailand-mulls-offering-free-flights-to-vaccinated-tourists/" rel="bookmark" class="td-image-wrap " title="Thailand mulls offering free flights to vaccinated tourists" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-100x70.jpeg 100w"   alt="" title="Thailand mulls offering free flights to vaccinated tourists" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-100x70.jpeg 100w"   alt="" title="Thailand mulls offering free flights to vaccinated tourists" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thailand mulls offering free flights to vaccinated tourists" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/thailand-mulls-offering-free-flights-to-vaccinated-tourists/" rel="bookmark" title="Thailand mulls offering free flights to vaccinated tourists">Thailand mulls offering free flights to vaccinated tourists</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/songkran-hua-hin-hotels-at-70-occupancy/" rel="bookmark" class="td-image-wrap " title="Songkran: Hua Hin hotels at 70% occupancy" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-100x70.jpeg 100w"   alt="" title="Songkran: Hua Hin hotels at 70% occupancy" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-100x70.jpeg 100w"   alt="" title="Songkran: Hua Hin hotels at 70% occupancy" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Songkran: Hua Hin hotels at 70% occupancy" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/hua-hin-news/" class="td-post-category">Hua Hin News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/songkran-hua-hin-hotels-at-70-occupancy/" rel="bookmark" title="Songkran: Hua Hin hotels at 70% occupancy">Songkran: Hua Hin hotels at 70% occupancy</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/112-inmates-and-staff-at-thai-jail-test-positive-for-covid-19/" rel="bookmark" class="td-image-wrap " title="112 inmates and staff at Thai jail test positive for COVID-19" ><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-100x70.jpg 100w"   alt="" title="112 inmates and staff at Thai jail test positive for COVID-19" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-100x70.jpg 100w"   alt="" title="112 inmates and staff at Thai jail test positive for COVID-19" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-218x150.jpg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-218x150.jpg 218w, https://www.huahintoday.com/wp-content/uploads/2021/04/COVID_19-800x450.jpeg.3927d186229ff56e709a96b91023932c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="112 inmates and staff at Thai jail test positive for COVID-19" /></noscript></noscript></a></div>                <a href="https://www.huahintoday.com/category/thailand-news/" class="td-post-category">News from Thailand</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/112-inmates-and-staff-at-thai-jail-test-positive-for-covid-19/" rel="bookmark" title="112 inmates and staff at Thai jail test positive for COVID-19">112 inmates and staff at Thai jail test positive for COVID-19</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_26_010" data-td_block_id="tdi_26_010"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_26_010" data-td_block_id="tdi_26_010"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_29_2f0 td_block_template_1 ">
<style>
/* custom css */
.tdi_29_2f0.td-a-rec{
text-align: center;
}.tdi_29_2f0 .td-element-style{
z-index: -1;
}.tdi_29_2f0.td-a-rec-img{
text-align: left;
}.tdi_29_2f0.td-a-rec-img img{
margin: 0 auto 0 0;
}@media (max-width: 767px) {
.tdi_29_2f0.td-a-rec-img {
text-align: center;
}
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0324511598726149" data-ad-slot="2797315206"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="tdc-footer-wrap ">
<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Banks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/banks-hua-hin.html">Banks</a></li>
<li><a title="Hua Hin Event Entertainment" href="http://www.huahintoday.com/events/">Event Entertainment</a></li>
<li><a title="Hua Hin Elephant Rides" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-elephant-rides.html">Elephant Rides</a></li>
<li><a title="Dining in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Dining in the city</a></li>
<li><a title="King's Cup Elephant Polo" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_kings_cup_elephant_polo_tournament.php">King&#8217;s Cup Elephant Polo</a></li>
<li><a title="Hua Hin Pubs" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-pubs.html">Pubs and Bars, Nightlife</a></li>
<li><a title="Credit Card and Changing money" href="http://www.huahintoday.com/information/e/huahin_info_general/credit-card-changing-money-hua-hin.html">Credit Card &amp; Changing Money</a></li>
<li><a title="Hua Hin Universities" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_universities.php">Universities</a></li>
<li><a title="Hua Hin Market Village" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_market_village.php">Hua Hin Market Village</a></li>
<li><a title="Hospitals in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hospitals_in_hua_hin.php">Hospitals and Clinics</a></li>
<li><a title="Traffic in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/traffic_in_hua_hin.php">Traffic and streets</a></li>
<li><a title="Renting a motorbike in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/renting_a_motorbike_in_hua_hin.php">Renting a motorbike</a></li>
</ul>
</div>
</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>7 Large Shopping Malls in Hua Hin</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-43675-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=jsV9U89rTio&#038;_=1" /><a href="https://www.youtube.com/watch?v=jsV9U89rTio">https://www.youtube.com/watch?v=jsV9U89rTio</a></video></div></aside>            </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Tourism Authority of Thailand" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_tourism_authority_of_thailand_office.php">Tourism Authority of Thailand</a></li>
<li><a title="Hua Hin Transportation" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-transportation.html">Transportation</a></li>
<li><a title="Travel by Train in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua-hin-travel-train.html">Travel by Train</a></li>
<li><a title="Landline Telephone" href="http://www.huahintoday.com/information/e/huahin_info_general/landline-telephone-cell-phone-systems-hua-hin.html">Landline Telephone</a></li>
<li><a title="Cell Phone Systems" href="http://www.huahintoday.com/information/e/huahin_info_general/landline_telephone_cell_phone_systems_hua_hin.php">Cell Phone Systems</a></li>
<li><a title="Dining in Hua Hin, Restaurants" href="http://www.huahintoday.com/information/e/huahin_info_general/dining_in_hua_hin.php">Dining in the city, Restaurants</a></li>
<li><a title="Hua Hin Weather &amp; Climate" href="http://www.huahintoday.com/information/e/huahin_info_general/climate-weather-hua-hin.html">Hua Hin Weather &amp; Climate</a></li>
<li><a title="Insurance in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/insurance_in_hua_hin.php">Insurance in Hua Hin</a></li>
<li><a title="Immigration Office in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_immigration_office.php">Immigration Office and Visas</a></li>
<li><a title="Tourist Police in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_tourist_police.php">Tourist Police</a></li>
<li><a title="Renting a Car in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/renting_a_car_in_hua_hin.php">Renting a Car, what you need to know</a></li>
<li><a title="Hua Hin Local Markets" href="http://www.huahintoday.com/information/e/huahin_shopping/hua_hin_local_markets.php">Local Markets</a></li>
</ul>
</div>
</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>7 Beaches close to Hua Hin City Center</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-43675-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=sYkhbzyJOio&#038;_=2" /><a href="https://www.youtube.com/watch?v=sYkhbzyJOio">https://www.youtube.com/watch?v=sYkhbzyJOio</a></video></div></aside>            </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Hua Hin Information</span></h4>			<div class="textwidget"><ul>
<li><a title="Hua Hin Watersports" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_watersports.php">Hua Hin Watersports</a></li>
<li><a title="Hua Hin Fitness Centres" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_fitness_centres.php">Hua Hin Fitness Centres</a></li>
<li><a title="Hua Hin Hotels and Resorts" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_hotels_resorts.php">Hua Hin Hotels and Resorts</a></li>
<li><a title="Traffic police in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/police_and_traffic_police_in_hua_hin.php">Traffic police in Hua Hin</a></li>
<li><a title="Thailand’s Passports &amp; Visas" href="http://www.huahintoday.com/information/e/huahin_info_general/thailands_passports_visas.php">Thailand’s Passports &amp; Visas</a></li>
<li><a title="Cost of Living in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_cost_of_living.php">Cost of Living in Hua Hin</a></li>
<li><a title="Hua Hin Internet" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_internet.php">Hua Hin Internet</a></li>
<li><a title="Tuk Tuks in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/tuk_tuks_in_hua_hin.php">Tuk Tuks in Hua Hin</a></li>
<li><a title="Motorbike Taxis in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/motorbike_taxis_in_hua_hin.php">Motorbike Taxis in Hua Hin</a></li>
<li><a title="Education in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/education_in_hua_hin.php">Education in Hua Hin</a></li>
<li><a title="Living in Hua Hin" href="http://www.huahintoday.com/information/e/huahin_info_general/living_in_hua_hin.php">Living in Hua Hin</a></li>
<li><a title="Hua Hin Nightlife" href="http://www.huahintoday.com/information/e/huahin_info_general/hua_hin_nightlife.php">Hua Hin Nightlife</a></li>
</ul>
</div>
</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Top 12 Must-See Attractions in Hua Hin</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-43675-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=QhB5hkLoHrg&#038;_=3" /><a href="https://www.youtube.com/watch?v=QhB5hkLoHrg">https://www.youtube.com/watch?v=QhB5hkLoHrg</a></video></div></aside>            </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.huahintoday.com/"><img  alt="Hua Hin Today" title="Hua Hin Today Newspaper" data-src="/wp-content/uploads/2018/01/hua-hin-today-white-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/2018/01/hua-hin-today-white-logo.png" alt="Hua Hin Today" title="Hua Hin Today Newspaper"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Hua Hin Today is an English newspaper reporting on events, news and social life in Hua Hin<div class="footer-email-wrap">Contact us: <a href="mailto:visa@huahintoday.com">visa@huahintoday.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/huahintodaynews/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/huahintoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/HuaHinToday" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div>        </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-25047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25047"><a title="Home" href="http://www.huahintoday.com/">Home</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25048"><a href="#">Privacy</a></li>
<li id="menu-item-25049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25049"><a href="#">Advertisement</a></li>
<li id="menu-item-25197" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25197"><a href="http://www.huahintoday.com/business-directory/">Business List</a></li>
<li id="menu-item-25050" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25050"><a href="http://www.huahintoday.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2020 Hua Hin Today Newspaper                </div>
</div>
</div>
</div>
</div><!--close td-footer-wrap-->
</div><!--close td-outer-wrap-->
<div class="overlay" id="mainoverlayDiv" ></div> 
<div class="mydiv" id='formFormEmail' style="display:none" >
<div class="container_n">
<form id="newsletter_signup" name="newsletter_signup">
<div class="header">
<div class="AjaxLoader"><img data-src='https://www.huahintoday.com/wp-content/plugins/email-subscribe/images/AjaxLoader.gif' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.huahintoday.com/wp-content/plugins/email-subscribe/images/AjaxLoader.gif"/></noscript>Please wait...</div>
<div id="myerror_msg" class="myerror_msg"></div>
<div id="mysuccess_msg" class="mysuccess_msg"></div>
<h3>Subscribe to our weekly newsletter</h3>
<div class="subheading">Want to be notified when our top stories of the week are published? Enter your email address and name below to be the first to know.</div>
</div>
<div class="sep"></div>
<div class="inputs">
<input type="email" class="textfield"  onblur="restoreInput(this,'Email')" onfocus="return clearInput(this,'Email');"  value="Email" name="youremail" id="youremail"  />
<div style="clear:both"></div>
<div class="errorinput"></div>
<input type="text" class="textfield" id="yourname" onblur="restoreInput(this,'Name')" onfocus="return clearInput(this,'Name');"  value="Name" name="yourname" />
<div style="clear:both"></div>
<div class="errorinput"></div>
<a id="submit_newsletter"  onclick="submit_newsletter();" name="submit_newsletter">SIGN UP FOR THE WEEKLY NEWSLETTER NOW</a>
</div>
</form>
</div>      
</div>                     
<script type='text/javascript'>
var htmlpopup='';
function clearInput(source, initialValue) {
if (source.value.toUpperCase() == initialValue.toUpperCase())
source.value = '';
return false;
}
function restoreInput(source, initialValue) {
if (source.value == '')
source.value = initialValue;
return false;
}
function submit_newsletter() {
var emailAdd = jQuery.trim(jQuery("#youremail").val());
var yourname = jQuery.trim(jQuery("#yourname").val());
var returnval = false;
var isvalidName = false;
var isvalidEmail = false;
var is_agreed = false;
if (jQuery('#yourname').length > 0) {
var yourname = jQuery.trim(jQuery("#yourname").val());
if (yourname != "" && yourname != null && yourname.toLowerCase() != 'Name'.toLowerCase()) {
var element = jQuery("#yourname").next().next();
isvalidName = true;
jQuery(element).html('');
} else {
var element = jQuery("#yourname").next().next();
jQuery(element).html('<div class="image_error">This field is required.</div>');
// emailAdd=false;
}
} else {
isvalidName = true;
}
if (emailAdd != "") {
var element = jQuery("#youremail").next().next();
if (emailAdd.toLowerCase() == 'Email'.toLowerCase()) {
jQuery(element).html('<div  class="image_error">This field is required.</div>');
isvalidEmail = false;
} else {
var JsRegExPatern = /^\w+([-+.']\w+)*@\w+([-.]\w+)*\.\w+([-.]\w+)*$/
if (JsRegExPatern.test(emailAdd)) {
isvalidEmail = true;
jQuery(element).html('');
} else {
var element = jQuery("#youremail").next().next();
jQuery(element).html('<div class="image_error">Please enter valid email address.</div>');
isvalidEmail = false;
}
}
} else {
var element = jQuery("#yourname").next().next();
jQuery(element).html('<div class="image_error">This field is required.</div>');
isvalidEmail = false;
}
if (jQuery('#chkagreeornot').length > 0) {
if (jQuery("#chkagreeornot").is(':checked')) {
var element = jQuery("#chkagreeornot").next().next();
jQuery(element).html('');
is_agreed = true;
} else {
var element = jQuery("#chkagreeornot").next().next();
jQuery(element).html('<div class="image_error">Please read and agree to our terms &amp; conditions.</div>');
is_agreed = false;
}
} else {
is_agreed = true;
}
if (isvalidName == true && isvalidEmail == true && is_agreed == true) {
jQuery(".AjaxLoader").show();
jQuery('#mysuccess_msg').html('');
jQuery('#mysuccess_msg').hide();
jQuery('#myerror_msg').html('');
jQuery('#myerror_msg').hide();
var name = "";
if (jQuery('#yourname').length > 0) {
name = jQuery("#yourname").val();
}
var nonce = 'dca3712ae7';
var url = 'https://www.huahintoday.com/wp-content/plugins/email-subscribe/';
var email = jQuery("#youremail").val();
var str = "action=store_email&email=" + email + '&name=' + name + '&is_agreed=' + is_agreed + '&sec_string=' + nonce;
jQuery.ajax({
type: "POST",
url: 'https://www.huahintoday.com/wp-admin/admin-ajax.php',
data: str,
async: true,
success: function (msg) {
if (msg != '') {
var result = msg.split("|");
if (result[0] == 'success') {
jQuery(".AjaxLoader").hide();
jQuery('#mysuccess_msg').html(result[1]);
jQuery('#mysuccess_msg').show();
setTimeout(function () {
jQuery.fancybox_ns.close();
}, 2000);
} else {
jQuery(".AjaxLoader").hide();
jQuery('#myerror_msg').html(result[1]);
jQuery('#myerror_msg').show();
}
}
}
});
}
}
var interval_606a723025e59 = setInterval(function() {
if(document.readyState === 'complete') {
clearInterval(interval_606a723025e59);
/* if ( jQuery.browser.msie && jQuery.browser.version >= 9 )
{
jQuery.support.noCloneEvent = true
}*/
var htmlpopup = jQuery("#formFormEmail").html();
jQuery("#formFormEmail").remove();
jQuery('body').on('click', '.shownewsletterbox', function () {
jQuery.fancybox_ns({
'overlayColor': '#000000',
'hideOnOverlayClick': false,
'padding': 10,
'autoScale': true,
'showCloseButton': true,
'content': htmlpopup,
'transitionIn': 'fade',
'transitionOut': 'elastic',
'width': 560,
'height': 360
});
});
}    
}, 100);
</script>
<style>
</style>
<!-- Memberships powered by Paid Memberships Pro v2.5.7.
-->
<script>
var ajaxurl = 'https://www.huahintoday.com/wp-admin/admin-ajax.php';
</script>
<div class="modal fade" id="centralModalSm" tabindex="-1" role="dialog" aria-labelledby="myModalLabel"
aria-hidden="true">
<div class="modal-dialog modal-lg modal-dialog-centered" role="document">
<div class="modal-content">
<div class="stm-quick-view">
<div id="stm-quickview-contain">
<div class="stm-quickview-contain">
<a href="#" class="quickview-close" data-dismiss="modal">X</a>
<div class="quickview-content">
<div class="row">
<div class="col-lg-6 quickview-left">
<div class="content">
<section>
<div class="all">
<div class="slider">
<div id="owl-one" class="owl-carousel owl-theme one">
<div style="" class="item-box"></div>
</div>
<div class="left nonl"><i class='fa fa-angle-left'></i></div>
<div class="right"><i class='fa fa-angle-right'></i></div>
</div>
<div class="slider-two">
<div id="owl-two" class="owl-carousel owl-theme two"></div>
</div>
</div>
</section>
</div>
</div>
<div class="col-lg-6 quickview-right">
<div class="content-info">
<div class="stm-listing-info">
<span class="listing-cat"></span>
</div>
<h2 class="stm-quickview-title"></h2>
</div>
<div class="stm-listing-desc"></div>
<div class="listing-atribute">
<div class="content-atribute">
</div>
</div>
<div style="clear:both"></div>
<div class="stm-listing-price">
<span class="listing_price"></span>
</div>
<div class="stm-listing-view-info">
<div class="view-button">
<a class="listing-btn-view elementor-button elementor-size-sm" href="">
View Details                                            </a>
</div>
<div class="stm-wishlist">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript'> var currentAjaxUrl = '/wp-admin/admin-ajax.php' </script>                <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">More Stories</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/thailand-mulls-offering-free-flights-to-vaccinated-tourists/" rel="bookmark" class="td-image-wrap " title="Thailand mulls offering free flights to vaccinated tourists" ><img width="100" height="70"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-100x70.jpeg 100w, https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg 218w"   alt="" title="Thailand mulls offering free flights to vaccinated tourists" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-100x70.jpeg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-100x70.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-100x70.jpeg 100w, https://www.huahintoday.com/wp-content/uploads/2021/04/0ae648f427ce270b449cc721e2327e55_small-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Thailand mulls offering free flights to vaccinated tourists" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/thailand-mulls-offering-free-flights-to-vaccinated-tourists/" rel="bookmark" title="Thailand mulls offering free flights to vaccinated tourists">Thailand mulls offering free flights to vaccinated tourists</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T09:10:31+07:00" >April 5, 2021</time></span>                            </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.huahintoday.com/thailand-news/songkran-hua-hin-hotels-at-70-occupancy/" rel="bookmark" class="td-image-wrap " title="Songkran: Hua Hin hotels at 70% occupancy" ><img width="100" height="70"    data-srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-100x70.jpeg 100w, https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg 218w"   alt="" title="Songkran: Hua Hin hotels at 70% occupancy" data-src="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-100x70.jpeg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-100x70.jpeg"  srcset="https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-100x70.jpeg 100w, https://www.huahintoday.com/wp-content/uploads/2021/04/Hua-Hin-Beach-1-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Songkran: Hua Hin hotels at 70% occupancy" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.huahintoday.com/thailand-news/songkran-hua-hin-hotels-at-70-occupancy/" rel="bookmark" title="Songkran: Hua Hin hotels at 70% occupancy">Songkran: Hua Hin hotels at 70% occupancy</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T09:05:16+07:00" >April 5, 2021</time></span>                            </div>
</div>
</div>
</div>
</div>
<!--
Theme: Newspaper by tagDiv.com 2020
Version: 10.3.8 (rara)
Deploy mode: deploy
uid: 606a72302e5df
-->
<style type="text/css" media="screen"></style>
<script type="text/html" id="tmpl-media-frame">
<div class="media-frame-title" id="media-frame-title"></div>
<h2 class="media-frame-menu-heading">Actions</h2>
<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
</button>
<div class="media-frame-menu"></div>
<div class="media-frame-tab-panel">
<div class="media-frame-router"></div>
<div class="media-frame-content"></div>
</div>
<h2 class="media-frame-actions-heading screen-reader-text">
Selected media actions		</h2>
<div class="media-frame-toolbar"></div>
<div class="media-frame-uploader"></div>
</script>
<script type="text/html" id="tmpl-media-modal">
<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
<# if ( data.hasCloseButton ) { #>
<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
<# } #>
<div class="media-modal-content" role="document"></div>
</div>
<div class="media-modal-backdrop"></div>
</script>
<script type="text/html" id="tmpl-uploader-window">
<div class="uploader-window-content">
<div class="uploader-editor-title">Drop files to upload</div>
</div>
</script>
<script type="text/html" id="tmpl-uploader-editor">
<div class="uploader-editor-content">
<div class="uploader-editor-title">Drop files to upload</div>
</div>
</script>
<script type="text/html" id="tmpl-uploader-inline">
<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
<# if ( data.canClose ) { #>
<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
<# } #>
<div class="uploader-inline-content {{ messageClass }}">
<# if ( data.message ) { #>
<h2 class="upload-message">{{ data.message }}</h2>
<# } #>
<div class="upload-ui">
<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
<p class="upload-instructions drop-instructions">or</p>
<button type="button" class="browser button button-hero">Select Files</button>
</div>
<div class="upload-inline-status"></div>
<div class="post-upload-ui">
<p class="max-upload-size">
Maximum upload file size: 256 MB.				</p>
<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
<p class="suggested-dimensions">
Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
<# } #>
</div>
</div>
</script>
<script type="text/html" id="tmpl-media-library-view-switcher">
<a href="/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/?mode=list" class="view-list">
<span class="screen-reader-text">List view</span>
</a>
<a href="/thailand-news/new-campaign-to-reduce-traffic-congestion-during-songkran/?mode=grid" class="view-grid current" aria-current="page">
<span class="screen-reader-text">Grid view</span>
</a>
</script>
<script type="text/html" id="tmpl-uploader-status">
<h2>Uploading</h2>
<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>
<div class="media-progress-bar"><div></div></div>
<div class="upload-details">
<span class="upload-count">
<span class="upload-index"></span> / <span class="upload-total"></span>
</span>
<span class="upload-detail-separator">&ndash;</span>
<span class="upload-filename"></span>
</div>
<div class="upload-errors"></div>
</script>
<script type="text/html" id="tmpl-uploader-status-error">
<span class="upload-error-filename">{{{ data.filename }}}</span>
<span class="upload-error-message">{{ data.message }}</span>
</script>
<script type="text/html" id="tmpl-edit-attachment-frame">
<div class="edit-media-header">
<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
</div>
<div class="media-frame-title"></div>
<div class="media-frame-content"></div>
</script>
<script type="text/html" id="tmpl-attachment-details-two-column">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</script>
<script type="text/html" id="tmpl-attachment">
<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
<div class="thumbnail">
<# if ( data.uploading ) { #>
<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
<# } else if ( 'image' === data.type && data.sizes ) { #>
<div class="centered">
<img src="{{ data.size.url }}" draggable="false" alt="" />
</div>
<# } else { #>
<div class="centered">
<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
<# } else if ( data.sizes && data.sizes.medium ) { #>
<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
<# } else { #>
<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
<# } #>
</div>
<div class="filename">
<div>{{ data.filename }}</div>
</div>
<# } #>
</div>
<# if ( data.buttons.close ) { #>
<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
<# } #>
</div>
<# if ( data.buttons.check ) { #>
<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
<# } #>
<#
var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
if ( data.describe ) {
if ( 'image' === data.type ) { #>
<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
aria-label="Caption"
placeholder="Caption&hellip;" {{ maybeReadOnly }} />
<# } else { #>
<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
<# if ( 'video' === data.type ) { #>
aria-label="Video title"
placeholder="Video title&hellip;"
<# } else if ( 'audio' === data.type ) { #>
aria-label="Audio title"
placeholder="Audio title&hellip;"
<# } else { #>
aria-label="Media title"
placeholder="Media title&hellip;"
<# } #> {{ maybeReadOnly }} />
<# }
} #>
</script>
<script type="text/html" id="tmpl-attachment-details">
<h2>
Attachment Details			<span class="settings-save-status" role="status">
<span class="spinner"></span>
<span class="saved">Saved.</span>
</span>
</h2>
<div class="attachment-info">
<div class="thumbnail thumbnail-{{ data.type }}">
<# if ( data.uploading ) { #>
<div class="media-progress-bar"><div></div></div>
<# } else if ( 'image' === data.type && data.sizes ) { #>
<img src="{{ data.size.url }}" draggable="false" alt="" />
<# } else { #>
<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
<# } #>
</div>
<div class="details">
<div class="filename">{{ data.filename }}</div>
<div class="uploaded">{{ data.dateFormatted }}</div>
<div class="file-size">{{ data.filesizeHumanReadable }}</div>
<# if ( 'image' === data.type && ! data.uploading ) { #>
<# if ( data.width && data.height ) { #>
<div class="dimensions">
{{ data.width }} by {{ data.height }} pixels						</div>
<# } #>
<# if ( data.originalImageURL && data.originalImageName ) { #>
Original image:						<a href="{{ data.originalImageURL }}">{{data.originalImageName}}</a>
<# } #>
<# if ( data.can.save && data.sizes ) { #>
<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
<# } #>
<# } #>
<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
</div>
<# } #>
<# if ( ! data.uploading && data.can.remove ) { #>
<button type="button" class="button-link delete-attachment">Delete permanently</button>
<# } #>
<div class="compat-meta">
<# if ( data.compat && data.compat.meta ) { #>
{{{ data.compat.meta }}}
<# } #>
</div>
</div>
</div>
<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
<# if ( 'image' === data.type ) { #>
<span class="setting has-description" data-setting="alt">
<label for="attachment-details-alt-text" class="name">Alt Text</label>
<input type="text" id="attachment-details-alt-text" value="{{ data.alt }}" aria-describedby="alt-text-description" {{ maybeReadOnly }} />
</span>
<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
<# } #>
<span class="setting" data-setting="title">
<label for="attachment-details-title" class="name">Title</label>
<input type="text" id="attachment-details-title" value="{{ data.title }}" {{ maybeReadOnly }} />
</span>
<# if ( 'audio' === data.type ) { #>
<span class="setting" data-setting="artist">
<label for="attachment-details-artist" class="name">Artist</label>
<input type="text" id="attachment-details-artist" value="{{ data.artist || data.meta.artist || '' }}" />
</span>
<span class="setting" data-setting="album">
<label for="attachment-details-album" class="name">Album</label>
<input type="text" id="attachment-details-album" value="{{ data.album || data.meta.album || '' }}" />
</span>
<# } #>
<span class="setting" data-setting="caption">
<label for="attachment-details-caption" class="name">Caption</label>
<textarea id="attachment-details-caption" {{ maybeReadOnly }}>{{ data.caption }}</textarea>
</span>
<span class="setting" data-setting="description">
<label for="attachment-details-description" class="name">Description</label>
<textarea id="attachment-details-description" {{ maybeReadOnly }}>{{ data.description }}</textarea>
</span>
<span class="setting" data-setting="url">
<label for="attachment-details-copy-link" class="name">File URL:</label>
<input type="text" class="attachment-details-copy-link" id="attachment-details-copy-link" value="{{ data.url }}" readonly />
<div class="copy-to-clipboard-container">
<button type="button" class="button button-small copy-attachment-url" data-clipboard-target="#attachment-details-copy-link">Copy URL</button>
<span class="success hidden" aria-hidden="true">Copied!</span>
</div>
</span>
</script>
<script type="text/html" id="tmpl-media-selection">
<div class="selection-info">
<span class="count"></span>
<# if ( data.editable ) { #>
<button type="button" class="button-link edit-selection">Edit Selection</button>
<# } #>
<# if ( data.clearable ) { #>
<button type="button" class="button-link clear-selection">Clear</button>
<# } #>
</div>
<div class="selection-view"></div>
</script>
<script type="text/html" id="tmpl-attachment-display-settings">
<h2>Attachment Display Settings</h2>
<# if ( 'image' === data.type ) { #>
<span class="setting align">
<label for="attachment-display-settings-alignment" class="name">Alignment</label>
<select id="attachment-display-settings-alignment" class="alignment"
data-setting="align"
<# if ( data.userSettings ) { #>
data-user-setting="align"
<# } #>>
<option value="left">
Left					</option>
<option value="center">
Center					</option>
<option value="right">
Right					</option>
<option value="none" selected>
None					</option>
</select>
</span>
<# } #>
<span class="setting">
<label for="attachment-display-settings-link-to" class="name">
<# if ( data.model.canEmbed ) { #>
Embed or Link				<# } else { #>
Link To				<# } #>
</label>
<select id="attachment-display-settings-link-to" class="link-to"
data-setting="link"
<# if ( data.userSettings && ! data.model.canEmbed ) { #>
data-user-setting="urlbutton"
<# } #>>
<# if ( data.model.canEmbed ) { #>
<option value="embed" selected>
Embed Media Player				</option>
<option value="file">
<# } else { #>
<option value="none" selected>
None				</option>
<option value="file">
<# } #>
<# if ( data.model.canEmbed ) { #>
Link to Media File				<# } else { #>
Media File				<# } #>
</option>
<option value="post">
<# if ( data.model.canEmbed ) { #>
Link to Attachment Page				<# } else { #>
Attachment Page				<# } #>
</option>
<# if ( 'image' === data.type ) { #>
<option value="custom">
Custom URL				</option>
<# } #>
</select>
</span>
<span class="setting">
<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
</span>
<# if ( 'undefined' !== typeof data.sizes ) { #>
<span class="setting">
<label for="attachment-display-settings-size" class="name">Size</label>
<select id="attachment-display-settings-size" class="size" name="size"
data-setting="size"
<# if ( data.userSettings ) { #>
data-user-setting="imgsize"
<# } #>>
<#
var size = data.sizes['thumbnail'];
if ( size ) { #>
<option value="thumbnail" >
Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
</option>
<# } #>
<#
var size = data.sizes['medium'];
if ( size ) { #>
<option value="medium" >
Medium &ndash; {{ size.width }} &times; {{ size.height }}
</option>
<# } #>
<#
var size = data.sizes['large'];
if ( size ) { #>
<option value="large" >
Large &ndash; {{ size.width }} &times; {{ size.height }}
</option>
<# } #>
<#
var size = data.sizes['full'];
if ( size ) { #>
<option value="full"  selected='selected'>
Full Size &ndash; {{ size.width }} &times; {{ size.height }}
</option>
<# } #>
<#
var size = data.sizes['form-edit-image-preview'];
if ( size ) { #>
<option value="form-edit-image-preview" >
Custom form edit preview &ndash; {{ size.width }} &times; {{ size.height }}
</option>
<# } #>
</select>
</span>
<# } #>
</script>
<script type="text/html" id="tmpl-gallery-settings">
<h2>Gallery Settings</h2>
<span class="setting">
<label for="gallery-settings-link-to" class="name">Link To</label>
<select id="gallery-settings-link-to" class="link-to"
data-setting="link"
<# if ( data.userSettings ) { #>
data-user-setting="urlbutton"
<# } #>>
<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
#>selected="selected"<# }
#>>
Attachment Page				</option>
<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
Media File				</option>
<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
None				</option>
</select>
</span>
<span class="setting">
<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
<select id="gallery-settings-columns" class="columns" name="columns"
data-setting="columns">
<option value="1" <#
if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
#>>
1					</option>
<option value="2" <#
if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
#>>
2					</option>
<option value="3" <#
if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
#>>
3					</option>
<option value="4" <#
if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
#>>
4					</option>
<option value="5" <#
if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
#>>
5					</option>
<option value="6" <#
if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
#>>
6					</option>
<option value="7" <#
if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
#>>
7					</option>
<option value="8" <#
if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
#>>
8					</option>
<option value="9" <#
if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
#>>
9					</option>
</select>
</span>
<span class="setting">
<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
</span>
<span class="setting size">
<label for="gallery-settings-size" class="name">Size</label>
<select id="gallery-settings-size" class="size" name="size"
data-setting="size"
<# if ( data.userSettings ) { #>
data-user-setting="imgsize"
<# } #>
>
<option value="thumbnail">
Thumbnail					</option>
<option value="medium">
Medium					</option>
<option value="large">
Large					</option>
<option value="full">
Full Size					</option>
<option value="form-edit-image-preview">
Custom form edit preview					</option>
</select>
</span>
</script>
<script type="text/html" id="tmpl-playlist-settings">
<h2>Playlist Settings</h2>
<# var emptyModel = _.isEmpty( data.model ),
isVideo = 'video' === data.controller.get('library').props.get('type'); #>
<span class="setting">
<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
checked="checked"
<# } #> />
<label for="playlist-settings-show-list" class="checkbox-label-inline">
<# if ( isVideo ) { #>
Show Video List				<# } else { #>
Show Tracklist				<# } #>
</label>
</span>
<# if ( ! isVideo ) { #>
<span class="setting">
<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
checked="checked"
<# } #> />
<label for="playlist-settings-show-artist" class="checkbox-label-inline">
Show Artist Name in Tracklist			</label>
</span>
<# } #>
<span class="setting">
<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
checked="checked"
<# } #> />
<label for="playlist-settings-show-images" class="checkbox-label-inline">
Show Images			</label>
</span>
</script>
<script type="text/html" id="tmpl-embed-link-settings">
<span class="setting link-text">
<label for="embed-link-settings-link-text" class="name">Link Text</label>
<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
</span>
<div class="embed-container" style="display: none;">
<div class="embed-preview"></div>
</div>
</script>
<script type="text/html" id="tmpl-embed-image-settings">
<div class="wp-clearfix">
<div class="thumbnail">
<img src="{{ data.model.url }}" draggable="false" alt="" />
</div>
</div>
<span class="setting alt-text has-description">
<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
</span>
<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
<span class="setting caption">
<label for="embed-image-settings-caption" class="name">Caption</label>
<textarea id="embed-image-settings-caption" data-setting="caption" />
</span>
<fieldset class="setting-group">
<legend class="name">Align</legend>
<span class="setting align">
<span class="button-group button-large" data-setting="align">
<button class="button" value="left">
Left					</button>
<button class="button" value="center">
Center					</button>
<button class="button" value="right">
Right					</button>
<button class="button active" value="none">
None					</button>
</span>
</span>
</fieldset>
<fieldset class="setting-group">
<legend class="name">Link To</legend>
<span class="setting link-to">
<span class="button-group button-large" data-setting="link">
<button class="button" value="file">
Image URL					</button>
<button class="button" value="custom">
Custom URL					</button>
<button class="button active" value="none">
None					</button>
</span>
</span>
<span class="setting">
<label for="embed-image-settings-link-to-custom" class="name">URL</label>
<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
</span>
</fieldset>
</script>
<script type="text/html" id="tmpl-image-details">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</script>
<script type="text/html" id="tmpl-image-editor">
<div id="media-head-{{ data.id }}"></div>
<div id="image-editor-{{ data.id }}"></div>
</script>
<script type="text/html" id="tmpl-audio-details">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</script>
<script type="text/html" id="tmpl-video-details">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</script>
<script type="text/html" id="tmpl-editor-gallery">
<# if ( data.attachments.length ) { #>
<div class="gallery gallery-columns-{{ data.columns }}">
<# _.each( data.attachments, function( attachment, index ) { #>
<dl class="gallery-item">
<dt class="gallery-icon">
<# if ( attachment.thumbnail ) { #>
<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
<# } else { #>
<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
<# } #>
</dt>
<# if ( attachment.caption ) { #>
<dd class="wp-caption-text gallery-caption">
{{{ data.verifyHTML( attachment.caption ) }}}
</dd>
<# } #>
</dl>
<# if ( index % data.columns === data.columns - 1 ) { #>
<br style="clear: both;">
<# } #>
<# } ); #>
</div>
<# } else { #>
<div class="wpview-error">
<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
</div>
<# } #>
</script>
<script type="text/html" id="tmpl-crop-content">
<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
<div class="upload-errors"></div>
</script>
<script type="text/html" id="tmpl-site-icon-preview">
<h2>Preview</h2>
<strong aria-hidden="true">As a browser icon</strong>
<div class="favicon-preview">
<img   width="182" height="" alt="" data-src="https://www.huahintoday.com/wp-admin/images/browser.png" class="browser-preview lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.huahintoday.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" /></noscript>
<div class="favicon">
<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
</div>
<span class="browser-title" aria-hidden="true"><# print( 'Hua Hin Today English Newspaper Info, Reports, Events and News Social Life' ) #></span>
</div>
<strong aria-hidden="true">As an app icon</strong>
<div class="app-icon-preview">
<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
</div>
</script>
<script type="text/html" id="tmpl-td-custom-gallery-setting">
<label class="setting">
<span>Gallery Type</span>
<select data-setting="td_select_gallery_slide">
<option value="">Default </option>
<option value="slide">TagDiv Slide Gallery</option>
</select>
</label>
<label class="setting">
<span>Gallery Title</span>
<input type="text" value="" data-setting="td_gallery_title_input" />
</label>
</script>
<script>
jQuery(document).ready(function(){
// add your shortcode attribute and its default value to the
// gallery settings list; $.extend should work as well...
_.extend(wp.media.gallery.defaults, {
td_select_gallery_slide: '', td_gallery_title_input: ''
});
// merge default gallery settings template with yours
wp.media.view.Settings.Gallery = wp.media.view.Settings.Gallery.extend({
template: function(view){
return wp.media.template('gallery-settings')(view)
+ wp.media.template('td-custom-gallery-setting')(view);
}
//	            ,initialize: function() {
//		            if (typeof this.model.get('td_select_gallery_slide') == 'undefined') {
//			            this.model.set({td_select_gallery_slide: 'slide'});
//		            }
//	            }
});
//console.log();
// wp.media.model.Attachments.trigger('change')
});
</script>
<script type="text/javascript">
(function (){
var td_template_content = jQuery('#tmpl-image-details').text();
var td_our_content = '' +
// modal image settings
'<div class="setting">' +
'<span>Modal image</span>' +
'<div class="button-large button-group" >' +
'<button class="button active td-modal-image-off" value="left">Off</button>' +
'<button class="button td-modal-image-on" value="left">On</button>' +
'</div><!-- /setting -->' +
// image style settings
'<div class="setting">' +
'<span>tagDiv image style</span>' +
'<select class="size td-wp-image-style">' +
'<option value="">Default</option>' +
'</select>' +
'</div>' +
'</div>';
//inject our settings in the template - before <div class="setting align">
td_template_content = td_template_content.replace('<fieldset class="setting-group">', td_our_content + '<fieldset class="setting-group">');
//save the template
jQuery('#tmpl-image-details').html(td_template_content);
//modal off - click event
jQuery(document).on( "click", ".td-modal-image-on", function() {
if (jQuery(this).hasClass('active')) {
return;
}
td_add_image_css_class('td-modal-image');
jQuery(".td-modal-image-off").removeClass('active');
jQuery(".td-modal-image-on").addClass('active');
});
//modal on - click event
jQuery(document).on( "click", ".td-modal-image-off", function() {
if (jQuery(this).hasClass('active')) {
return;
}
td_remove_image_css_class('td-modal-image');
jQuery(".td-modal-image-off").addClass('active');
jQuery(".td-modal-image-on").removeClass('active');
});
// select change event
jQuery(document).on( "change", ".td-wp-image-style", function() {
switch (jQuery( ".td-wp-image-style").val()) {
default:
td_clear_all_classes(); //except the modal one
jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
}
});
//util functions to edit the image details in wp-admin
function td_add_image_css_class(new_class) {
var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value + ' ' + new_class);
jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
}
function td_remove_image_css_class(new_class) {
var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
//try first with a space before the class
var td_regex = new RegExp(" " + new_class,"g");
td_extra_classes_value = td_extra_classes_value.replace(td_regex, '');
var td_regex = new RegExp(new_class,"g");
td_extra_classes_value = td_extra_classes_value.replace(td_regex, '');
jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value);
jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
}
//clears all classes except the modal image one
function td_clear_all_classes() {
var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
if (td_extra_classes_value.indexOf('td-modal-image') > -1) {
//we have the modal image one - keep it, remove the others
jQuery('*[data-setting="extraClasses"]').val('td-modal-image');
} else {
jQuery('*[data-setting="extraClasses"]').val('');
}
}
//monitor the backbone template for the current status of the picture
setInterval(function(){
var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
if (typeof td_extra_classes_value !== 'undefined' && td_extra_classes_value != '') {
// if we have modal on, switch the toggle
if (td_extra_classes_value.indexOf('td-modal-image') > -1) {
jQuery(".td-modal-image-off").removeClass('active');
jQuery(".td-modal-image-on").addClass('active');
}
}
}, 1000);
})(); //end anon function
</script>
<script type="text/html" id="tmpl-pum-shortcode-view-popup">		<p class="pum-sub-form-desc">
Popup: ID "{{attrs.id}}" </p>
</script><script type="text/html" id="tmpl-pum-shortcode-view-popup_trigger">		<{{{attrs.tag}}} class="pum-trigger  popmake-{{{attrs.id}}} {{{attrs.classes}}}">{{{attrs._inner_content}}}</{{{attrs.tag}}}></script><script type="text/html" id="tmpl-pum-shortcode-view-popup_close">		<{{{attrs.tag}}} class="pum-close  popmake-close <# if (typeof attrs.classes !== 'undefined') print(attrs.classes); #>">{{{attrs._inner_content}}}</{{{attrs.tag}}}></script><script type="text/html" id="tmpl-pum-shortcode-view-popup_cookie">		<div class="pum-cookie">Popup Cookie</div></script><script type="text/html" id="tmpl-pum-shortcode-view-pum_sub_form">		<p class="pum-sub-form-desc">
Subscription Form Placeholder		</p>
</script><!-- <link rel='stylesheet' id='wp-email-subscription-popup-css'  href='https://www.huahintoday.com/wp-content/plugins/email-subscribe/css/wp-email-subscription-popup.css?ver=1.2.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='subscribe-popup-css'  href='https://www.huahintoday.com/wp-content/plugins/email-subscribe/css/subscribe-popup.css?ver=1.2.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='owl.carousel-css'  href='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/css/admin/owl.carousel.min.css?ver=5.5.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.huahintoday.com/wp-content/cache/wpfc-minified/l9afyhuv/4l6d2.css" media="all"/>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/shortcode.min.js?ver=5.5.3' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/wp-util.min.js?ver=5.5.3' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/wp-backbone.min.js?ver=5.5.3' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/media-models.min.js?ver=5.5.3' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"268435456b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"c586caef25"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/plupload/wp-plupload.min.js?ver=5.5.3' id='wp-plupload-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.huahintoday.com\/wp-json\/","nonce":"4b12797566","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/api-request.min.js?ver=5.5.3' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.huahintoday.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.huahintoday.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.huahintoday.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.huahintoday.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.huahintoday.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.huahintoday.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/clipboard.min.js?ver=5.5.3' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type='text/javascript' id='media-views-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/media-views.min.js?ver=5.5.3' id='media-views-js'></script>
<script type='text/javascript' id='media-editor-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/media-editor.min.js?ver=5.5.3' id='media-editor-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/media-audiovideo.min.js?ver=5.5.3' id='media-audiovideo-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1' id='jquery-webticker-js'></script>
<script type='text/javascript' id='stock-ticker-js-extra'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/www.huahintoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.2.0' id='stock-ticker-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/includes/lib/pricing-plan//assets/js/frontend/stm-pricing-plan.js?ver=1.7.2' id='stm-pricing-plan-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/includes/lib/pricing-plan//assets/js/frontend/user-plan-detail.js?ver=1.7.2' id='user-plan-detail-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/includes/lib/stripe//assets/js/stripe-card-component.js?ver=1.0' id='stripe-card-component-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/includes/lib/stripe//assets/js/stripe-my-card.js?ver=1.0' id='stripe-my-card-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/unlimited-background-slider//assets/jquery.mb.bgndGallery.js?ver=1.0' id='ed-responsive-background-js'></script>
<script type='text/javascript' id='kaliforms-submission-frontend-js-extra'>
/* <![CDATA[ */
var KaliFormsObject = {"ajaxurl":"https:\/\/www.huahintoday.com\/wp-admin\/admin-ajax.php","ajax_nonce":"10534f9c1b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/kali-forms//public/assets/submissions/frontend/js/kaliforms-submissions.js?ver=2.3.2' id='kaliforms-submission-frontend-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/email-subscribe/js/wp-email-subscription-popup-js.js?ver=1.2.11' id='wp-email-subscription-popup-js-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/email-subscribe/js/subscribe-popup.js?ver=1.2.15' id='subscribe-popup-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/frontend/ulisting-quickview.js' id='ulisting-quickview-js'></script>
<script type='text/javascript' src='https://www.huahintoday.com/wp-content/plugins/ulisting/assets/js/admin/owl.carousel.min.js?ver=5.5.3' id='owl.carousel-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=254822727925697&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- JS generated by theme -->
<script>
</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.1631510257721 seconds, on 05-04-21 9:13:04 --><!-- via php -->